<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<title>Blue Jay | FilmGrab</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://film-grab.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="https://s0.wp.com/wp-content/themes/pub/hatch/js/html5.js" type="text/javascript"></script>
<![endif]-->

		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=film-grab.com&amp;id=14247948&amp;t=1512223039&amp;back=https%3A%2F%2Ffilm-grab.com%2F2017%2F12%2F01%2Fblue-jay%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//filmgrab.wordpress.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel="alternate" type="application/rss+xml" title="FilmGrab &raquo; Feed" href="https://film-grab.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="FilmGrab &raquo; Comments Feed" href="https://film-grab.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="FilmGrab &raquo; Blue Jay Comments Feed" href="https://film-grab.com/2017/12/01/blue-jay/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1505864856h&ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJyVUttuwyAM/aExK1u1y8O0bzHEI7QmRuCo6t+XNIrSy4a0F+RjnYtsDMdknIxKo0KcTOLJh7HAMTmJpsTAdLpDz66UJ/hdxuFABfakCd3BXNAD3bL4LUdyj30Bz2KRW9aZGJV6k6ToHWrJnGSq/ZhQZ0akPiAxxUpryWJ6W1VzOdRxmjHLhqxNmUox9Y1hikaHGvSoW9qQJgsDqhug6ImpaR96T3XsIi4gm1Apt+Af4ssKVostOMAounTXomXqSQyLQw0y3gDzwxhy+yfnE6ilh8q6gi0RutncYt6qv/Y67K7O6Tt+dbvP95ePrnvt9mdALBoY' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj90KwjAMhV/IrAw6xQvxWWoXS2r/bNoNfXo70At1KARCTr4cTsScgIJ2dUQWttW1Yr49W2d5I34B4MlkVbDzFF6wjqFgKAvr44kcQmXMyjStGZ3jCpciF4/MDVrZvkeiMBHOfzGLJSl9gYxM9y9XXyG5aiiwyOjaAyMsGT6mdnX0h17uh36Qcre1DyuucHk='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://filmgrab.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Thieves Like Us' href='https://film-grab.com/2017/11/30/thieves-like-us/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://film-grab.com/2017/12/01/blue-jay/" />
<link rel='shortlink' href='https://wp.me/pXMxC-wmV' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Ffilm-grab.com%2F2017%2F12%2F01%2Fblue-jay%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Ffilm-grab.com%2F2017%2F12%2F01%2Fblue-jay%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Blue Jay" />
<meta property="og:url" content="https://film-grab.com/2017/12/01/blue-jay/" />
<meta property="og:description" content="Dir: Alex Lehmann DoP: Alex Lehmann Year: 2016 Purchase U.S. Netflix" />
<meta property="article:published_time" content="2017-12-01T18:04:40+00:00" />
<meta property="article:modified_time" content="2017-12-01T18:04:40+00:00" />
<meta property="og:site_name" content="FilmGrab" />
<meta property="og:image" content="https://filmgrab.files.wordpress.com/2016/12/bluejay045.jpg?w=1200" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="661" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:text:title" content="Blue Jay" />
<meta name="twitter:image:src" content="https://filmgrab.files.wordpress.com/2016/12/bluejay045.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/b3e0857867b4ce71365e48d983a91166?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/b3e0857867b4ce71365e48d983a91166?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/b3e0857867b4ce71365e48d983a91166?s=114" />
<link rel='openid.server' href='https://filmgrab.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://filmgrab.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://film-grab.com/osd.xml" title="FilmGrab" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="FilmGrab" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="A growing archive of stills from the best films ever." /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://film-grab.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/b3e0857867b4ce71365e48d983a91166?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="Blue Jay | FilmGrab on WordPress.com" />
<meta name="description" content="Dir: Alex Lehmann DoP: Alex Lehmann Year: 2016 Purchase U.S. Netflix" />
	<style type="text/css">
			.headerimg {
			float: none;
			width: 100%;
		}
		</style>

			<script type="text/javascript">
		var __ATA_PP = { pt: 1, ht: 1, tn: 'hatch', amp: false };
		var __ATA = __ATA || {};
		__ATA.cmd = __ATA.cmd || [];
		__ATA.criteo = __ATA.criteo || {};
		__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
		<script type="text/javascript" src="//s.pubmine.com/head.js" async></script><link rel="amphtml" href="https://film-grab.com/2017/12/01/blue-jay/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
</head>

<body class="post-template-default single single-post postid-124429 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light">
<div id="page" class="hfeed site">
			<div class="wpcnt">
			<div class="wpa top">
				<span class="wpa-about">Advertisements</span>
				<div class="u">
						<div style="padding-bottom:15px;width:728px;height:90px;">
		<div id="atatags-142479482">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-142479482',  {
					collapseEmpty: 'before',
					sectionId: '142479482',
					width: 728,
					height: 90
				});
			});
			</script>
		</div></div>
				</div>
						<div id="crt-593694049" style="width:728px;height:90px;display:none !important;"></div>
		<script type="text/javascript">
(function(){var c=function(){var a=document.getElementById("crt-593694049");window.Criteo?(a.parentNode.style.setProperty("display","inline-block","important"),a.style.setProperty("display","block","important"),window.Criteo.DisplayAcceptableAdIfAdblocked({zoneid:563903,containerid:"crt-593694049",collapseContainerIfNotAdblocked:!0,callifnotadblocked:function(){a.style.setProperty("display","none","important");a.style.setProperty("visbility","hidden","important")}})):(a.style.setProperty("display","none","important"),a.style.setProperty("visibility","hidden","important"))};if(window.Criteo)c();else{if(!__ATA.criteo.script){var b=document.createElement("script");b.src="//static.criteo.net/js/ld/publishertag.js";b.onload=function(){for(var a=0;a<__ATA.criteo.cmd.length;a++){var b=__ATA.criteo.cmd[a];"function"===typeof b&&b()}};(document.head||document.getElementsByTagName("head")[0]).appendChild(b);__ATA.criteo.script=b}__ATA.criteo.cmd.push(c)}})();
		</script>
			</div>
		</div>
			<header id="masthead" class="site-header" role="banner">
		<hgroup>
						<h1 class="site-title"><a href="https://film-grab.com/" title="FilmGrab" rel="home">FilmGrab</a></h1>
			<h2 class="site-description">A growing archive of stills from the best films ever.</h2>
		</hgroup>

		<nav role="navigation" class="site-navigation main-navigation">
			<h1 class="assistive-text">Menu</h1>
			<div class="assistive-text skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>

			<div class="menu"><ul>
<li ><a href="https://film-grab.com/">Home</a></li><li class="page_item page-item-2"><a href="https://film-grab.com/about/">About</a></li>
<li class="page_item page-item-50509"><a href="https://film-grab.com/aspect-ratio/">Aspect Ratio</a></li>
<li class="page_item page-item-1028"><a href="https://film-grab.com/dops-a-z/">Cinematographers A-Z</a></li>
<li class="page_item page-item-50501"><a href="https://film-grab.com/country-a-z/">Country A-Z</a></li>
<li class="page_item page-item-1021"><a href="https://film-grab.com/directors-a-z/">Directors A-Z</a></li>
<li class="page_item page-item-889"><a href="https://film-grab.com/movies-a-z/">Films A-Z</a></li>
<li class="page_item page-item-7191"><a href="https://film-grab.com/movies-by-year/">Films By Year</a></li>
<li class="page_item page-item-30117"><a href="https://film-grab.com/donate/">Make a Donation</a></li>
<li class="page_item page-item-35320"><a href="https://film-grab.com/random-post/">Random Post</a></li>
</ul></div>
		</nav><!-- .site-navigation .main-navigation -->
			</header><!-- #masthead .site-header -->

	<div id="main" class="site-main">
		<div id="primary" class="content-area">
			<div id="content" class="site-content" role="main">

			
				
<article id="post-124429" class="post-124429 post type-post status-publish format-standard has-post-thumbnail hentry category-1-851 category-2010s category-708859 category-alex-lehmann category-u-s-a">
					<div class="single-large-thumb">
				<img width="1280" height="705" src="https://filmgrab.files.wordpress.com/2016/12/bluejay045.jpg?w=1280" class="attachment-large-thumb size-large-thumb wp-post-image" alt="" srcset="https://filmgrab.files.wordpress.com/2016/12/bluejay045.jpg 1280w, https://filmgrab.files.wordpress.com/2016/12/bluejay045.jpg?w=150 150w, https://filmgrab.files.wordpress.com/2016/12/bluejay045.jpg?w=300 300w, https://filmgrab.files.wordpress.com/2016/12/bluejay045.jpg?w=768 768w, https://filmgrab.files.wordpress.com/2016/12/bluejay045.jpg?w=1024 1024w" sizes="(max-width: 1280px) 100vw, 1280px" data-attachment-id="124637" data-permalink="https://film-grab.com/2017/12/01/blue-jay/bluejay045/#main" data-orig-file="https://filmgrab.files.wordpress.com/2016/12/bluejay045.jpg" data-orig-size="1280,705" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="bluejay045" data-image-description="" data-medium-file="https://filmgrab.files.wordpress.com/2016/12/bluejay045.jpg?w=300" data-large-file="https://filmgrab.files.wordpress.com/2016/12/bluejay045.jpg?w=940" />			</div>
			<header class="entry-header">

		<h1 class="entry-title">Blue Jay</h1>

		<div class="entry-meta">
			<span class="entry-date">Date: <a href="https://film-grab.com/2017/12/01/blue-jay/" title="6:04 pm" rel="bookmark"><time datetime="2017-12-01T18:04:40+00:00" pubdate>December 1, 2017</time></a></span><span class="byline">Author: <span class="author vcard"><a class="url fn n" href="https://film-grab.com/author/filmgrabber/" title="View all posts by FilmGrabber" rel="author">FilmGrabber</a></span></span>						<span class="cat-links">
				Category: <a href="https://film-grab.com/category/1-851/" rel="category tag">1.85:1</a>, <a href="https://film-grab.com/category/2010s/" rel="category tag">2010s</a>, <a href="https://film-grab.com/category/2016/" rel="category tag">2016</a>, <a href="https://film-grab.com/category/alex-lehmann/" rel="category tag">Alex Lehmann</a>, <a href="https://film-grab.com/category/u-s-a/" rel="category tag">U.S.A.</a>			</span>
			
			
			
				<nav role="navigation" id="nav-below" class="site-navigation post-navigation">
		<h1 class="assistive-text">Post navigation</h1>

	
		<div class="nav-previous"><a href="https://film-grab.com/2017/11/30/thieves-like-us/" rel="prev"><span class="meta-nav">&larr;</span> Thieves Like Us</a></div>		
	
	</nav><!-- #nav-below -->
	
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-content">
		<p><span style="font-weight:400;">Dir: </span><a href="https://film-grab.com/category/alex-lehmann/"><span style="font-weight:400;">Alex Lehmann</span></a></p>
<p><span style="font-weight:400;">DoP: </span><a href="https://film-grab.com/category/alex-lehmann/"><span style="font-weight:400;">Alex Lehmann</span></a></p>
<p><span style="font-weight:400;">Year: </span><a href="https://film-grab.com/category/2016/"><span style="font-weight:400;">2016</span></a></p>

		<style type='text/css'>
			#gallery-124429-1 {
				margin: auto;
			}
			#gallery-124429-1 .gallery-item {
				float: left;
				margin-top: 10px;
				text-align: center;
				width: 20%;
			}
			#gallery-124429-1 img {
				border: 2px solid #cfcfcf;
			}
			#gallery-124429-1 .gallery-caption {
				margin-left: 0;
			}
			/* see gallery_shortcode() in wp-includes/media.php */
		</style>
		<div data-carousel-extra='{"blog_id":14247948,"permalink":"https:\/\/film-grab.com\/2017\/12\/01\/blue-jay\/"}' id='gallery-124429-1' class='gallery galleryid-124429 gallery-columns-5 gallery-size-thumbnail'><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://film-grab.com/2017/12/01/blue-jay/bluejay001/#main'><img width="150" height="83" src="https://filmgrab.files.wordpress.com/2016/12/bluejay001.jpg?w=150&#038;h=83" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://filmgrab.files.wordpress.com/2016/12/bluejay001.jpg?w=150&#038;h=83 150w, https://filmgrab.files.wordpress.com/2016/12/bluejay001.jpg?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="124593" data-permalink="https://film-grab.com/2017/12/01/blue-jay/bluejay001/#main" data-orig-file="https://filmgrab.files.wordpress.com/2016/12/bluejay001.jpg" data-orig-size="1280,705" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="bluejay001" data-image-description="" data-medium-file="https://filmgrab.files.wordpress.com/2016/12/bluejay001.jpg?w=300" data-large-file="https://filmgrab.files.wordpress.com/2016/12/bluejay001.jpg?w=940" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://film-grab.com/2017/12/01/blue-jay/bluejay002/#main'><img width="150" height="83" src="https://filmgrab.files.wordpress.com/2016/12/bluejay002.jpg?w=150&#038;h=83" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://filmgrab.files.wordpress.com/2016/12/bluejay002.jpg?w=150&#038;h=83 150w, https://filmgrab.files.wordpress.com/2016/12/bluejay002.jpg?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="124594" data-permalink="https://film-grab.com/2017/12/01/blue-jay/bluejay002/#main" data-orig-file="https://filmgrab.files.wordpress.com/2016/12/bluejay002.jpg" data-orig-size="1280,705" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="bluejay002" data-image-description="" data-medium-file="https://filmgrab.files.wordpress.com/2016/12/bluejay002.jpg?w=300" data-large-file="https://filmgrab.files.wordpress.com/2016/12/bluejay002.jpg?w=940" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://film-grab.com/2017/12/01/blue-jay/bluejay003/#main'><img width="150" height="83" src="https://filmgrab.files.wordpress.com/2016/12/bluejay003.jpg?w=150&#038;h=83" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://filmgrab.files.wordpress.com/2016/12/bluejay003.jpg?w=150&#038;h=83 150w, https://filmgrab.files.wordpress.com/2016/12/bluejay003.jpg?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="124595" data-permalink="https://film-grab.com/2017/12/01/blue-jay/bluejay003/#main" data-orig-file="https://filmgrab.files.wordpress.com/2016/12/bluejay003.jpg" data-orig-size="1280,705" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="bluejay003" data-image-description="" data-medium-file="https://filmgrab.files.wordpress.com/2016/12/bluejay003.jpg?w=300" data-large-file="https://filmgrab.files.wordpress.com/2016/12/bluejay003.jpg?w=940" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://film-grab.com/2017/12/01/blue-jay/bluejay004/#main'><img width="150" height="83" src="https://filmgrab.files.wordpress.com/2016/12/bluejay004.jpg?w=150&#038;h=83" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://filmgrab.files.wordpress.com/2016/12/bluejay004.jpg?w=150&#038;h=83 150w, https://filmgrab.files.wordpress.com/2016/12/bluejay004.jpg?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="124596" data-permalink="https://film-grab.com/2017/12/01/blue-jay/bluejay004/#main" data-orig-file="https://filmgrab.files.wordpress.com/2016/12/bluejay004.jpg" data-orig-size="1280,705" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="bluejay004" data-image-description="" data-medium-file="https://filmgrab.files.wordpress.com/2016/12/bluejay004.jpg?w=300" data-large-file="https://filmgrab.files.wordpress.com/2016/12/bluejay004.jpg?w=940" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://film-grab.com/2017/12/01/blue-jay/bluejay005/#main'><img width="150" height="83" src="https://filmgrab.files.wordpress.com/2016/12/bluejay005.jpg?w=150&#038;h=83" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://filmgrab.files.wordpress.com/2016/12/bluejay005.jpg?w=150&#038;h=83 150w, https://filmgrab.files.wordpress.com/2016/12/bluejay005.jpg?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="124597" data-permalink="https://film-grab.com/2017/12/01/blue-jay/bluejay005/#main" data-orig-file="https://filmgrab.files.wordpress.com/2016/12/bluejay005.jpg" data-orig-size="1280,705" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="bluejay005" data-image-description="" data-medium-file="https://filmgrab.files.wordpress.com/2016/12/bluejay005.jpg?w=300" data-large-file="https://filmgrab.files.wordpress.com/2016/12/bluejay005.jpg?w=940" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://film-grab.com/2017/12/01/blue-jay/bluejay006/#main'><img width="150" height="83" src="https://filmgrab.files.wordpress.com/2016/12/bluejay006.jpg?w=150&#038;h=83" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://filmgrab.files.wordpress.com/2016/12/bluejay006.jpg?w=150&#038;h=83 150w, https://filmgrab.files.wordpress.com/2016/12/bluejay006.jpg?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="124598" data-permalink="https://film-grab.com/2017/12/01/blue-jay/bluejay006/#main" data-orig-file="https://filmgrab.files.wordpress.com/2016/12/bluejay006.jpg" data-orig-size="1280,705" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="bluejay006" data-image-description="" data-medium-file="https://filmgrab.files.wordpress.com/2016/12/bluejay006.jpg?w=300" data-large-file="https://filmgrab.files.wordpress.com/2016/12/bluejay006.jpg?w=940" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://film-grab.com/2017/12/01/blue-jay/bluejay007/#main'><img width="150" height="83" src="https://filmgrab.files.wordpress.com/2016/12/bluejay007.jpg?w=150&#038;h=83" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://filmgrab.files.wordpress.com/2016/12/bluejay007.jpg?w=150&#038;h=83 150w, https://filmgrab.files.wordpress.com/2016/12/bluejay007.jpg?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="124599" data-permalink="https://film-grab.com/2017/12/01/blue-jay/bluejay007/#main" data-orig-file="https://filmgrab.files.wordpress.com/2016/12/bluejay007.jpg" data-orig-size="1280,705" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="bluejay007" data-image-description="" data-medium-file="https://filmgrab.files.wordpress.com/2016/12/bluejay007.jpg?w=300" data-large-file="https://filmgrab.files.wordpress.com/2016/12/bluejay007.jpg?w=940" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://film-grab.com/2017/12/01/blue-jay/bluejay008/#main'><img width="150" height="83" src="https://filmgrab.files.wordpress.com/2016/12/bluejay008.jpg?w=150&#038;h=83" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://filmgrab.files.wordpress.com/2016/12/bluejay008.jpg?w=150&#038;h=83 150w, https://filmgrab.files.wordpress.com/2016/12/bluejay008.jpg?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="124600" data-permalink="https://film-grab.com/2017/12/01/blue-jay/bluejay008/#main" data-orig-file="https://filmgrab.files.wordpress.com/2016/12/bluejay008.jpg" data-orig-size="1280,705" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="bluejay008" data-image-description="" data-medium-file="https://filmgrab.files.wordpress.com/2016/12/bluejay008.jpg?w=300" data-large-file="https://filmgrab.files.wordpress.com/2016/12/bluejay008.jpg?w=940" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://film-grab.com/2017/12/01/blue-jay/bluejay009/#main'><img width="150" height="83" src="https://filmgrab.files.wordpress.com/2016/12/bluejay009.jpg?w=150&#038;h=83" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://filmgrab.files.wordpress.com/2016/12/bluejay009.jpg?w=150&#038;h=83 150w, https://filmgrab.files.wordpress.com/2016/12/bluejay009.jpg?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="124601" data-permalink="https://film-grab.com/2017/12/01/blue-jay/bluejay009/#main" data-orig-file="https://filmgrab.files.wordpress.com/2016/12/bluejay009.jpg" data-orig-size="1280,705" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="bluejay009" data-image-description="" data-medium-file="https://filmgrab.files.wordpress.com/2016/12/bluejay009.jpg?w=300" data-large-file="https://filmgrab.files.wordpress.com/2016/12/bluejay009.jpg?w=940" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://film-grab.com/2017/12/01/blue-jay/bluejay010/#main'><img width="150" height="83" src="https://filmgrab.files.wordpress.com/2016/12/bluejay010.jpg?w=150&#038;h=83" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://filmgrab.files.wordpress.com/2016/12/bluejay010.jpg?w=150&#038;h=83 150w, https://filmgrab.files.wordpress.com/2016/12/bluejay010.jpg?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="124602" data-permalink="https://film-grab.com/2017/12/01/blue-jay/bluejay010/#main" data-orig-file="https://filmgrab.files.wordpress.com/2016/12/bluejay010.jpg" data-orig-size="1280,705" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="bluejay010" data-image-description="" data-medium-file="https://filmgrab.files.wordpress.com/2016/12/bluejay010.jpg?w=300" data-large-file="https://filmgrab.files.wordpress.com/2016/12/bluejay010.jpg?w=940" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://film-grab.com/2017/12/01/blue-jay/bluejay011/#main'><img width="150" height="83" src="https://filmgrab.files.wordpress.com/2016/12/bluejay011.jpg?w=150&#038;h=83" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://filmgrab.files.wordpress.com/2016/12/bluejay011.jpg?w=150&#038;h=83 150w, https://filmgrab.files.wordpress.com/2016/12/bluejay011.jpg?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="124603" data-permalink="https://film-grab.com/2017/12/01/blue-jay/bluejay011/#main" data-orig-file="https://filmgrab.files.wordpress.com/2016/12/bluejay011.jpg" data-orig-size="1280,705" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="bluejay011" data-image-description="" data-medium-file="https://filmgrab.files.wordpress.com/2016/12/bluejay011.jpg?w=300" data-large-file="https://filmgrab.files.wordpress.com/2016/12/bluejay011.jpg?w=940" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://film-grab.com/2017/12/01/blue-jay/bluejay012/#main'><img width="150" height="83" src="https://filmgrab.files.wordpress.com/2016/12/bluejay012.jpg?w=150&#038;h=83" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://filmgrab.files.wordpress.com/2016/12/bluejay012.jpg?w=150&#038;h=83 150w, https://filmgrab.files.wordpress.com/2016/12/bluejay012.jpg?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="124604" data-permalink="https://film-grab.com/2017/12/01/blue-jay/bluejay012/#main" data-orig-file="https://filmgrab.files.wordpress.com/2016/12/bluejay012.jpg" data-orig-size="1280,705" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="bluejay012" data-image-description="" data-medium-file="https://filmgrab.files.wordpress.com/2016/12/bluejay012.jpg?w=300" data-large-file="https://filmgrab.files.wordpress.com/2016/12/bluejay012.jpg?w=940" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://film-grab.com/2017/12/01/blue-jay/bluejay013/#main'><img width="150" height="83" src="https://filmgrab.files.wordpress.com/2016/12/bluejay013.jpg?w=150&#038;h=83" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://filmgrab.files.wordpress.com/2016/12/bluejay013.jpg?w=150&#038;h=83 150w, https://filmgrab.files.wordpress.com/2016/12/bluejay013.jpg?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="124605" data-permalink="https://film-grab.com/2017/12/01/blue-jay/bluejay013/#main" data-orig-file="https://filmgrab.files.wordpress.com/2016/12/bluejay013.jpg" data-orig-size="1280,705" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="bluejay013" data-image-description="" data-medium-file="https://filmgrab.files.wordpress.com/2016/12/bluejay013.jpg?w=300" data-large-file="https://filmgrab.files.wordpress.com/2016/12/bluejay013.jpg?w=940" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://film-grab.com/2017/12/01/blue-jay/bluejay014/#main'><img width="150" height="83" src="https://filmgrab.files.wordpress.com/2016/12/bluejay014.jpg?w=150&#038;h=83" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://filmgrab.files.wordpress.com/2016/12/bluejay014.jpg?w=150&#038;h=83 150w, https://filmgrab.files.wordpress.com/2016/12/bluejay014.jpg?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="124606" data-permalink="https://film-grab.com/2017/12/01/blue-jay/bluejay014/#main" data-orig-file="https://filmgrab.files.wordpress.com/2016/12/bluejay014.jpg" data-orig-size="1280,705" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="bluejay014" data-image-description="" data-medium-file="https://filmgrab.files.wordpress.com/2016/12/bluejay014.jpg?w=300" data-large-file="https://filmgrab.files.wordpress.com/2016/12/bluejay014.jpg?w=940" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://film-grab.com/2017/12/01/blue-jay/bluejay015/#main'><img width="150" height="83" src="https://filmgrab.files.wordpress.com/2016/12/bluejay015.jpg?w=150&#038;h=83" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://filmgrab.files.wordpress.com/2016/12/bluejay015.jpg?w=150&#038;h=83 150w, https://filmgrab.files.wordpress.com/2016/12/bluejay015.jpg?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="124607" data-permalink="https://film-grab.com/2017/12/01/blue-jay/bluejay015/#main" data-orig-file="https://filmgrab.files.wordpress.com/2016/12/bluejay015.jpg" data-orig-size="1280,705" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="bluejay015" data-image-description="" data-medium-file="https://filmgrab.files.wordpress.com/2016/12/bluejay015.jpg?w=300" data-large-file="https://filmgrab.files.wordpress.com/2016/12/bluejay015.jpg?w=940" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://film-grab.com/2017/12/01/blue-jay/bluejay016/#main'><img width="150" height="83" src="https://filmgrab.files.wordpress.com/2016/12/bluejay016.jpg?w=150&#038;h=83" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://filmgrab.files.wordpress.com/2016/12/bluejay016.jpg?w=150&#038;h=83 150w, https://filmgrab.files.wordpress.com/2016/12/bluejay016.jpg?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="124608" data-permalink="https://film-grab.com/2017/12/01/blue-jay/bluejay016/#main" data-orig-file="https://filmgrab.files.wordpress.com/2016/12/bluejay016.jpg" data-orig-size="1280,705" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="bluejay016" data-image-description="" data-medium-file="https://filmgrab.files.wordpress.com/2016/12/bluejay016.jpg?w=300" data-large-file="https://filmgrab.files.wordpress.com/2016/12/bluejay016.jpg?w=940" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://film-grab.com/2017/12/01/blue-jay/bluejay017/#main'><img width="150" height="83" src="https://filmgrab.files.wordpress.com/2016/12/bluejay017.jpg?w=150&#038;h=83" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://filmgrab.files.wordpress.com/2016/12/bluejay017.jpg?w=150&#038;h=83 150w, https://filmgrab.files.wordpress.com/2016/12/bluejay017.jpg?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="124609" data-permalink="https://film-grab.com/2017/12/01/blue-jay/bluejay017/#main" data-orig-file="https://filmgrab.files.wordpress.com/2016/12/bluejay017.jpg" data-orig-size="1280,705" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="bluejay017" data-image-description="" data-medium-file="https://filmgrab.files.wordpress.com/2016/12/bluejay017.jpg?w=300" data-large-file="https://filmgrab.files.wordpress.com/2016/12/bluejay017.jpg?w=940" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://film-grab.com/2017/12/01/blue-jay/bluejay018/#main'><img width="150" height="83" src="https://filmgrab.files.wordpress.com/2016/12/bluejay018.jpg?w=150&#038;h=83" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://filmgrab.files.wordpress.com/2016/12/bluejay018.jpg?w=150&#038;h=83 150w, https://filmgrab.files.wordpress.com/2016/12/bluejay018.jpg?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="124610" data-permalink="https://film-grab.com/2017/12/01/blue-jay/bluejay018/#main" data-orig-file="https://filmgrab.files.wordpress.com/2016/12/bluejay018.jpg" data-orig-size="1280,705" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="bluejay018" data-image-description="" data-medium-file="https://filmgrab.files.wordpress.com/2016/12/bluejay018.jpg?w=300" data-large-file="https://filmgrab.files.wordpress.com/2016/12/bluejay018.jpg?w=940" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://film-grab.com/2017/12/01/blue-jay/bluejay019/#main'><img width="150" height="83" src="https://filmgrab.files.wordpress.com/2016/12/bluejay019.jpg?w=150&#038;h=83" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://filmgrab.files.wordpress.com/2016/12/bluejay019.jpg?w=150&#038;h=83 150w, https://filmgrab.files.wordpress.com/2016/12/bluejay019.jpg?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="124611" data-permalink="https://film-grab.com/2017/12/01/blue-jay/bluejay019/#main" data-orig-file="https://filmgrab.files.wordpress.com/2016/12/bluejay019.jpg" data-orig-size="1280,705" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="bluejay019" data-image-description="" data-medium-file="https://filmgrab.files.wordpress.com/2016/12/bluejay019.jpg?w=300" data-large-file="https://filmgrab.files.wordpress.com/2016/12/bluejay019.jpg?w=940" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://film-grab.com/2017/12/01/blue-jay/bluejay020/#main'><img width="150" height="83" src="https://filmgrab.files.wordpress.com/2016/12/bluejay020.jpg?w=150&#038;h=83" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://filmgrab.files.wordpress.com/2016/12/bluejay020.jpg?w=150&#038;h=83 150w, https://filmgrab.files.wordpress.com/2016/12/bluejay020.jpg?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="124612" data-permalink="https://film-grab.com/2017/12/01/blue-jay/bluejay020/#main" data-orig-file="https://filmgrab.files.wordpress.com/2016/12/bluejay020.jpg" data-orig-size="1280,705" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="bluejay020" data-image-description="" data-medium-file="https://filmgrab.files.wordpress.com/2016/12/bluejay020.jpg?w=300" data-large-file="https://filmgrab.files.wordpress.com/2016/12/bluejay020.jpg?w=940" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://film-grab.com/2017/12/01/blue-jay/bluejay021/#main'><img width="150" height="83" src="https://filmgrab.files.wordpress.com/2016/12/bluejay021.jpg?w=150&#038;h=83" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://filmgrab.files.wordpress.com/2016/12/bluejay021.jpg?w=150&#038;h=83 150w, https://filmgrab.files.wordpress.com/2016/12/bluejay021.jpg?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="124613" data-permalink="https://film-grab.com/2017/12/01/blue-jay/bluejay021/#main" data-orig-file="https://filmgrab.files.wordpress.com/2016/12/bluejay021.jpg" data-orig-size="1280,705" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="bluejay021" data-image-description="" data-medium-file="https://filmgrab.files.wordpress.com/2016/12/bluejay021.jpg?w=300" data-large-file="https://filmgrab.files.wordpress.com/2016/12/bluejay021.jpg?w=940" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://film-grab.com/2017/12/01/blue-jay/bluejay022/#main'><img width="150" height="83" src="https://filmgrab.files.wordpress.com/2016/12/bluejay022.jpg?w=150&#038;h=83" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://filmgrab.files.wordpress.com/2016/12/bluejay022.jpg?w=150&#038;h=83 150w, https://filmgrab.files.wordpress.com/2016/12/bluejay022.jpg?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="124614" data-permalink="https://film-grab.com/2017/12/01/blue-jay/bluejay022/#main" data-orig-file="https://filmgrab.files.wordpress.com/2016/12/bluejay022.jpg" data-orig-size="1280,705" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="bluejay022" data-image-description="" data-medium-file="https://filmgrab.files.wordpress.com/2016/12/bluejay022.jpg?w=300" data-large-file="https://filmgrab.files.wordpress.com/2016/12/bluejay022.jpg?w=940" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://film-grab.com/2017/12/01/blue-jay/bluejay023/#main'><img width="150" height="83" src="https://filmgrab.files.wordpress.com/2016/12/bluejay023.jpg?w=150&#038;h=83" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://filmgrab.files.wordpress.com/2016/12/bluejay023.jpg?w=150&#038;h=83 150w, https://filmgrab.files.wordpress.com/2016/12/bluejay023.jpg?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="124615" data-permalink="https://film-grab.com/2017/12/01/blue-jay/bluejay023/#main" data-orig-file="https://filmgrab.files.wordpress.com/2016/12/bluejay023.jpg" data-orig-size="1280,705" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="bluejay023" data-image-description="" data-medium-file="https://filmgrab.files.wordpress.com/2016/12/bluejay023.jpg?w=300" data-large-file="https://filmgrab.files.wordpress.com/2016/12/bluejay023.jpg?w=940" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://film-grab.com/2017/12/01/blue-jay/bluejay024/#main'><img width="150" height="83" src="https://filmgrab.files.wordpress.com/2016/12/bluejay024.jpg?w=150&#038;h=83" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://filmgrab.files.wordpress.com/2016/12/bluejay024.jpg?w=150&#038;h=83 150w, https://filmgrab.files.wordpress.com/2016/12/bluejay024.jpg?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="124616" data-permalink="https://film-grab.com/2017/12/01/blue-jay/bluejay024/#main" data-orig-file="https://filmgrab.files.wordpress.com/2016/12/bluejay024.jpg" data-orig-size="1280,705" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="bluejay024" data-image-description="" data-medium-file="https://filmgrab.files.wordpress.com/2016/12/bluejay024.jpg?w=300" data-large-file="https://filmgrab.files.wordpress.com/2016/12/bluejay024.jpg?w=940" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://film-grab.com/2017/12/01/blue-jay/bluejay025/#main'><img width="150" height="83" src="https://filmgrab.files.wordpress.com/2016/12/bluejay025.jpg?w=150&#038;h=83" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://filmgrab.files.wordpress.com/2016/12/bluejay025.jpg?w=150&#038;h=83 150w, https://filmgrab.files.wordpress.com/2016/12/bluejay025.jpg?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="124617" data-permalink="https://film-grab.com/2017/12/01/blue-jay/bluejay025/#main" data-orig-file="https://filmgrab.files.wordpress.com/2016/12/bluejay025.jpg" data-orig-size="1280,705" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="bluejay025" data-image-description="" data-medium-file="https://filmgrab.files.wordpress.com/2016/12/bluejay025.jpg?w=300" data-large-file="https://filmgrab.files.wordpress.com/2016/12/bluejay025.jpg?w=940" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://film-grab.com/2017/12/01/blue-jay/bluejay026/#main'><img width="150" height="83" src="https://filmgrab.files.wordpress.com/2016/12/bluejay026.jpg?w=150&#038;h=83" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://filmgrab.files.wordpress.com/2016/12/bluejay026.jpg?w=150&#038;h=83 150w, https://filmgrab.files.wordpress.com/2016/12/bluejay026.jpg?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="124618" data-permalink="https://film-grab.com/2017/12/01/blue-jay/bluejay026/#main" data-orig-file="https://filmgrab.files.wordpress.com/2016/12/bluejay026.jpg" data-orig-size="1280,705" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="bluejay026" data-image-description="" data-medium-file="https://filmgrab.files.wordpress.com/2016/12/bluejay026.jpg?w=300" data-large-file="https://filmgrab.files.wordpress.com/2016/12/bluejay026.jpg?w=940" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://film-grab.com/2017/12/01/blue-jay/bluejay027/#main'><img width="150" height="83" src="https://filmgrab.files.wordpress.com/2016/12/bluejay027.jpg?w=150&#038;h=83" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://filmgrab.files.wordpress.com/2016/12/bluejay027.jpg?w=150&#038;h=83 150w, https://filmgrab.files.wordpress.com/2016/12/bluejay027.jpg?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="124619" data-permalink="https://film-grab.com/2017/12/01/blue-jay/bluejay027/#main" data-orig-file="https://filmgrab.files.wordpress.com/2016/12/bluejay027.jpg" data-orig-size="1280,705" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="bluejay027" data-image-description="" data-medium-file="https://filmgrab.files.wordpress.com/2016/12/bluejay027.jpg?w=300" data-large-file="https://filmgrab.files.wordpress.com/2016/12/bluejay027.jpg?w=940" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://film-grab.com/2017/12/01/blue-jay/bluejay028/#main'><img width="150" height="83" src="https://filmgrab.files.wordpress.com/2016/12/bluejay028.jpg?w=150&#038;h=83" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://filmgrab.files.wordpress.com/2016/12/bluejay028.jpg?w=150&#038;h=83 150w, https://filmgrab.files.wordpress.com/2016/12/bluejay028.jpg?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="124620" data-permalink="https://film-grab.com/2017/12/01/blue-jay/bluejay028/#main" data-orig-file="https://filmgrab.files.wordpress.com/2016/12/bluejay028.jpg" data-orig-size="1280,705" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="bluejay028" data-image-description="" data-medium-file="https://filmgrab.files.wordpress.com/2016/12/bluejay028.jpg?w=300" data-large-file="https://filmgrab.files.wordpress.com/2016/12/bluejay028.jpg?w=940" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://film-grab.com/2017/12/01/blue-jay/bluejay029/#main'><img width="150" height="83" src="https://filmgrab.files.wordpress.com/2016/12/bluejay029.jpg?w=150&#038;h=83" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://filmgrab.files.wordpress.com/2016/12/bluejay029.jpg?w=150&#038;h=83 150w, https://filmgrab.files.wordpress.com/2016/12/bluejay029.jpg?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="124621" data-permalink="https://film-grab.com/2017/12/01/blue-jay/bluejay029/#main" data-orig-file="https://filmgrab.files.wordpress.com/2016/12/bluejay029.jpg" data-orig-size="1280,705" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="bluejay029" data-image-description="" data-medium-file="https://filmgrab.files.wordpress.com/2016/12/bluejay029.jpg?w=300" data-large-file="https://filmgrab.files.wordpress.com/2016/12/bluejay029.jpg?w=940" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://film-grab.com/2017/12/01/blue-jay/bluejay030/#main'><img width="150" height="83" src="https://filmgrab.files.wordpress.com/2016/12/bluejay030.jpg?w=150&#038;h=83" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://filmgrab.files.wordpress.com/2016/12/bluejay030.jpg?w=150&#038;h=83 150w, https://filmgrab.files.wordpress.com/2016/12/bluejay030.jpg?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="124622" data-permalink="https://film-grab.com/2017/12/01/blue-jay/bluejay030/#main" data-orig-file="https://filmgrab.files.wordpress.com/2016/12/bluejay030.jpg" data-orig-size="1280,705" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="bluejay030" data-image-description="" data-medium-file="https://filmgrab.files.wordpress.com/2016/12/bluejay030.jpg?w=300" data-large-file="https://filmgrab.files.wordpress.com/2016/12/bluejay030.jpg?w=940" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://film-grab.com/2017/12/01/blue-jay/bluejay031/#main'><img width="150" height="83" src="https://filmgrab.files.wordpress.com/2016/12/bluejay031.jpg?w=150&#038;h=83" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://filmgrab.files.wordpress.com/2016/12/bluejay031.jpg?w=150&#038;h=83 150w, https://filmgrab.files.wordpress.com/2016/12/bluejay031.jpg?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="124623" data-permalink="https://film-grab.com/2017/12/01/blue-jay/bluejay031/#main" data-orig-file="https://filmgrab.files.wordpress.com/2016/12/bluejay031.jpg" data-orig-size="1280,705" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="bluejay031" data-image-description="" data-medium-file="https://filmgrab.files.wordpress.com/2016/12/bluejay031.jpg?w=300" data-large-file="https://filmgrab.files.wordpress.com/2016/12/bluejay031.jpg?w=940" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://film-grab.com/2017/12/01/blue-jay/bluejay032/#main'><img width="150" height="83" src="https://filmgrab.files.wordpress.com/2016/12/bluejay032.jpg?w=150&#038;h=83" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://filmgrab.files.wordpress.com/2016/12/bluejay032.jpg?w=150&#038;h=83 150w, https://filmgrab.files.wordpress.com/2016/12/bluejay032.jpg?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="124624" data-permalink="https://film-grab.com/2017/12/01/blue-jay/bluejay032/#main" data-orig-file="https://filmgrab.files.wordpress.com/2016/12/bluejay032.jpg" data-orig-size="1280,705" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="bluejay032" data-image-description="" data-medium-file="https://filmgrab.files.wordpress.com/2016/12/bluejay032.jpg?w=300" data-large-file="https://filmgrab.files.wordpress.com/2016/12/bluejay032.jpg?w=940" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://film-grab.com/2017/12/01/blue-jay/bluejay033/#main'><img width="150" height="83" src="https://filmgrab.files.wordpress.com/2016/12/bluejay033.jpg?w=150&#038;h=83" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://filmgrab.files.wordpress.com/2016/12/bluejay033.jpg?w=150&#038;h=83 150w, https://filmgrab.files.wordpress.com/2016/12/bluejay033.jpg?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="124625" data-permalink="https://film-grab.com/2017/12/01/blue-jay/bluejay033/#main" data-orig-file="https://filmgrab.files.wordpress.com/2016/12/bluejay033.jpg" data-orig-size="1280,705" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="bluejay033" data-image-description="" data-medium-file="https://filmgrab.files.wordpress.com/2016/12/bluejay033.jpg?w=300" data-large-file="https://filmgrab.files.wordpress.com/2016/12/bluejay033.jpg?w=940" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://film-grab.com/2017/12/01/blue-jay/bluejay034/#main'><img width="150" height="83" src="https://filmgrab.files.wordpress.com/2016/12/bluejay034.jpg?w=150&#038;h=83" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://filmgrab.files.wordpress.com/2016/12/bluejay034.jpg?w=150&#038;h=83 150w, https://filmgrab.files.wordpress.com/2016/12/bluejay034.jpg?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="124626" data-permalink="https://film-grab.com/2017/12/01/blue-jay/bluejay034/#main" data-orig-file="https://filmgrab.files.wordpress.com/2016/12/bluejay034.jpg" data-orig-size="1280,705" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="bluejay034" data-image-description="" data-medium-file="https://filmgrab.files.wordpress.com/2016/12/bluejay034.jpg?w=300" data-large-file="https://filmgrab.files.wordpress.com/2016/12/bluejay034.jpg?w=940" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://film-grab.com/2017/12/01/blue-jay/bluejay035/#main'><img width="150" height="83" src="https://filmgrab.files.wordpress.com/2016/12/bluejay035.jpg?w=150&#038;h=83" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://filmgrab.files.wordpress.com/2016/12/bluejay035.jpg?w=150&#038;h=83 150w, https://filmgrab.files.wordpress.com/2016/12/bluejay035.jpg?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="124627" data-permalink="https://film-grab.com/2017/12/01/blue-jay/bluejay035/#main" data-orig-file="https://filmgrab.files.wordpress.com/2016/12/bluejay035.jpg" data-orig-size="1280,705" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="bluejay035" data-image-description="" data-medium-file="https://filmgrab.files.wordpress.com/2016/12/bluejay035.jpg?w=300" data-large-file="https://filmgrab.files.wordpress.com/2016/12/bluejay035.jpg?w=940" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://film-grab.com/2017/12/01/blue-jay/bluejay036/#main'><img width="150" height="83" src="https://filmgrab.files.wordpress.com/2016/12/bluejay036.jpg?w=150&#038;h=83" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://filmgrab.files.wordpress.com/2016/12/bluejay036.jpg?w=150&#038;h=83 150w, https://filmgrab.files.wordpress.com/2016/12/bluejay036.jpg?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="124628" data-permalink="https://film-grab.com/2017/12/01/blue-jay/bluejay036/#main" data-orig-file="https://filmgrab.files.wordpress.com/2016/12/bluejay036.jpg" data-orig-size="1280,705" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="bluejay036" data-image-description="" data-medium-file="https://filmgrab.files.wordpress.com/2016/12/bluejay036.jpg?w=300" data-large-file="https://filmgrab.files.wordpress.com/2016/12/bluejay036.jpg?w=940" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://film-grab.com/2017/12/01/blue-jay/bluejay037/#main'><img width="150" height="83" src="https://filmgrab.files.wordpress.com/2016/12/bluejay037.jpg?w=150&#038;h=83" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://filmgrab.files.wordpress.com/2016/12/bluejay037.jpg?w=150&#038;h=83 150w, https://filmgrab.files.wordpress.com/2016/12/bluejay037.jpg?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="124629" data-permalink="https://film-grab.com/2017/12/01/blue-jay/bluejay037/#main" data-orig-file="https://filmgrab.files.wordpress.com/2016/12/bluejay037.jpg" data-orig-size="1280,705" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="bluejay037" data-image-description="" data-medium-file="https://filmgrab.files.wordpress.com/2016/12/bluejay037.jpg?w=300" data-large-file="https://filmgrab.files.wordpress.com/2016/12/bluejay037.jpg?w=940" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://film-grab.com/2017/12/01/blue-jay/bluejay038/#main'><img width="150" height="83" src="https://filmgrab.files.wordpress.com/2016/12/bluejay038.jpg?w=150&#038;h=83" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://filmgrab.files.wordpress.com/2016/12/bluejay038.jpg?w=150&#038;h=83 150w, https://filmgrab.files.wordpress.com/2016/12/bluejay038.jpg?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="124630" data-permalink="https://film-grab.com/2017/12/01/blue-jay/bluejay038/#main" data-orig-file="https://filmgrab.files.wordpress.com/2016/12/bluejay038.jpg" data-orig-size="1280,705" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="bluejay038" data-image-description="" data-medium-file="https://filmgrab.files.wordpress.com/2016/12/bluejay038.jpg?w=300" data-large-file="https://filmgrab.files.wordpress.com/2016/12/bluejay038.jpg?w=940" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://film-grab.com/2017/12/01/blue-jay/bluejay039/#main'><img width="150" height="83" src="https://filmgrab.files.wordpress.com/2016/12/bluejay039.jpg?w=150&#038;h=83" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://filmgrab.files.wordpress.com/2016/12/bluejay039.jpg?w=150&#038;h=83 150w, https://filmgrab.files.wordpress.com/2016/12/bluejay039.jpg?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="124631" data-permalink="https://film-grab.com/2017/12/01/blue-jay/bluejay039/#main" data-orig-file="https://filmgrab.files.wordpress.com/2016/12/bluejay039.jpg" data-orig-size="1280,705" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="bluejay039" data-image-description="" data-medium-file="https://filmgrab.files.wordpress.com/2016/12/bluejay039.jpg?w=300" data-large-file="https://filmgrab.files.wordpress.com/2016/12/bluejay039.jpg?w=940" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://film-grab.com/2017/12/01/blue-jay/bluejay040/#main'><img width="150" height="83" src="https://filmgrab.files.wordpress.com/2016/12/bluejay040.jpg?w=150&#038;h=83" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://filmgrab.files.wordpress.com/2016/12/bluejay040.jpg?w=150&#038;h=83 150w, https://filmgrab.files.wordpress.com/2016/12/bluejay040.jpg?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="124632" data-permalink="https://film-grab.com/2017/12/01/blue-jay/bluejay040/#main" data-orig-file="https://filmgrab.files.wordpress.com/2016/12/bluejay040.jpg" data-orig-size="1280,705" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="bluejay040" data-image-description="" data-medium-file="https://filmgrab.files.wordpress.com/2016/12/bluejay040.jpg?w=300" data-large-file="https://filmgrab.files.wordpress.com/2016/12/bluejay040.jpg?w=940" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://film-grab.com/2017/12/01/blue-jay/bluejay041/#main'><img width="150" height="83" src="https://filmgrab.files.wordpress.com/2016/12/bluejay041.jpg?w=150&#038;h=83" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://filmgrab.files.wordpress.com/2016/12/bluejay041.jpg?w=150&#038;h=83 150w, https://filmgrab.files.wordpress.com/2016/12/bluejay041.jpg?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="124633" data-permalink="https://film-grab.com/2017/12/01/blue-jay/bluejay041/#main" data-orig-file="https://filmgrab.files.wordpress.com/2016/12/bluejay041.jpg" data-orig-size="1280,705" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="bluejay041" data-image-description="" data-medium-file="https://filmgrab.files.wordpress.com/2016/12/bluejay041.jpg?w=300" data-large-file="https://filmgrab.files.wordpress.com/2016/12/bluejay041.jpg?w=940" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://film-grab.com/2017/12/01/blue-jay/bluejay042/#main'><img width="150" height="83" src="https://filmgrab.files.wordpress.com/2016/12/bluejay042.jpg?w=150&#038;h=83" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://filmgrab.files.wordpress.com/2016/12/bluejay042.jpg?w=150&#038;h=83 150w, https://filmgrab.files.wordpress.com/2016/12/bluejay042.jpg?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="124634" data-permalink="https://film-grab.com/2017/12/01/blue-jay/bluejay042/#main" data-orig-file="https://filmgrab.files.wordpress.com/2016/12/bluejay042.jpg" data-orig-size="1280,705" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="bluejay042" data-image-description="" data-medium-file="https://filmgrab.files.wordpress.com/2016/12/bluejay042.jpg?w=300" data-large-file="https://filmgrab.files.wordpress.com/2016/12/bluejay042.jpg?w=940" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://film-grab.com/2017/12/01/blue-jay/bluejay043/#main'><img width="150" height="83" src="https://filmgrab.files.wordpress.com/2016/12/bluejay043.jpg?w=150&#038;h=83" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://filmgrab.files.wordpress.com/2016/12/bluejay043.jpg?w=150&#038;h=83 150w, https://filmgrab.files.wordpress.com/2016/12/bluejay043.jpg?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="124635" data-permalink="https://film-grab.com/2017/12/01/blue-jay/bluejay043/#main" data-orig-file="https://filmgrab.files.wordpress.com/2016/12/bluejay043.jpg" data-orig-size="1280,705" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="bluejay043" data-image-description="" data-medium-file="https://filmgrab.files.wordpress.com/2016/12/bluejay043.jpg?w=300" data-large-file="https://filmgrab.files.wordpress.com/2016/12/bluejay043.jpg?w=940" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://film-grab.com/2017/12/01/blue-jay/bluejay044/#main'><img width="150" height="83" src="https://filmgrab.files.wordpress.com/2016/12/bluejay044.jpg?w=150&#038;h=83" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://filmgrab.files.wordpress.com/2016/12/bluejay044.jpg?w=150&#038;h=83 150w, https://filmgrab.files.wordpress.com/2016/12/bluejay044.jpg?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="124636" data-permalink="https://film-grab.com/2017/12/01/blue-jay/bluejay044/#main" data-orig-file="https://filmgrab.files.wordpress.com/2016/12/bluejay044.jpg" data-orig-size="1280,705" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="bluejay044" data-image-description="" data-medium-file="https://filmgrab.files.wordpress.com/2016/12/bluejay044.jpg?w=300" data-large-file="https://filmgrab.files.wordpress.com/2016/12/bluejay044.jpg?w=940" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://film-grab.com/2017/12/01/blue-jay/bluejay045/#main'><img width="150" height="83" src="https://filmgrab.files.wordpress.com/2016/12/bluejay045.jpg?w=150&#038;h=83" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://filmgrab.files.wordpress.com/2016/12/bluejay045.jpg?w=150&#038;h=83 150w, https://filmgrab.files.wordpress.com/2016/12/bluejay045.jpg?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="124637" data-permalink="https://film-grab.com/2017/12/01/blue-jay/bluejay045/#main" data-orig-file="https://filmgrab.files.wordpress.com/2016/12/bluejay045.jpg" data-orig-size="1280,705" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="bluejay045" data-image-description="" data-medium-file="https://filmgrab.files.wordpress.com/2016/12/bluejay045.jpg?w=300" data-large-file="https://filmgrab.files.wordpress.com/2016/12/bluejay045.jpg?w=940" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://film-grab.com/2017/12/01/blue-jay/bluejay046/#main'><img width="150" height="83" src="https://filmgrab.files.wordpress.com/2016/12/bluejay046.jpg?w=150&#038;h=83" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://filmgrab.files.wordpress.com/2016/12/bluejay046.jpg?w=150&#038;h=83 150w, https://filmgrab.files.wordpress.com/2016/12/bluejay046.jpg?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="124638" data-permalink="https://film-grab.com/2017/12/01/blue-jay/bluejay046/#main" data-orig-file="https://filmgrab.files.wordpress.com/2016/12/bluejay046.jpg" data-orig-size="1280,705" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="bluejay046" data-image-description="" data-medium-file="https://filmgrab.files.wordpress.com/2016/12/bluejay046.jpg?w=300" data-large-file="https://filmgrab.files.wordpress.com/2016/12/bluejay046.jpg?w=940" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://film-grab.com/2017/12/01/blue-jay/bluejay047/#main'><img width="150" height="83" src="https://filmgrab.files.wordpress.com/2016/12/bluejay047.jpg?w=150&#038;h=83" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://filmgrab.files.wordpress.com/2016/12/bluejay047.jpg?w=150&#038;h=83 150w, https://filmgrab.files.wordpress.com/2016/12/bluejay047.jpg?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="124639" data-permalink="https://film-grab.com/2017/12/01/blue-jay/bluejay047/#main" data-orig-file="https://filmgrab.files.wordpress.com/2016/12/bluejay047.jpg" data-orig-size="1280,705" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="bluejay047" data-image-description="" data-medium-file="https://filmgrab.files.wordpress.com/2016/12/bluejay047.jpg?w=300" data-large-file="https://filmgrab.files.wordpress.com/2016/12/bluejay047.jpg?w=940" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://film-grab.com/2017/12/01/blue-jay/bluejay048/#main'><img width="150" height="83" src="https://filmgrab.files.wordpress.com/2016/12/bluejay048.jpg?w=150&#038;h=83" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://filmgrab.files.wordpress.com/2016/12/bluejay048.jpg?w=150&#038;h=83 150w, https://filmgrab.files.wordpress.com/2016/12/bluejay048.jpg?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="124640" data-permalink="https://film-grab.com/2017/12/01/blue-jay/bluejay048/#main" data-orig-file="https://filmgrab.files.wordpress.com/2016/12/bluejay048.jpg" data-orig-size="1280,705" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="bluejay048" data-image-description="" data-medium-file="https://filmgrab.files.wordpress.com/2016/12/bluejay048.jpg?w=300" data-large-file="https://filmgrab.files.wordpress.com/2016/12/bluejay048.jpg?w=940" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://film-grab.com/2017/12/01/blue-jay/bluejay049/#main'><img width="150" height="83" src="https://filmgrab.files.wordpress.com/2016/12/bluejay049.jpg?w=150&#038;h=83" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://filmgrab.files.wordpress.com/2016/12/bluejay049.jpg?w=150&#038;h=83 150w, https://filmgrab.files.wordpress.com/2016/12/bluejay049.jpg?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="124641" data-permalink="https://film-grab.com/2017/12/01/blue-jay/bluejay049/#main" data-orig-file="https://filmgrab.files.wordpress.com/2016/12/bluejay049.jpg" data-orig-size="1280,705" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="bluejay049" data-image-description="" data-medium-file="https://filmgrab.files.wordpress.com/2016/12/bluejay049.jpg?w=300" data-large-file="https://filmgrab.files.wordpress.com/2016/12/bluejay049.jpg?w=940" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://film-grab.com/2017/12/01/blue-jay/bluejay050/#main'><img width="150" height="83" src="https://filmgrab.files.wordpress.com/2016/12/bluejay050.jpg?w=150&#038;h=83" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://filmgrab.files.wordpress.com/2016/12/bluejay050.jpg?w=150&#038;h=83 150w, https://filmgrab.files.wordpress.com/2016/12/bluejay050.jpg?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="124642" data-permalink="https://film-grab.com/2017/12/01/blue-jay/bluejay050/#main" data-orig-file="https://filmgrab.files.wordpress.com/2016/12/bluejay050.jpg" data-orig-size="1280,705" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="bluejay050" data-image-description="" data-medium-file="https://filmgrab.files.wordpress.com/2016/12/bluejay050.jpg?w=300" data-large-file="https://filmgrab.files.wordpress.com/2016/12/bluejay050.jpg?w=940" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://film-grab.com/2017/12/01/blue-jay/bluejay051/#main'><img width="150" height="83" src="https://filmgrab.files.wordpress.com/2016/12/bluejay051.jpg?w=150&#038;h=83" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://filmgrab.files.wordpress.com/2016/12/bluejay051.jpg?w=150&#038;h=83 150w, https://filmgrab.files.wordpress.com/2016/12/bluejay051.jpg?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="124643" data-permalink="https://film-grab.com/2017/12/01/blue-jay/bluejay051/#main" data-orig-file="https://filmgrab.files.wordpress.com/2016/12/bluejay051.jpg" data-orig-size="1280,705" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="bluejay051" data-image-description="" data-medium-file="https://filmgrab.files.wordpress.com/2016/12/bluejay051.jpg?w=300" data-large-file="https://filmgrab.files.wordpress.com/2016/12/bluejay051.jpg?w=940" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://film-grab.com/2017/12/01/blue-jay/bluejay052/#main'><img width="150" height="83" src="https://filmgrab.files.wordpress.com/2016/12/bluejay052.jpg?w=150&#038;h=83" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://filmgrab.files.wordpress.com/2016/12/bluejay052.jpg?w=150&#038;h=83 150w, https://filmgrab.files.wordpress.com/2016/12/bluejay052.jpg?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="124644" data-permalink="https://film-grab.com/2017/12/01/blue-jay/bluejay052/#main" data-orig-file="https://filmgrab.files.wordpress.com/2016/12/bluejay052.jpg" data-orig-size="1280,705" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="bluejay052" data-image-description="" data-medium-file="https://filmgrab.files.wordpress.com/2016/12/bluejay052.jpg?w=300" data-large-file="https://filmgrab.files.wordpress.com/2016/12/bluejay052.jpg?w=940" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://film-grab.com/2017/12/01/blue-jay/bluejay053/#main'><img width="150" height="83" src="https://filmgrab.files.wordpress.com/2016/12/bluejay053.jpg?w=150&#038;h=83" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://filmgrab.files.wordpress.com/2016/12/bluejay053.jpg?w=150&#038;h=83 150w, https://filmgrab.files.wordpress.com/2016/12/bluejay053.jpg?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="124645" data-permalink="https://film-grab.com/2017/12/01/blue-jay/bluejay053/#main" data-orig-file="https://filmgrab.files.wordpress.com/2016/12/bluejay053.jpg" data-orig-size="1280,705" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="bluejay053" data-image-description="" data-medium-file="https://filmgrab.files.wordpress.com/2016/12/bluejay053.jpg?w=300" data-large-file="https://filmgrab.files.wordpress.com/2016/12/bluejay053.jpg?w=940" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://film-grab.com/2017/12/01/blue-jay/bluejay054/#main'><img width="150" height="83" src="https://filmgrab.files.wordpress.com/2016/12/bluejay054.jpg?w=150&#038;h=83" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://filmgrab.files.wordpress.com/2016/12/bluejay054.jpg?w=150&#038;h=83 150w, https://filmgrab.files.wordpress.com/2016/12/bluejay054.jpg?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="124647" data-permalink="https://film-grab.com/2017/12/01/blue-jay/bluejay054/#main" data-orig-file="https://filmgrab.files.wordpress.com/2016/12/bluejay054.jpg" data-orig-size="1280,705" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="bluejay054" data-image-description="" data-medium-file="https://filmgrab.files.wordpress.com/2016/12/bluejay054.jpg?w=300" data-large-file="https://filmgrab.files.wordpress.com/2016/12/bluejay054.jpg?w=940" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://film-grab.com/2017/12/01/blue-jay/bluejay055/#main'><img width="150" height="83" src="https://filmgrab.files.wordpress.com/2016/12/bluejay055.jpg?w=150&#038;h=83" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://filmgrab.files.wordpress.com/2016/12/bluejay055.jpg?w=150&#038;h=83 150w, https://filmgrab.files.wordpress.com/2016/12/bluejay055.jpg?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="124649" data-permalink="https://film-grab.com/2017/12/01/blue-jay/bluejay055/#main" data-orig-file="https://filmgrab.files.wordpress.com/2016/12/bluejay055.jpg" data-orig-size="1280,705" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="bluejay055" data-image-description="" data-medium-file="https://filmgrab.files.wordpress.com/2016/12/bluejay055.jpg?w=300" data-large-file="https://filmgrab.files.wordpress.com/2016/12/bluejay055.jpg?w=940" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://film-grab.com/2017/12/01/blue-jay/bluejay056/#main'><img width="150" height="83" src="https://filmgrab.files.wordpress.com/2016/12/bluejay056.jpg?w=150&#038;h=83" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://filmgrab.files.wordpress.com/2016/12/bluejay056.jpg?w=150&#038;h=83 150w, https://filmgrab.files.wordpress.com/2016/12/bluejay056.jpg?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="124650" data-permalink="https://film-grab.com/2017/12/01/blue-jay/bluejay056/#main" data-orig-file="https://filmgrab.files.wordpress.com/2016/12/bluejay056.jpg" data-orig-size="1280,705" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="bluejay056" data-image-description="" data-medium-file="https://filmgrab.files.wordpress.com/2016/12/bluejay056.jpg?w=300" data-large-file="https://filmgrab.files.wordpress.com/2016/12/bluejay056.jpg?w=940" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://film-grab.com/2017/12/01/blue-jay/bluejay057/#main'><img width="150" height="83" src="https://filmgrab.files.wordpress.com/2016/12/bluejay057.jpg?w=150&#038;h=83" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://filmgrab.files.wordpress.com/2016/12/bluejay057.jpg?w=150&#038;h=83 150w, https://filmgrab.files.wordpress.com/2016/12/bluejay057.jpg?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="124651" data-permalink="https://film-grab.com/2017/12/01/blue-jay/bluejay057/#main" data-orig-file="https://filmgrab.files.wordpress.com/2016/12/bluejay057.jpg" data-orig-size="1280,705" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="bluejay057" data-image-description="" data-medium-file="https://filmgrab.files.wordpress.com/2016/12/bluejay057.jpg?w=300" data-large-file="https://filmgrab.files.wordpress.com/2016/12/bluejay057.jpg?w=940" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://film-grab.com/2017/12/01/blue-jay/bluejay058/#main'><img width="150" height="83" src="https://filmgrab.files.wordpress.com/2016/12/bluejay058.jpg?w=150&#038;h=83" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://filmgrab.files.wordpress.com/2016/12/bluejay058.jpg?w=150&#038;h=83 150w, https://filmgrab.files.wordpress.com/2016/12/bluejay058.jpg?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="124652" data-permalink="https://film-grab.com/2017/12/01/blue-jay/bluejay058/#main" data-orig-file="https://filmgrab.files.wordpress.com/2016/12/bluejay058.jpg" data-orig-size="1280,705" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="bluejay058" data-image-description="" data-medium-file="https://filmgrab.files.wordpress.com/2016/12/bluejay058.jpg?w=300" data-large-file="https://filmgrab.files.wordpress.com/2016/12/bluejay058.jpg?w=940" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://film-grab.com/2017/12/01/blue-jay/bluejay059/#main'><img width="150" height="83" src="https://filmgrab.files.wordpress.com/2016/12/bluejay059.jpg?w=150&#038;h=83" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://filmgrab.files.wordpress.com/2016/12/bluejay059.jpg?w=150&#038;h=83 150w, https://filmgrab.files.wordpress.com/2016/12/bluejay059.jpg?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="124653" data-permalink="https://film-grab.com/2017/12/01/blue-jay/bluejay059/#main" data-orig-file="https://filmgrab.files.wordpress.com/2016/12/bluejay059.jpg" data-orig-size="1280,705" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="bluejay059" data-image-description="" data-medium-file="https://filmgrab.files.wordpress.com/2016/12/bluejay059.jpg?w=300" data-large-file="https://filmgrab.files.wordpress.com/2016/12/bluejay059.jpg?w=940" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://film-grab.com/2017/12/01/blue-jay/bluejay060/#main'><img width="150" height="83" src="https://filmgrab.files.wordpress.com/2016/12/bluejay060.jpg?w=150&#038;h=83" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://filmgrab.files.wordpress.com/2016/12/bluejay060.jpg?w=150&#038;h=83 150w, https://filmgrab.files.wordpress.com/2016/12/bluejay060.jpg?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="124654" data-permalink="https://film-grab.com/2017/12/01/blue-jay/bluejay060/#main" data-orig-file="https://filmgrab.files.wordpress.com/2016/12/bluejay060.jpg" data-orig-size="1280,705" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="bluejay060" data-image-description="" data-medium-file="https://filmgrab.files.wordpress.com/2016/12/bluejay060.jpg?w=300" data-large-file="https://filmgrab.files.wordpress.com/2016/12/bluejay060.jpg?w=940" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://film-grab.com/2017/12/01/blue-jay/bluejay061/#main'><img width="150" height="83" src="https://filmgrab.files.wordpress.com/2016/12/bluejay061.jpg?w=150&#038;h=83" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://filmgrab.files.wordpress.com/2016/12/bluejay061.jpg?w=150&#038;h=83 150w, https://filmgrab.files.wordpress.com/2016/12/bluejay061.jpg?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="124655" data-permalink="https://film-grab.com/2017/12/01/blue-jay/bluejay061/#main" data-orig-file="https://filmgrab.files.wordpress.com/2016/12/bluejay061.jpg" data-orig-size="1280,705" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="bluejay061" data-image-description="" data-medium-file="https://filmgrab.files.wordpress.com/2016/12/bluejay061.jpg?w=300" data-large-file="https://filmgrab.files.wordpress.com/2016/12/bluejay061.jpg?w=940" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://film-grab.com/2017/12/01/blue-jay/bluejay062/#main'><img width="150" height="83" src="https://filmgrab.files.wordpress.com/2016/12/bluejay062.jpg?w=150&#038;h=83" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://filmgrab.files.wordpress.com/2016/12/bluejay062.jpg?w=150&#038;h=83 150w, https://filmgrab.files.wordpress.com/2016/12/bluejay062.jpg?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="124656" data-permalink="https://film-grab.com/2017/12/01/blue-jay/bluejay062/#main" data-orig-file="https://filmgrab.files.wordpress.com/2016/12/bluejay062.jpg" data-orig-size="1280,705" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="bluejay062" data-image-description="" data-medium-file="https://filmgrab.files.wordpress.com/2016/12/bluejay062.jpg?w=300" data-large-file="https://filmgrab.files.wordpress.com/2016/12/bluejay062.jpg?w=940" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://film-grab.com/2017/12/01/blue-jay/bluejay063/#main'><img width="150" height="83" src="https://filmgrab.files.wordpress.com/2016/12/bluejay063.jpg?w=150&#038;h=83" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://filmgrab.files.wordpress.com/2016/12/bluejay063.jpg?w=150&#038;h=83 150w, https://filmgrab.files.wordpress.com/2016/12/bluejay063.jpg?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="124657" data-permalink="https://film-grab.com/2017/12/01/blue-jay/bluejay063/#main" data-orig-file="https://filmgrab.files.wordpress.com/2016/12/bluejay063.jpg" data-orig-size="1280,705" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="bluejay063" data-image-description="" data-medium-file="https://filmgrab.files.wordpress.com/2016/12/bluejay063.jpg?w=300" data-large-file="https://filmgrab.files.wordpress.com/2016/12/bluejay063.jpg?w=940" /></a>
			</dt></dl>
			<br style='clear: both' />
		</div>

<p><span style="font-weight:400;"><p class="jetpack-slideshow-noscript robots-nocontent">This slideshow requires JavaScript.</p><div id="gallery-124429-1-slideshow" class="slideshow-window jetpack-slideshow slideshow-black" data-trans="fade" data-autostart="1" data-gallery="[{&quot;src&quot;:&quot;https:\/\/filmgrab.files.wordpress.com\/2016\/12\/bluejay001.jpg&quot;,&quot;id&quot;:&quot;124593&quot;,&quot;title&quot;:&quot;bluejay001&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/filmgrab.files.wordpress.com\/2016\/12\/bluejay002.jpg&quot;,&quot;id&quot;:&quot;124594&quot;,&quot;title&quot;:&quot;bluejay002&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/filmgrab.files.wordpress.com\/2016\/12\/bluejay003.jpg&quot;,&quot;id&quot;:&quot;124595&quot;,&quot;title&quot;:&quot;bluejay003&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/filmgrab.files.wordpress.com\/2016\/12\/bluejay004.jpg&quot;,&quot;id&quot;:&quot;124596&quot;,&quot;title&quot;:&quot;bluejay004&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/filmgrab.files.wordpress.com\/2016\/12\/bluejay005.jpg&quot;,&quot;id&quot;:&quot;124597&quot;,&quot;title&quot;:&quot;bluejay005&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/filmgrab.files.wordpress.com\/2016\/12\/bluejay006.jpg&quot;,&quot;id&quot;:&quot;124598&quot;,&quot;title&quot;:&quot;bluejay006&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/filmgrab.files.wordpress.com\/2016\/12\/bluejay007.jpg&quot;,&quot;id&quot;:&quot;124599&quot;,&quot;title&quot;:&quot;bluejay007&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/filmgrab.files.wordpress.com\/2016\/12\/bluejay008.jpg&quot;,&quot;id&quot;:&quot;124600&quot;,&quot;title&quot;:&quot;bluejay008&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/filmgrab.files.wordpress.com\/2016\/12\/bluejay009.jpg&quot;,&quot;id&quot;:&quot;124601&quot;,&quot;title&quot;:&quot;bluejay009&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/filmgrab.files.wordpress.com\/2016\/12\/bluejay010.jpg&quot;,&quot;id&quot;:&quot;124602&quot;,&quot;title&quot;:&quot;bluejay010&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/filmgrab.files.wordpress.com\/2016\/12\/bluejay011.jpg&quot;,&quot;id&quot;:&quot;124603&quot;,&quot;title&quot;:&quot;bluejay011&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/filmgrab.files.wordpress.com\/2016\/12\/bluejay012.jpg&quot;,&quot;id&quot;:&quot;124604&quot;,&quot;title&quot;:&quot;bluejay012&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/filmgrab.files.wordpress.com\/2016\/12\/bluejay013.jpg&quot;,&quot;id&quot;:&quot;124605&quot;,&quot;title&quot;:&quot;bluejay013&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/filmgrab.files.wordpress.com\/2016\/12\/bluejay014.jpg&quot;,&quot;id&quot;:&quot;124606&quot;,&quot;title&quot;:&quot;bluejay014&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/filmgrab.files.wordpress.com\/2016\/12\/bluejay015.jpg&quot;,&quot;id&quot;:&quot;124607&quot;,&quot;title&quot;:&quot;bluejay015&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/filmgrab.files.wordpress.com\/2016\/12\/bluejay016.jpg&quot;,&quot;id&quot;:&quot;124608&quot;,&quot;title&quot;:&quot;bluejay016&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/filmgrab.files.wordpress.com\/2016\/12\/bluejay017.jpg&quot;,&quot;id&quot;:&quot;124609&quot;,&quot;title&quot;:&quot;bluejay017&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/filmgrab.files.wordpress.com\/2016\/12\/bluejay018.jpg&quot;,&quot;id&quot;:&quot;124610&quot;,&quot;title&quot;:&quot;bluejay018&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/filmgrab.files.wordpress.com\/2016\/12\/bluejay019.jpg&quot;,&quot;id&quot;:&quot;124611&quot;,&quot;title&quot;:&quot;bluejay019&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/filmgrab.files.wordpress.com\/2016\/12\/bluejay020.jpg&quot;,&quot;id&quot;:&quot;124612&quot;,&quot;title&quot;:&quot;bluejay020&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/filmgrab.files.wordpress.com\/2016\/12\/bluejay021.jpg&quot;,&quot;id&quot;:&quot;124613&quot;,&quot;title&quot;:&quot;bluejay021&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/filmgrab.files.wordpress.com\/2016\/12\/bluejay022.jpg&quot;,&quot;id&quot;:&quot;124614&quot;,&quot;title&quot;:&quot;bluejay022&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/filmgrab.files.wordpress.com\/2016\/12\/bluejay023.jpg&quot;,&quot;id&quot;:&quot;124615&quot;,&quot;title&quot;:&quot;bluejay023&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/filmgrab.files.wordpress.com\/2016\/12\/bluejay024.jpg&quot;,&quot;id&quot;:&quot;124616&quot;,&quot;title&quot;:&quot;bluejay024&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/filmgrab.files.wordpress.com\/2016\/12\/bluejay025.jpg&quot;,&quot;id&quot;:&quot;124617&quot;,&quot;title&quot;:&quot;bluejay025&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/filmgrab.files.wordpress.com\/2016\/12\/bluejay026.jpg&quot;,&quot;id&quot;:&quot;124618&quot;,&quot;title&quot;:&quot;bluejay026&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/filmgrab.files.wordpress.com\/2016\/12\/bluejay027.jpg&quot;,&quot;id&quot;:&quot;124619&quot;,&quot;title&quot;:&quot;bluejay027&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/filmgrab.files.wordpress.com\/2016\/12\/bluejay028.jpg&quot;,&quot;id&quot;:&quot;124620&quot;,&quot;title&quot;:&quot;bluejay028&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/filmgrab.files.wordpress.com\/2016\/12\/bluejay029.jpg&quot;,&quot;id&quot;:&quot;124621&quot;,&quot;title&quot;:&quot;bluejay029&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/filmgrab.files.wordpress.com\/2016\/12\/bluejay030.jpg&quot;,&quot;id&quot;:&quot;124622&quot;,&quot;title&quot;:&quot;bluejay030&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/filmgrab.files.wordpress.com\/2016\/12\/bluejay031.jpg&quot;,&quot;id&quot;:&quot;124623&quot;,&quot;title&quot;:&quot;bluejay031&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/filmgrab.files.wordpress.com\/2016\/12\/bluejay032.jpg&quot;,&quot;id&quot;:&quot;124624&quot;,&quot;title&quot;:&quot;bluejay032&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/filmgrab.files.wordpress.com\/2016\/12\/bluejay033.jpg&quot;,&quot;id&quot;:&quot;124625&quot;,&quot;title&quot;:&quot;bluejay033&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/filmgrab.files.wordpress.com\/2016\/12\/bluejay034.jpg&quot;,&quot;id&quot;:&quot;124626&quot;,&quot;title&quot;:&quot;bluejay034&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/filmgrab.files.wordpress.com\/2016\/12\/bluejay035.jpg&quot;,&quot;id&quot;:&quot;124627&quot;,&quot;title&quot;:&quot;bluejay035&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/filmgrab.files.wordpress.com\/2016\/12\/bluejay036.jpg&quot;,&quot;id&quot;:&quot;124628&quot;,&quot;title&quot;:&quot;bluejay036&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/filmgrab.files.wordpress.com\/2016\/12\/bluejay037.jpg&quot;,&quot;id&quot;:&quot;124629&quot;,&quot;title&quot;:&quot;bluejay037&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/filmgrab.files.wordpress.com\/2016\/12\/bluejay038.jpg&quot;,&quot;id&quot;:&quot;124630&quot;,&quot;title&quot;:&quot;bluejay038&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/filmgrab.files.wordpress.com\/2016\/12\/bluejay039.jpg&quot;,&quot;id&quot;:&quot;124631&quot;,&quot;title&quot;:&quot;bluejay039&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/filmgrab.files.wordpress.com\/2016\/12\/bluejay040.jpg&quot;,&quot;id&quot;:&quot;124632&quot;,&quot;title&quot;:&quot;bluejay040&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/filmgrab.files.wordpress.com\/2016\/12\/bluejay041.jpg&quot;,&quot;id&quot;:&quot;124633&quot;,&quot;title&quot;:&quot;bluejay041&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/filmgrab.files.wordpress.com\/2016\/12\/bluejay042.jpg&quot;,&quot;id&quot;:&quot;124634&quot;,&quot;title&quot;:&quot;bluejay042&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/filmgrab.files.wordpress.com\/2016\/12\/bluejay043.jpg&quot;,&quot;id&quot;:&quot;124635&quot;,&quot;title&quot;:&quot;bluejay043&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/filmgrab.files.wordpress.com\/2016\/12\/bluejay044.jpg&quot;,&quot;id&quot;:&quot;124636&quot;,&quot;title&quot;:&quot;bluejay044&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/filmgrab.files.wordpress.com\/2016\/12\/bluejay045.jpg&quot;,&quot;id&quot;:&quot;124637&quot;,&quot;title&quot;:&quot;bluejay045&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/filmgrab.files.wordpress.com\/2016\/12\/bluejay046.jpg&quot;,&quot;id&quot;:&quot;124638&quot;,&quot;title&quot;:&quot;bluejay046&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/filmgrab.files.wordpress.com\/2016\/12\/bluejay047.jpg&quot;,&quot;id&quot;:&quot;124639&quot;,&quot;title&quot;:&quot;bluejay047&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/filmgrab.files.wordpress.com\/2016\/12\/bluejay048.jpg&quot;,&quot;id&quot;:&quot;124640&quot;,&quot;title&quot;:&quot;bluejay048&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/filmgrab.files.wordpress.com\/2016\/12\/bluejay049.jpg&quot;,&quot;id&quot;:&quot;124641&quot;,&quot;title&quot;:&quot;bluejay049&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/filmgrab.files.wordpress.com\/2016\/12\/bluejay050.jpg&quot;,&quot;id&quot;:&quot;124642&quot;,&quot;title&quot;:&quot;bluejay050&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/filmgrab.files.wordpress.com\/2016\/12\/bluejay051.jpg&quot;,&quot;id&quot;:&quot;124643&quot;,&quot;title&quot;:&quot;bluejay051&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/filmgrab.files.wordpress.com\/2016\/12\/bluejay052.jpg&quot;,&quot;id&quot;:&quot;124644&quot;,&quot;title&quot;:&quot;bluejay052&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/filmgrab.files.wordpress.com\/2016\/12\/bluejay053.jpg&quot;,&quot;id&quot;:&quot;124645&quot;,&quot;title&quot;:&quot;bluejay053&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/filmgrab.files.wordpress.com\/2016\/12\/bluejay054.jpg&quot;,&quot;id&quot;:&quot;124647&quot;,&quot;title&quot;:&quot;bluejay054&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/filmgrab.files.wordpress.com\/2016\/12\/bluejay055.jpg&quot;,&quot;id&quot;:&quot;124649&quot;,&quot;title&quot;:&quot;bluejay055&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/filmgrab.files.wordpress.com\/2016\/12\/bluejay056.jpg&quot;,&quot;id&quot;:&quot;124650&quot;,&quot;title&quot;:&quot;bluejay056&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/filmgrab.files.wordpress.com\/2016\/12\/bluejay057.jpg&quot;,&quot;id&quot;:&quot;124651&quot;,&quot;title&quot;:&quot;bluejay057&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/filmgrab.files.wordpress.com\/2016\/12\/bluejay058.jpg&quot;,&quot;id&quot;:&quot;124652&quot;,&quot;title&quot;:&quot;bluejay058&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/filmgrab.files.wordpress.com\/2016\/12\/bluejay059.jpg&quot;,&quot;id&quot;:&quot;124653&quot;,&quot;title&quot;:&quot;bluejay059&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/filmgrab.files.wordpress.com\/2016\/12\/bluejay060.jpg&quot;,&quot;id&quot;:&quot;124654&quot;,&quot;title&quot;:&quot;bluejay060&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/filmgrab.files.wordpress.com\/2016\/12\/bluejay061.jpg&quot;,&quot;id&quot;:&quot;124655&quot;,&quot;title&quot;:&quot;bluejay061&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/filmgrab.files.wordpress.com\/2016\/12\/bluejay062.jpg&quot;,&quot;id&quot;:&quot;124656&quot;,&quot;title&quot;:&quot;bluejay062&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/filmgrab.files.wordpress.com\/2016\/12\/bluejay063.jpg&quot;,&quot;id&quot;:&quot;124657&quot;,&quot;title&quot;:&quot;bluejay063&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;itemprop&quot;:&quot;image&quot;}]" itemscope itemtype="https://schema.org/ImageGallery"></div></span></p>
<p><a href="https://www.amazon.com/s/ref=nb_sb_noss_1?url=search-alias%3Dmovies-tv&amp;field-keywords=blue+jay&amp;rh=n%3A2625373011%2Ck%3Ablue+jay"><span style="font-weight:400;">Purchase U.S.</span></a></p>
<p><a href="https://www.netflix.com/"><span style="font-weight:400;">Netflix</span></a></p>
		<div class="wpcnt">
			<div class="wpa wpmrec">
				<span class="wpa-about">Advertisements</span>
				<div class="u">		<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-right:5px;margin-top:0px">
		<div id="atatags-142479481">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-142479481',  {
					collapseEmpty: 'before',
					sectionId: '142479481',
					width: 300,
					height: 250
				});
			});
			</script>
		</div></div>		<div style="padding-bottom:15px;width:300px;height:250px;">
		<div id="atatags-142479484">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-142479484',  {
					collapseEmpty: 'before',
					sectionId: '142479484',
					width: 300,
					height: 250
				});
			});
			</script>
		</div></div></div>
						<div id="crt-405316005" style="width:300px;height:250px;display:none !important;"></div>
		<script type="text/javascript">
(function(){var c=function(){var a=document.getElementById("crt-405316005");window.Criteo?(a.parentNode.style.setProperty("display","inline-block","important"),a.style.setProperty("display","block","important"),window.Criteo.DisplayAcceptableAdIfAdblocked({zoneid:388248,containerid:"crt-405316005",collapseContainerIfNotAdblocked:!0,callifnotadblocked:function(){a.style.setProperty("display","none","important");a.style.setProperty("visbility","hidden","important")}})):(a.style.setProperty("display","none","important"),a.style.setProperty("visibility","hidden","important"))};if(window.Criteo)c();else{if(!__ATA.criteo.script){var b=document.createElement("script");b.src="//static.criteo.net/js/ld/publishertag.js";b.onload=function(){for(var a=0;a<__ATA.criteo.cmd.length;a++){var b=__ATA.criteo.cmd[a];"function"===typeof b&&b()}};(document.head||document.getElementsByTagName("head")[0]).appendChild(b);__ATA.criteo.script=b}__ATA.criteo.cmd.push(c)}})();
		</script>		<div id="crt-1458764901" style="width:300px;height:250px;display:none !important;"></div>
		<script type="text/javascript">
(function(){var c=function(){var a=document.getElementById("crt-1458764901");window.Criteo?(a.parentNode.style.setProperty("display","inline-block","important"),a.style.setProperty("display","block","important"),window.Criteo.DisplayAcceptableAdIfAdblocked({zoneid:837497,containerid:"crt-1458764901",collapseContainerIfNotAdblocked:!0,callifnotadblocked:function(){a.style.setProperty("display","none","important");a.style.setProperty("visbility","hidden","important")}})):(a.style.setProperty("display","none","important"),a.style.setProperty("visibility","hidden","important"))};if(window.Criteo)c();else{if(!__ATA.criteo.script){var b=document.createElement("script");b.src="//static.criteo.net/js/ld/publishertag.js";b.onload=function(){for(var a=0;a<__ATA.criteo.cmd.length;a++){var b=__ATA.criteo.cmd[a];"function"===typeof b&&b()}};(document.head||document.getElementsByTagName("head")[0]).appendChild(b);__ATA.criteo.script=b}__ATA.criteo.cmd.push(c)}})();
		</script>
			</div>
		</div><div id="atatags-142479485">
        <script type="text/javascript">
            __ATA.cmd.push(function() {
                __ATA.initVideoSlot('atatags-142479485', {
                    sectionId: '142479485',
                    format: 'inread'
                });
            });
        </script>
    </div><div id="jp-post-flair" class="sharedaddy sd-like-enabled"><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-14247948-124429-5a22b140030e9' data-src='//widgets.wp.com/likes/#blog_id=14247948&amp;post_id=124429&amp;origin=filmgrab.wordpress.com&amp;obj_id=14247948-124429-5a22b140030e9' data-name='like-post-frame-14247948-124429-5a22b140030e9'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>			</div><!-- .entry-content -->

</article><!-- #post-124429 -->
		<div id="after-singular" class="widget-area" role="complementary">
											</div><!-- #after-singular .widget-area -->

				

	<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/12/01/blue-jay/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://film-grab.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="023a5d1290" /><input type="hidden" name="_wp_http_referer" value="/2017/12/01/blue-jay/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='124429' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="8135922e84" /></p>
<input type="hidden" name="genseq" value="1512223040" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="0"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments .comments-area -->

			
			</div><!-- #content .site-content -->
		</div><!-- #primary .content-area -->

		<div id="subsidiary" class="widget-area" role="complementary">
			<div class="widget-column">
								<aside id="search-4" class="widget widget_search"><h1 class="widget-title">Search Film, Director or D.P</h1>	<form method="get" id="searchform" action="https://film-grab.com/" role="search">
		<label for="s" class="assistive-text">Search</label>
		<input type="text" class="field" name="s" value="" id="s" placeholder="Search &hellip;" />
		<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
	</form>
</aside>			</div>
			<div class="widget-column">
								<aside id="blog_subscription-2" class="widget widget_blog_subscription"><h1 class="widget-title"><label for="subscribe-field">Follow Blog via Email</label></h1>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
											<p>Join 1,143 other followers</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="14247948"/>
						<input type="hidden" name="source" value="https://film-grab.com/2017/12/01/blue-jay/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="4c6287540e" />						<input type="submit" value="Follow" />
					</p>
				</form>
			
</aside>			</div>
			<div class="widget-column">
								<aside id="wpcom_social_media_icons_widget-2" class="widget widget_wpcom_social_media_icons_widget"><h1 class="widget-title">Social</h1><ul><li><a href="https://www.facebook.com/filmgrab/" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">View filmgrab&#8217;s profile on Facebook</span></a></li><li><a href="https://twitter.com/filmgrabber/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View filmgrabber&#8217;s profile on Twitter</span></a></li><li><a href="https://www.instagram.com/film_grab/" class="genericon genericon-instagram" target="_blank"><span class="screen-reader-text">View film_grab&#8217;s profile on Instagram</span></a></li></ul></aside>			</div>
		</div><!-- #subsidiary .widget-area -->

	</div><!-- #main .site-main -->

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="site-info">
						<a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a>
			
					</div><!-- .site-info -->
	</footer><!-- #colophon .site-footer -->
</div><!-- #page .hfeed .site -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201748y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/filmgrab.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/filmgrab.wordpress.com\/wp-login.php?action=logout&_wpnonce=a646abea2e","homeURL":"https:\/\/film-grab.com\/","postID":"124429","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="14247948" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://film-grab.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="FilmGrab" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="b727a3511e" /><input type="hidden" name="_wp_http_referer" value="/2017/12/01/blue-jay/" />		</form>

		<div class="arrow"></div>
	</div>
<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-2-3' href='https://s1.wp.com/_static/??-eJzTLy/QTc7PK0nNK9HPLdUtyClNz8wr1i/OyC8qSc5PSS3WTy4GcnMygcyM/HJduIQeUFxHH7vu9NS81KJMoAQOJkivfa6toYmJsZmhqYWlZRYA0UMybg==' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"14247948","siteName":"FilmGrab","siteURL":"https:\/\/film-grab.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/b3e0857867b4ce71365e48d983a91166?s=50&d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/hatch","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/filmgrab.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Ffilm-grab.com%2F2017%2F12%2F01%2Fblue-jay%2F","themeURL":"","xhrURL":"https:\/\/film-grab.com\/wp-admin\/admin-ajax.php","nonce":"d8a4f814c9","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"4c6287540e\" \/>","referer":"https:\/\/film-grab.com\/2017\/12\/01\/blue-jay\/","canFollow":"1","feedID":"48092708","statusMessage":"","customizeLink":"https:\/\/filmgrab.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Ffilmgrab.wordpress.com%2F2017%2F12%2F01%2Fblue-jay%2F","postID":"124429","shortlink":"https:\/\/wp.me\/pXMxC-wmV","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/film-grab.com\/124429","statsLink":"https:\/\/wordpress.com\/stats\/post\/124429\/film-grab.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Hatch","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 1,143 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/filmgrab.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Ffilm-grab.com%2F2017%2F12%2F01%2Fblue-jay%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/film-grab.com\/wp-admin\/admin-ajax.php","nonce":"123a959b58","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/filmgrab.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Ffilm-grab.com%2F2017%2F12%2F01%2Fblue-jay%2F","blog_id":"14247948","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=14247948&v=wpcom&tz=0&user_id=0&subd=filmgrab","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackSlideshowSettings = {"spinner":"https:\/\/s1.wp.com\/wp-content\/mu-plugins\/shortcodes\/img\/slideshow-loader.gif","speed":"4000","blog_id":"14247948","blog_subdomain":"filmgrab","user_id":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVUO1OwzAMfCFSD42C+IF4FJSlHkmbr9nORt9+KWKlQ1OBX7bOd2f74JSVSVEwCvQMHR6dwfzR9HwHi1EoKvvy7iKDdwMyHAoWtDp2HuknWSyGSsllB1aLsZMxB+29ChjLX9ifzYXoovGlq5Q6MClUD1GE2Y9NcHHlUN3VudppgqBZkGqn0hGJ3GQ2Y/90ENJm4DWREZfiJJq7W59w/j5+ifc1WRq/SrNk3dhlNKXC6KFHyfUudQFWNGwTiUlX6xozGo+/5HktZD/FaNNJzfhaKIPjgKK2zQbe6ruwTxQq/zW83Leb5+3TQ/vY9mfahvQO'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<script type="text/javascript">
	var skimlinks_pub_id = "725X584219"
	var skimlinks_sitename = "filmgrab.wordpress.com";
	</script>
	<script type="text/javascript" defer src="https://s.skimresources.com/js/725X1342.skimlinks.js"></script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'14247948','blog_tz':'0','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'14247948','v':'wpcom','tz':'0','user_id':'0','post':'124429','subd':'filmgrab'}]);
_stq.push(['extra', {'crypt':'UE5tW3cvZGRxRDlFVC9RS3NvWi42NFA2MHhndVY4eH51MF1CW3lWQkVOREE2TSVUV2xkZEw3ZTh2R19OMGNvdiVNJnJONWZ4d1thUSZlNzJxUiVsY0JqPThQYkUtd3lGMiVTfE1CdzhOSGZROHAmbVFzPU5HSTQ3ZlEsSXdYeT9DX0JzeFI2UmcyblpiR2pvcmpESWNIOXJRNlN5UXpWZENsak5Db1QyLW14Ry0tK3h6ZEldL1NCNXMyeEV4VitPemp0U2ZGMVZhUTJSbCZ0cDhyeU16eDV+XzN5eXhbMWlLfFpDR1laR1hLTw=='}]);
_stq.push([ 'clickTrackerInit', '14247948', '124429' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>