<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<title>Fall of the House of Usher &#8211; FILMGRAB [ • ]</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="FILMGRAB [ • ] &raquo; Feed" href="https://film-grab.com/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.7.1 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.7.1';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-75142150-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-75142150-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/film-grab.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='cnss_font_awesome_css-css'  href='https://film-grab.com/wp-content/plugins/easy-social-icons/css/font-awesome/css/all.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='cnss_font_awesome_v4_shims-css'  href='https://film-grab.com/wp-content/plugins/easy-social-icons/css/font-awesome/css/v4-shims.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='cnss_css-css'  href='https://film-grab.com/wp-content/plugins/easy-social-icons/css/cnss.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.2.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_fonts-css'  href='https://film-grab.com/wp-content/plugins/photo-gallery/css/bwg-fonts/fonts.css?ver=0.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='https://film-grab.com/wp-content/plugins/photo-gallery/css/styles.min.css?ver=2.5.17' type='text/css' media='all' />
<link rel='stylesheet' id='photograph-styles-css'  href='https://film-grab.com/wp-content/plugins/photograph-plus/inc/css/photograph-styles.css?ver=5.2.2' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='photograph-google-fonts-css'  href='//fonts.googleapis.com/css?family=Rajdhani%7CRajdhani%7CRajdhani%7COpen+Sans%7CRajdhani%3A300%2C400%2C400i%2C500%2C600%2C700&#038;ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='webart-parent-style-css'  href='https://film-grab.com/wp-content/themes/photograph//style.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='photograph-style-css'  href='https://film-grab.com/wp-content/themes/webart/style.css?ver=5.2.2' type='text/css' media='all' />
<style id='photograph-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='animate-css-css'  href='https://film-grab.com/wp-content/themes/photograph/assets/wow/css/animate.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://film-grab.com/wp-content/themes/photograph/assets/font-awesome/css/font-awesome.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='photograph-responsive-css'  href='https://film-grab.com/wp-content/themes/photograph/css/responsive.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/7.5.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/7.5.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://film-grab.com/wp-content/plugins/easy-social-icons/js/cnss.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"[]","home_url":"https:\/\/film-grab.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://film-grab.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.7.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search.","bwg_select_tag":"Select Tag","bwg_order_by":"Order By","bwg_search":"Search","bwg_show_ecommerce":"Show Ecommerce","bwg_hide_ecommerce":"Hide Ecommerce","bwg_show_comments":"Show Comments","bwg_hide_comments":"Hide Comments","bwg_restore":"Restore","bwg_maximize":"Maximize","bwg_fullscreen":"Fullscreen","bwg_exit_fullscreen":"Exit Fullscreen","bwg_search_tag":"SEARCH...","bwg_tag_no_match":"No tags found","bwg_all_tags_selected":"All tags selected","bwg_tags_selected":"tags selected","play":"Play","pause":"Pause","is_pro":"1","bwg_play":"Play","bwg_pause":"Pause","bwg_hide_info":"Hide info","bwg_show_info":"Show info","bwg_hide_rating":"Hide info","bwg_show_rating":"Show info","ok":"Ok","cancel":"Cancel","select_all":"Select all"};
/* ]]> */
</script>
<script type='text/javascript' src='https://film-grab.com/wp-content/plugins/photo-gallery/js/scripts.min.js?ver=2.5.17'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://film-grab.com/wp-content/themes/photograph/js/html5.js?ver=3.7.3'></script>
<![endif]-->
<link rel='https://api.w.org/' href='https://film-grab.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://film-grab.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://film-grab.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Brigsby Bear' href='https://film-grab.com/2019/07/02/brigsby-bear/' />

<link rel="canonical" href="https://film-grab.com/2019/07/03/fall-of-the-house-of-usher/" />
<link rel='shortlink' href='https://wp.me/pXMxC-zUK' />
<link rel="alternate" type="application/json+oembed" href="https://film-grab.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffilm-grab.com%2F2019%2F07%2F03%2Ffall-of-the-house-of-usher%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://film-grab.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffilm-grab.com%2F2019%2F07%2F03%2Ffall-of-the-house-of-usher%2F&#038;format=xml" />
<style type="text/css">
		ul.cnss-social-icon li.cn-fa-icon a{background-color:#fd513b!important;}
		ul.cnss-social-icon li.cn-fa-icon a:hover{background-color:#ffffff!important;color:#222222!important;}
		</style>			<style type="text/css">
				
																																																			</style>
		
						<style type="text/css">
														body,
					button,
					input,
					select,
					textarea {
						font-size: 18px;
					}
				
					/* Logo-Name-Description
					================================================== */
					/* Site Title */
					#site-title {
						font-size: 40px;
					}
				
					/* Site Description */
					#site-description {
						font-size: 16px;
					}
									/* Navigation
					================================================== */
					/* Navigation Menu */
					.main-navigation a {
						font-size: 17px;
					}
									/* Post Entry Titles */
					.entry-title {
						font-size: 36px;
					}
								</style>
		
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>	<meta name="viewport" content="width=device-width" />
	<link rel="amphtml" href="https://film-grab.com/2019/07/03/fall-of-the-house-of-usher/?amp">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Fall of the House of Usher" />
<meta property="og:url" content="https://film-grab.com/2019/07/03/fall-of-the-house-of-usher/" />
<meta property="og:description" content="[Jean Epstein • 1928]" />
<meta property="article:published_time" content="2019-07-03T18:30:46+00:00" />
<meta property="article:modified_time" content="2019-07-03T18:30:46+00:00" />
<meta property="og:site_name" content="FILMGRAB [ • ]" />
<meta property="og:image" content="https://film-grab.com/wp-content/uploads/2019/03/Usher053.jpg" />
<meta property="og:image:width" content="711" />
<meta property="og:image:height" content="537" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@filmgrabber" />
<meta name="twitter:text:title" content="Fall of the House of Usher" />
<meta name="twitter:image" content="https://film-grab.com/wp-content/uploads/2019/03/Usher053.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
		<script type="text/javascript">
			var __ATA_PP = { pt: 1, ht: 2, tn: 'webart', amp: false, siteid: 14247948, consent: 0 };
			var __ATA = __ATA || {};
			__ATA.cmd = __ATA.cmd || [];
			__ATA.criteo = __ATA.criteo || {};
			__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>		<link rel='dns-prefetch' href='//s.pubmine.com' />
		<link rel='dns-prefetch' href='//x.bidswitch.net' />
		<link rel='dns-prefetch' href='//static.criteo.net' />
		<link rel='dns-prefetch' href='//ib.adnxs.com' />
		<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
		<link rel='dns-prefetch' href='//bidder.criteo.com' />
		<link rel='dns-prefetch' href='//cas.criteo.com' />
		<link rel='dns-prefetch' href='//gum.criteo.com' />
		<link rel='dns-prefetch' href='//ads.pubmatic.com' />
		<link rel='dns-prefetch' href='//gads.pubmatic.com' />
		<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
		<link rel='dns-prefetch' href='//ad.doubleclick.net' />
		<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
		<link rel='dns-prefetch' href='//www.googletagservices.com' />
		<script async type="text/javascript" src="//s.pubmine.com/head.js"></script><link rel="icon" href="https://film-grab.com/wp-content/uploads/2019/02/icon-75x75.jpg" sizes="32x32" />
<link rel="icon" href="https://film-grab.com/wp-content/uploads/2019/02/icon.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://film-grab.com/wp-content/uploads/2019/02/icon.jpg" />
<meta name="msapplication-TileImage" content="https://film-grab.com/wp-content/uploads/2019/02/icon.jpg" />
		<div class="wpcnt wpcnt-header">
			<div class="wpa">
				<span class="wpa-about">Advertisements</span>
				<div class="u top">
							<div style="padding-bottom:15px;width:728px;height:90px;">
			<div id="atatags-1-5d1d5861cd853">
				<script type="text/javascript">
				__ATA.cmd.push(function() {
					__ATA.initSlot('atatags-1-5d1d5861cd853',  {
						collapseEmpty: 'before',
						sectionId: '142479482',
						location: 110,
						width: 728,
						height: 90
					});
				});
				</script>
			</div>
		</div>
				</div>
			</div>
		</div>			<style type="text/css" id="wp-custom-css">
				.sidebar-widget-area {
    display: none;
}
.content-area {
    width: 100% !important;
}
a:focus, a:active, a:hover {
	color: #000;
	font-weight: bold;
}			</style>
		</head>
<body class="post-template-default single single-post postid-138058 single-format-gallery  top-logo-title">
<div id="page" class="site">
	<!-- Masthead ============================================= -->
	<header id="masthead" class="site-header clearfix">
				<div class="header-wrap">
			
			<!-- Top Header============================================= -->
			<div class="top-header">

				<!-- Main Header============================================= -->
				<div id="sticky-header" class="clearfix">
					<div class="main-header clearfix">
						<div id="site-branding"><div id="site-detail"> <h2 id="site-title"> 				<a href="https://film-grab.com/" title="FILMGRAB [ • ]" rel="home"> FILMGRAB [ • ] </a>
				 </h2> <!-- end .site-title --> 					<div id="site-description"> ONLINE LIBRARY CONSISTING OF 100,000+ STILLS SPANNING 100+ YEARS OF FILM  </div> <!-- end #site-description -->
			
		</div></div>
							<!-- Main Nav ============================================= -->
															<nav id="site-navigation" class="main-navigation clearfix" role="navigation">

								<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">
									<span class="line-bar"></span>
							  	</button>
							  	<!-- end .menu-toggle -->
								
									<ul id="primary-menu" class="menu nav-menu"><li id="menu-item-136042" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-136042"><a href="https://film-grab.com/browse-by-artist/">Browse By Artist</a>
<ul class="sub-menu">
	<li id="menu-item-136044" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136044"><a href="https://film-grab.com/browse-by-artist/directors-a-z/">Directors A-Z</a></li>
	<li id="menu-item-136043" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136043"><a href="https://film-grab.com/browse-by-artist/dops-a-z/">Cinematographers A-Z</a></li>
</ul>
</li>
<li id="menu-item-136045" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-136045"><a href="https://film-grab.com/browse-by-category/">Browse By Category</a>
<ul class="sub-menu">
	<li id="menu-item-136046" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136046"><a href="https://film-grab.com/browse-by-category/aspect-ratio/">Aspect Ratio</a></li>
	<li id="menu-item-136056" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136056"><a href="https://film-grab.com/browse-by-category/country-a-z/">Country</a></li>
	<li id="menu-item-136050" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136050"><a href="https://film-grab.com/browse-by-category/movies-by-year/">Year</a></li>
</ul>
</li>
<li id="menu-item-136053" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136053"><a href="https://film-grab.com/movies-a-z/">Films A-Z</a></li>
<li id="menu-item-136562" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136562"><a href="http://film-grab.com/?random">Random Post</a></li>
<li id="menu-item-136054" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136054"><a href="https://film-grab.com/about/">Mission Statement</a></li>
<li id="menu-item-136052" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136052"><a href="https://film-grab.com/donate/">Patreon</a></li>
<li id="menu-item-136055" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136055"><a href="https://film-grab.com/contact/">Contact</a></li>
</ul>								</nav> <!-- end #site-navigation -->
															<div class="right-toggle">
																		<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">
										<span class="line-bar"></span>
								  	</button>
								  	<!-- end .menu-toggle -->
								  										<div id="search-toggle" class="header-search"></div>
																	</div>
								<!-- end .right-toggle -->
													</div> <!-- end .main-header -->
				</div> <!-- end #sticky-header -->
			</div> <!-- end .top-header -->
							<div id="search-box" class="clearfix">
					<div class="search-x"></div>
						<form class="search-form" action="https://film-grab.com/" method="get">
			<input type="search" name="s" class="search-field" placeholder="SEARCH" autocomplete="off" />
		<button type="submit" class="search-submit"><i class="fa fa-search"></i></button>
</form> <!-- end .search-form -->				</div>  <!-- end #search-box -->
					</div><!-- end .header-wrap -->
		<div class="header-social-block"></div><!-- end .header-social-block -->		<!-- Main Slider ============================================= -->
		
				<div class="scroll-down"><span></span><span></span><span></span></div><!-- Scroll Down Button -->
	</header> <!-- end #masthead -->
	<!-- Main Page Start ============================================= -->
	<div class="site-content-contain">
		<div id="content" class="site-content">
		<div class="wrap">
	<div class="single-post-title post-138058 post type-post status-publish format-gallery has-post-thumbnail hentry category-1-331 category-148791 category-france category-georges-lucas category-horror category-jean-epstein category-jean-lucas category-oclise category-pierre-kefer category-silent post_format-post-format-gallery">
		<header class="entry-header">
			<h1 class="entry-title">Fall of the House of Usher</h1> <!-- end.entry-title -->
				
						</header> <!-- end .entry-header -->
	</div> <!-- end.single-post-title -->
</div> <!-- end .wrap -->

<div class="wrap">
	<div id="primary" class="content-area">
		<main id="main" class="site-main">
		
			<article id="post-138058" class="post-138058 post type-post status-publish format-gallery has-post-thumbnail hentry category-1-331 category-148791 category-france category-georges-lucas category-horror category-jean-epstein category-jean-lucas category-oclise category-pierre-kefer category-silent post_format-post-format-gallery">
									<div class="entry-thumb">
						<figure class="entry-thumb-content">
							<img width="711" height="537" src="https://film-grab.com/wp-content/uploads/2019/03/Usher053.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://film-grab.com/wp-content/uploads/2019/03/Usher053.jpg 711w, https://film-grab.com/wp-content/uploads/2019/03/Usher053-150x113.jpg 150w, https://film-grab.com/wp-content/uploads/2019/03/Usher053-300x227.jpg 300w" sizes="(max-width: 711px) 100vw, 711px" data-attachment-id="138069" data-permalink="https://film-grab.com/2019/07/03/fall-of-the-house-of-usher/usher053/" data-orig-file="https://film-grab.com/wp-content/uploads/2019/03/Usher053.jpg" data-orig-size="711,537" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Usher053" data-image-description="" data-medium-file="https://film-grab.com/wp-content/uploads/2019/03/Usher053-300x227.jpg" data-large-file="https://film-grab.com/wp-content/uploads/2019/03/Usher053.jpg" />						</figure>
					</div> <!-- end .entry-thumb -->
								
				<div class="entry-content">
					<p><span style="font-weight: 400;">Director: <a href="http://film-grab.com/category/jean-epstein/">Jean Epstein</a></span></p>
<p><span style="font-weight: 400;">Director of Photography: <a href="http://film-grab.com/category/georges-lucas/">Georges Lucas</a>, <a href="http://film-grab.com/category/jean-lucas/">Jean Lucas</a></span></p>
<p><span style="font-weight: 400;">Production Design: <a href="http://film-grab.com/category/pierre-kefer/">Pierre Kefer</a></span></p>
<p><span style="font-weight: 400;">Costume Design: <a href="http://film-grab.com/category/oclise/">Oclise</a></span></p>
<p><span style="font-weight: 400;">Year: </span><span style="font-weight: 400;"> <a href="http://film-grab.com/category/1928/">1928</a></span></p>
<style id="bwg-style-0">      #bwg_container1_0 #bwg_container2_0 .bwg_masonry_thumb_0 {        text-align: center;        display: inline-block;        vertical-align: middle;              width: 100%;              border-radius: 0;        border: 0px none #CCCCCC;        background-color: #FFFFFF;        margin: 0;        opacity: 1.00;        filter: Alpha(opacity=100);      }            #bwg_container1_0 #bwg_container2_0 .bwg-container-0.bwg-masonry-thumbnails .bwg-item {        padding-right: 4px;        padding-bottom: 4px;        max-width: 250px;            }      #bwg_container1_0 #bwg_container2_0 .bwg-container-0.bwg-masonry-thumbnails .bwg-item0 {        background-color: #FFFFFF;        border: 0px none #CCCCCC;        opacity: 1.00;        filter: Alpha(opacity=100);        border-radius: 0;      }      #bwg_container1_0 #bwg_container2_0 .bwg-container-0.bwg-masonry-thumbnails .bwg-item1 img {        max-height: none;        max-width: 250px;      }            @media only screen and (min-width: 480px) {        #bwg_container1_0 #bwg_container2_0 .bwg-container-0.bwg-masonry-thumbnails .bwg-item1 img {        -webkit-transition: -webkit-transform .3s; transition: transform .3s;        }        #bwg_container1_0 #bwg_container2_0 .bwg-container-0.bwg-masonry-thumbnails .bwg-item1 img:hover {          -ms-transform: scale(1.08);          -webkit-transform: scale(1.08);          transform: scale(1.08);        }		      }          	  #bwg_container1_0 #bwg_container2_0 .bwg-container-0.bwg-masonry-thumbnails .bwg-title2,    #bwg_container1_0 #bwg_container2_0 .bwg-container-0.bwg-masonry-thumbnails .bwg-play-icon2,    #bwg_container1_0 #bwg_container2_0 .bwg-container-0.bwg-masonry-thumbnails .bwg-ecommerce2 {      max-height: 100%;      padding: 2px;      font-family: Ubuntu;      font-weight: bold;      font-size: 16px;      color: #323A45;    }    #bwg_container1_0 #bwg_container2_0 .bwg-container-0.bwg-masonry-thumbnails .bwg-ecommerce2 {      color: #323A45;    }	  #bwg_container1_0 #bwg_container2_0 .bwg_masonry_thumbnails_0 {        position: relative;        background-color: rgba(255, 255, 255, 0.00);        font-size: 0;		        width: 1254px;        max-width: 100%;					padding-left: 4px;			padding-top: 4px;			max-width: 100%;		    justify-content: center;            margin-left: auto;        margin-right: auto;      	}            @media only screen and (max-width: 1290px) {        #bwg_container1_0 #bwg_container2_0 .bwg_masonry_thumbnails_0 {          width: inherit;        }      }            #bwg_container1_0 #bwg_container2_0 .bwg_masonry_thumb_description_0 {        color: #323A45;        line-height: 1.4;        font-size: 16px;        font-family: Ubuntu;        text-align: justify;      }      #bwg_container1_0.bwg_thumbnails_masonry .wd_error p {        color: #323A45;      }      #bwg_container1_0 #bwg_container2_0 .bwg_gal_title_0 {        background-color: rgba(0, 0, 0, 0);        color: #323A45;        display: block;        font-family: Ubuntu;        font-size: 16px;        font-weight: bold;        padding: 2px;        text-shadow: ;        text-align: center;      }      </style>    <div id="bwg_container1_0"         class="bwg_container bwg_thumbnail bwg_thumbnails_masonry"         data-right-click-protection="0"         data-bwg="0"         data-lightbox-url="https://film-grab.com/wp-admin/admin-ajax.php?action=GalleryBox&tags=0&current_view=0&gallery_id=1896&theme_id=1&thumb_width=250&thumb_height=250&open_with_fullscreen=1&open_with_autoplay=0&image_width=800&image_height=500&image_effect=fade&wd_sor=alt&wd_ord=asc&enable_image_filmstrip=0&image_filmstrip_height=60&enable_image_ctrl_btn=1&enable_image_fullscreen=1&popup_enable_info=1&popup_info_always_show=0&popup_info_full_width=1&popup_hit_counter=0&popup_enable_rate=0&slideshow_interval=2.5&enable_comment_social=1&enable_image_facebook=1&enable_image_twitter=1&enable_image_google=1&enable_image_ecommerce=1&enable_image_pinterest=0&enable_image_tumblr=0&watermark_type=none&slideshow_effect_duration=0.1&current_url=https%3A%2F%2Ffilm-grab.com%2F2019%2F07%2F03%2Ffall-of-the-house-of-usher%2F&popup_enable_email=1&popup_enable_captcha=0&comment_moderation=0&autohide_lightbox_navigation=0&popup_enable_fullsize_image=0&popup_enable_download=0&show_image_counts=0&enable_loop=1&enable_addthis=0&addthis_profile_id"         data-gallery-id="1896"         data-popup-width="800"         data-popup-height="500"         data-buttons-position="bottom"         data-bwg="0">      <div id="bwg_container2_0">            <div id="ajax_loading_0" class="bwg_loading_div_1">      <div class="bwg_loading_div_2">        <div class="bwg_loading_div_3">          <div id="loading_div_0" class="bwg_spider_ajax_loading">          </div>        </div>      </div>    </div>            <form id="gal_front_form_0"              class="bwg-hidden"              method="post"              action="#"              data-current="0"              data-shortcode-id="2961"              data-gallery-type="thumbnails_masonry"              data-gallery-id="1896"              data-tag="0"              data-album-id="0"              data-theme-id="1"              data-ajax-url="https://film-grab.com/wp-admin/admin-ajax.php?action=bwg_frontend_data">          <div id="bwg_container3_0" class="bwg-background bwg-background-0">                <div id="bwg_thumbnails_masonry_0"         data-bwg="0"         data-masonry-type="vertical"         data-resizable-thumbnails="1"         data-max-count="5"         data-thumbnail-width="250"         data-thumbnail-height="250"         data-thumbnail-padding="4"         data-thumbnail-border="0"         data-gallery-id="1896"         data-lightbox-url="https://film-grab.com/wp-admin/admin-ajax.php?action=GalleryBox&tags=0&current_view=0&gallery_id=1896&theme_id=1&thumb_width=250&thumb_height=250&open_with_fullscreen=1&open_with_autoplay=0&image_width=800&image_height=500&image_effect=fade&wd_sor=alt&wd_ord=asc&enable_image_filmstrip=0&image_filmstrip_height=60&enable_image_ctrl_btn=1&enable_image_fullscreen=1&popup_enable_info=1&popup_info_always_show=0&popup_info_full_width=1&popup_hit_counter=0&popup_enable_rate=0&slideshow_interval=2.5&enable_comment_social=1&enable_image_facebook=1&enable_image_twitter=1&enable_image_google=1&enable_image_ecommerce=1&enable_image_pinterest=0&enable_image_tumblr=0&watermark_type=none&slideshow_effect_duration=0.1&current_url=https%3A%2F%2Ffilm-grab.com%2F2019%2F07%2F03%2Ffall-of-the-house-of-usher%2F&popup_enable_email=1&popup_enable_captcha=0&comment_moderation=0&autohide_lightbox_navigation=0&popup_enable_fullsize_image=0&popup_enable_download=0&show_image_counts=0&enable_loop=1&enable_addthis=0&addthis_profile_id"         class="bwg-container-0 bwg_masonry_thumbnails_0 bwg-masonry-thumbnails bwg-masonry-vertical bwg-container bwg-border-box">              <div class="bwg-item">          <a  class="bwg_lightbox" data-image-id="118302" href="https://film-grab.com/wp-content/uploads/photo-gallery/Usher001.jpg?bwg=1551284188">            <div class="bwg-item0">              <div class="bwg-item1 ">      					<img class="skip-lazy bwg-masonry-thumb bwg_masonry_thumb_0"                       data-id="118302"                       src="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Usher001.jpg?bwg=1551284188"                       alt="Usher001" />                <div class="">                  				                                    </div>              </div>            </div>                      </a>        </div>              <div class="bwg-item">          <a  class="bwg_lightbox" data-image-id="118293" href="https://film-grab.com/wp-content/uploads/photo-gallery/Usher002.jpg?bwg=1551284187">            <div class="bwg-item0">              <div class="bwg-item1 ">      					<img class="skip-lazy bwg-masonry-thumb bwg_masonry_thumb_0"                       data-id="118293"                       src="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Usher002.jpg?bwg=1551284187"                       alt="Usher002" />                <div class="">                  				                                    </div>              </div>            </div>                      </a>        </div>              <div class="bwg-item">          <a  class="bwg_lightbox" data-image-id="118289" href="https://film-grab.com/wp-content/uploads/photo-gallery/Usher003.jpg?bwg=1551284187">            <div class="bwg-item0">              <div class="bwg-item1 ">      					<img class="skip-lazy bwg-masonry-thumb bwg_masonry_thumb_0"                       data-id="118289"                       src="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Usher003.jpg?bwg=1551284187"                       alt="Usher003" />                <div class="">                  				                                    </div>              </div>            </div>                      </a>        </div>              <div class="bwg-item">          <a  class="bwg_lightbox" data-image-id="118304" href="https://film-grab.com/wp-content/uploads/photo-gallery/Usher004.jpg?bwg=1551284188">            <div class="bwg-item0">              <div class="bwg-item1 ">      					<img class="skip-lazy bwg-masonry-thumb bwg_masonry_thumb_0"                       data-id="118304"                       src="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Usher004.jpg?bwg=1551284188"                       alt="Usher004" />                <div class="">                  				                                    </div>              </div>            </div>                      </a>        </div>              <div class="bwg-item">          <a  class="bwg_lightbox" data-image-id="118298" href="https://film-grab.com/wp-content/uploads/photo-gallery/Usher005.jpg?bwg=1551284187">            <div class="bwg-item0">              <div class="bwg-item1 ">      					<img class="skip-lazy bwg-masonry-thumb bwg_masonry_thumb_0"                       data-id="118298"                       src="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Usher005.jpg?bwg=1551284187"                       alt="Usher005" />                <div class="">                  				                                    </div>              </div>            </div>                      </a>        </div>              <div class="bwg-item">          <a  class="bwg_lightbox" data-image-id="118283" href="https://film-grab.com/wp-content/uploads/photo-gallery/Usher006.jpg?bwg=1551284187">            <div class="bwg-item0">              <div class="bwg-item1 ">      					<img class="skip-lazy bwg-masonry-thumb bwg_masonry_thumb_0"                       data-id="118283"                       src="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Usher006.jpg?bwg=1551284187"                       alt="Usher006" />                <div class="">                  				                                    </div>              </div>            </div>                      </a>        </div>              <div class="bwg-item">          <a  class="bwg_lightbox" data-image-id="118287" href="https://film-grab.com/wp-content/uploads/photo-gallery/Usher007.jpg?bwg=1551284187">            <div class="bwg-item0">              <div class="bwg-item1 ">      					<img class="skip-lazy bwg-masonry-thumb bwg_masonry_thumb_0"                       data-id="118287"                       src="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Usher007.jpg?bwg=1551284187"                       alt="Usher007" />                <div class="">                  				                                    </div>              </div>            </div>                      </a>        </div>              <div class="bwg-item">          <a  class="bwg_lightbox" data-image-id="118292" href="https://film-grab.com/wp-content/uploads/photo-gallery/Usher008.jpg?bwg=1551284187">            <div class="bwg-item0">              <div class="bwg-item1 ">      					<img class="skip-lazy bwg-masonry-thumb bwg_masonry_thumb_0"                       data-id="118292"                       src="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Usher008.jpg?bwg=1551284187"                       alt="Usher008" />                <div class="">                  				                                    </div>              </div>            </div>                      </a>        </div>              <div class="bwg-item">          <a  class="bwg_lightbox" data-image-id="118288" href="https://film-grab.com/wp-content/uploads/photo-gallery/Usher009.jpg?bwg=1551284187">            <div class="bwg-item0">              <div class="bwg-item1 ">      					<img class="skip-lazy bwg-masonry-thumb bwg_masonry_thumb_0"                       data-id="118288"                       src="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Usher009.jpg?bwg=1551284187"                       alt="Usher009" />                <div class="">                  				                                    </div>              </div>            </div>                      </a>        </div>              <div class="bwg-item">          <a  class="bwg_lightbox" data-image-id="118300" href="https://film-grab.com/wp-content/uploads/photo-gallery/Usher010.jpg?bwg=1551284188">            <div class="bwg-item0">              <div class="bwg-item1 ">      					<img class="skip-lazy bwg-masonry-thumb bwg_masonry_thumb_0"                       data-id="118300"                       src="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Usher010.jpg?bwg=1551284188"                       alt="Usher010" />                <div class="">                  				                                    </div>              </div>            </div>                      </a>        </div>              <div class="bwg-item">          <a  class="bwg_lightbox" data-image-id="118296" href="https://film-grab.com/wp-content/uploads/photo-gallery/Usher011.jpg?bwg=1551284187">            <div class="bwg-item0">              <div class="bwg-item1 ">      					<img class="skip-lazy bwg-masonry-thumb bwg_masonry_thumb_0"                       data-id="118296"                       src="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Usher011.jpg?bwg=1551284187"                       alt="Usher011" />                <div class="">                  				                                    </div>              </div>            </div>                      </a>        </div>              <div class="bwg-item">          <a  class="bwg_lightbox" data-image-id="118299" href="https://film-grab.com/wp-content/uploads/photo-gallery/Usher012.jpg?bwg=1551284188">            <div class="bwg-item0">              <div class="bwg-item1 ">      					<img class="skip-lazy bwg-masonry-thumb bwg_masonry_thumb_0"                       data-id="118299"                       src="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Usher012.jpg?bwg=1551284188"                       alt="Usher012" />                <div class="">                  				                                    </div>              </div>            </div>                      </a>        </div>              <div class="bwg-item">          <a  class="bwg_lightbox" data-image-id="118286" href="https://film-grab.com/wp-content/uploads/photo-gallery/Usher013.jpg?bwg=1551284187">            <div class="bwg-item0">              <div class="bwg-item1 ">      					<img class="skip-lazy bwg-masonry-thumb bwg_masonry_thumb_0"                       data-id="118286"                       src="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Usher013.jpg?bwg=1551284187"                       alt="Usher013" />                <div class="">                  				                                    </div>              </div>            </div>                      </a>        </div>              <div class="bwg-item">          <a  class="bwg_lightbox" data-image-id="118305" href="https://film-grab.com/wp-content/uploads/photo-gallery/Usher014.jpg?bwg=1551284188">            <div class="bwg-item0">              <div class="bwg-item1 ">      					<img class="skip-lazy bwg-masonry-thumb bwg_masonry_thumb_0"                       data-id="118305"                       src="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Usher014.jpg?bwg=1551284188"                       alt="Usher014" />                <div class="">                  				                                    </div>              </div>            </div>                      </a>        </div>              <div class="bwg-item">          <a  class="bwg_lightbox" data-image-id="118278" href="https://film-grab.com/wp-content/uploads/photo-gallery/Usher015.jpg?bwg=1551284187">            <div class="bwg-item0">              <div class="bwg-item1 ">      					<img class="skip-lazy bwg-masonry-thumb bwg_masonry_thumb_0"                       data-id="118278"                       src="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Usher015.jpg?bwg=1551284187"                       alt="Usher015" />                <div class="">                  				                                    </div>              </div>            </div>                      </a>        </div>              <div class="bwg-item">          <a  class="bwg_lightbox" data-image-id="118285" href="https://film-grab.com/wp-content/uploads/photo-gallery/Usher016.jpg?bwg=1551284187">            <div class="bwg-item0">              <div class="bwg-item1 ">      					<img class="skip-lazy bwg-masonry-thumb bwg_masonry_thumb_0"                       data-id="118285"                       src="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Usher016.jpg?bwg=1551284187"                       alt="Usher016" />                <div class="">                  				                                    </div>              </div>            </div>                      </a>        </div>              <div class="bwg-item">          <a  class="bwg_lightbox" data-image-id="118284" href="https://film-grab.com/wp-content/uploads/photo-gallery/Usher017.jpg?bwg=1551284187">            <div class="bwg-item0">              <div class="bwg-item1 ">      					<img class="skip-lazy bwg-masonry-thumb bwg_masonry_thumb_0"                       data-id="118284"                       src="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Usher017.jpg?bwg=1551284187"                       alt="Usher017" />                <div class="">                  				                                    </div>              </div>            </div>                      </a>        </div>              <div class="bwg-item">          <a  class="bwg_lightbox" data-image-id="118301" href="https://film-grab.com/wp-content/uploads/photo-gallery/Usher018.jpg?bwg=1551284188">            <div class="bwg-item0">              <div class="bwg-item1 ">      					<img class="skip-lazy bwg-masonry-thumb bwg_masonry_thumb_0"                       data-id="118301"                       src="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Usher018.jpg?bwg=1551284188"                       alt="Usher018" />                <div class="">                  				                                    </div>              </div>            </div>                      </a>        </div>              <div class="bwg-item">          <a  class="bwg_lightbox" data-image-id="118303" href="https://film-grab.com/wp-content/uploads/photo-gallery/Usher019.jpg?bwg=1551284188">            <div class="bwg-item0">              <div class="bwg-item1 ">      					<img class="skip-lazy bwg-masonry-thumb bwg_masonry_thumb_0"                       data-id="118303"                       src="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Usher019.jpg?bwg=1551284188"                       alt="Usher019" />                <div class="">                  				                                    </div>              </div>            </div>                      </a>        </div>              <div class="bwg-item">          <a  class="bwg_lightbox" data-image-id="118282" href="https://film-grab.com/wp-content/uploads/photo-gallery/Usher020.jpg?bwg=1551284187">            <div class="bwg-item0">              <div class="bwg-item1 ">      					<img class="skip-lazy bwg-masonry-thumb bwg_masonry_thumb_0"                       data-id="118282"                       src="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Usher020.jpg?bwg=1551284187"                       alt="Usher020" />                <div class="">                  				                                    </div>              </div>            </div>                      </a>        </div>              <div class="bwg-item">          <a  class="bwg_lightbox" data-image-id="118279" href="https://film-grab.com/wp-content/uploads/photo-gallery/Usher021.jpg?bwg=1551284187">            <div class="bwg-item0">              <div class="bwg-item1 ">      					<img class="skip-lazy bwg-masonry-thumb bwg_masonry_thumb_0"                       data-id="118279"                       src="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Usher021.jpg?bwg=1551284187"                       alt="Usher021" />                <div class="">                  				                                    </div>              </div>            </div>                      </a>        </div>              <div class="bwg-item">          <a  class="bwg_lightbox" data-image-id="118307" href="https://film-grab.com/wp-content/uploads/photo-gallery/Usher022.jpg?bwg=1551284188">            <div class="bwg-item0">              <div class="bwg-item1 ">      					<img class="skip-lazy bwg-masonry-thumb bwg_masonry_thumb_0"                       data-id="118307"                       src="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Usher022.jpg?bwg=1551284188"                       alt="Usher022" />                <div class="">                  				                                    </div>              </div>            </div>                      </a>        </div>              <div class="bwg-item">          <a  class="bwg_lightbox" data-image-id="118297" href="https://film-grab.com/wp-content/uploads/photo-gallery/Usher023.jpg?bwg=1551284187">            <div class="bwg-item0">              <div class="bwg-item1 ">      					<img class="skip-lazy bwg-masonry-thumb bwg_masonry_thumb_0"                       data-id="118297"                       src="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Usher023.jpg?bwg=1551284187"                       alt="Usher023" />                <div class="">                  				                                    </div>              </div>            </div>                      </a>        </div>              <div class="bwg-item">          <a  class="bwg_lightbox" data-image-id="118290" href="https://film-grab.com/wp-content/uploads/photo-gallery/Usher024.jpg?bwg=1551284187">            <div class="bwg-item0">              <div class="bwg-item1 ">      					<img class="skip-lazy bwg-masonry-thumb bwg_masonry_thumb_0"                       data-id="118290"                       src="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Usher024.jpg?bwg=1551284187"                       alt="Usher024" />                <div class="">                  				                                    </div>              </div>            </div>                      </a>        </div>              <div class="bwg-item">          <a  class="bwg_lightbox" data-image-id="118281" href="https://film-grab.com/wp-content/uploads/photo-gallery/Usher025.jpg?bwg=1551284187">            <div class="bwg-item0">              <div class="bwg-item1 ">      					<img class="skip-lazy bwg-masonry-thumb bwg_masonry_thumb_0"                       data-id="118281"                       src="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Usher025.jpg?bwg=1551284187"                       alt="Usher025" />                <div class="">                  				                                    </div>              </div>            </div>                      </a>        </div>              <div class="bwg-item">          <a  class="bwg_lightbox" data-image-id="118306" href="https://film-grab.com/wp-content/uploads/photo-gallery/Usher026.jpg?bwg=1551284188">            <div class="bwg-item0">              <div class="bwg-item1 ">      					<img class="skip-lazy bwg-masonry-thumb bwg_masonry_thumb_0"                       data-id="118306"                       src="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Usher026.jpg?bwg=1551284188"                       alt="Usher026" />                <div class="">                  				                                    </div>              </div>            </div>                      </a>        </div>              <div class="bwg-item">          <a  class="bwg_lightbox" data-image-id="118291" href="https://film-grab.com/wp-content/uploads/photo-gallery/Usher027.jpg?bwg=1551284187">            <div class="bwg-item0">              <div class="bwg-item1 ">      					<img class="skip-lazy bwg-masonry-thumb bwg_masonry_thumb_0"                       data-id="118291"                       src="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Usher027.jpg?bwg=1551284187"                       alt="Usher027" />                <div class="">                  				                                    </div>              </div>            </div>                      </a>        </div>              <div class="bwg-item">          <a  class="bwg_lightbox" data-image-id="118294" href="https://film-grab.com/wp-content/uploads/photo-gallery/Usher028.jpg?bwg=1551284187">            <div class="bwg-item0">              <div class="bwg-item1 ">      					<img class="skip-lazy bwg-masonry-thumb bwg_masonry_thumb_0"                       data-id="118294"                       src="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Usher028.jpg?bwg=1551284187"                       alt="Usher028" />                <div class="">                  				                                    </div>              </div>            </div>                      </a>        </div>              <div class="bwg-item">          <a  class="bwg_lightbox" data-image-id="118280" href="https://film-grab.com/wp-content/uploads/photo-gallery/Usher029.jpg?bwg=1551284187">            <div class="bwg-item0">              <div class="bwg-item1 ">      					<img class="skip-lazy bwg-masonry-thumb bwg_masonry_thumb_0"                       data-id="118280"                       src="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Usher029.jpg?bwg=1551284187"                       alt="Usher029" />                <div class="">                  				                                    </div>              </div>            </div>                      </a>        </div>              <div class="bwg-item">          <a  class="bwg_lightbox" data-image-id="118295" href="https://film-grab.com/wp-content/uploads/photo-gallery/Usher030.jpg?bwg=1551284187">            <div class="bwg-item0">              <div class="bwg-item1 ">      					<img class="skip-lazy bwg-masonry-thumb bwg_masonry_thumb_0"                       data-id="118295"                       src="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Usher030.jpg?bwg=1551284187"                       alt="Usher030" />                <div class="">                  				                                    </div>              </div>            </div>                      </a>        </div>              <div class="bwg-item">          <a  class="bwg_lightbox" data-image-id="118277" href="https://film-grab.com/wp-content/uploads/photo-gallery/Usher031.jpg?bwg=1551284187">            <div class="bwg-item0">              <div class="bwg-item1 ">      					<img class="skip-lazy bwg-masonry-thumb bwg_masonry_thumb_0"                       data-id="118277"                       src="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Usher031.jpg?bwg=1551284187"                       alt="Usher031" />                <div class="">                  				                                    </div>              </div>            </div>                      </a>        </div>              <div class="bwg-item">          <a  class="bwg_lightbox" data-image-id="118273" href="https://film-grab.com/wp-content/uploads/photo-gallery/Usher032.jpg?bwg=1551284187">            <div class="bwg-item0">              <div class="bwg-item1 ">      					<img class="skip-lazy bwg-masonry-thumb bwg_masonry_thumb_0"                       data-id="118273"                       src="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Usher032.jpg?bwg=1551284187"                       alt="Usher032" />                <div class="">                  				                                    </div>              </div>            </div>                      </a>        </div>              <div class="bwg-item">          <a  class="bwg_lightbox" data-image-id="118276" href="https://film-grab.com/wp-content/uploads/photo-gallery/Usher033.jpg?bwg=1551284187">            <div class="bwg-item0">              <div class="bwg-item1 ">      					<img class="skip-lazy bwg-masonry-thumb bwg_masonry_thumb_0"                       data-id="118276"                       src="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Usher033.jpg?bwg=1551284187"                       alt="Usher033" />                <div class="">                  				                                    </div>              </div>            </div>                      </a>        </div>              <div class="bwg-item">          <a  class="bwg_lightbox" data-image-id="118267" href="https://film-grab.com/wp-content/uploads/photo-gallery/Usher034.jpg?bwg=1551284187">            <div class="bwg-item0">              <div class="bwg-item1 ">      					<img class="skip-lazy bwg-masonry-thumb bwg_masonry_thumb_0"                       data-id="118267"                       src="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Usher034.jpg?bwg=1551284187"                       alt="Usher034" />                <div class="">                  				                                    </div>              </div>            </div>                      </a>        </div>              <div class="bwg-item">          <a  class="bwg_lightbox" data-image-id="118268" href="https://film-grab.com/wp-content/uploads/photo-gallery/Usher035.jpg?bwg=1551284187">            <div class="bwg-item0">              <div class="bwg-item1 ">      					<img class="skip-lazy bwg-masonry-thumb bwg_masonry_thumb_0"                       data-id="118268"                       src="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Usher035.jpg?bwg=1551284187"                       alt="Usher035" />                <div class="">                  				                                    </div>              </div>            </div>                      </a>        </div>              <div class="bwg-item">          <a  class="bwg_lightbox" data-image-id="118271" href="https://film-grab.com/wp-content/uploads/photo-gallery/Usher036.jpg?bwg=1551284187">            <div class="bwg-item0">              <div class="bwg-item1 ">      					<img class="skip-lazy bwg-masonry-thumb bwg_masonry_thumb_0"                       data-id="118271"                       src="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Usher036.jpg?bwg=1551284187"                       alt="Usher036" />                <div class="">                  				                                    </div>              </div>            </div>                      </a>        </div>              <div class="bwg-item">          <a  class="bwg_lightbox" data-image-id="118272" href="https://film-grab.com/wp-content/uploads/photo-gallery/Usher037.jpg?bwg=1551284187">            <div class="bwg-item0">              <div class="bwg-item1 ">      					<img class="skip-lazy bwg-masonry-thumb bwg_masonry_thumb_0"                       data-id="118272"                       src="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Usher037.jpg?bwg=1551284187"                       alt="Usher037" />                <div class="">                  				                                    </div>              </div>            </div>                      </a>        </div>              <div class="bwg-item">          <a  class="bwg_lightbox" data-image-id="118274" href="https://film-grab.com/wp-content/uploads/photo-gallery/Usher038.jpg?bwg=1551284187">            <div class="bwg-item0">              <div class="bwg-item1 ">      					<img class="skip-lazy bwg-masonry-thumb bwg_masonry_thumb_0"                       data-id="118274"                       src="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Usher038.jpg?bwg=1551284187"                       alt="Usher038" />                <div class="">                  				                                    </div>              </div>            </div>                      </a>        </div>              <div class="bwg-item">          <a  class="bwg_lightbox" data-image-id="118269" href="https://film-grab.com/wp-content/uploads/photo-gallery/Usher039.jpg?bwg=1551284187">            <div class="bwg-item0">              <div class="bwg-item1 ">      					<img class="skip-lazy bwg-masonry-thumb bwg_masonry_thumb_0"                       data-id="118269"                       src="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Usher039.jpg?bwg=1551284187"                       alt="Usher039" />                <div class="">                  				                                    </div>              </div>            </div>                      </a>        </div>              <div class="bwg-item">          <a  class="bwg_lightbox" data-image-id="118270" href="https://film-grab.com/wp-content/uploads/photo-gallery/Usher040.jpg?bwg=1551284187">            <div class="bwg-item0">              <div class="bwg-item1 ">      					<img class="skip-lazy bwg-masonry-thumb bwg_masonry_thumb_0"                       data-id="118270"                       src="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Usher040.jpg?bwg=1551284187"                       alt="Usher040" />                <div class="">                  				                                    </div>              </div>            </div>                      </a>        </div>              <div class="bwg-item">          <a  class="bwg_lightbox" data-image-id="118255" href="https://film-grab.com/wp-content/uploads/photo-gallery/Usher041.jpg?bwg=1551284187">            <div class="bwg-item0">              <div class="bwg-item1 ">      					<img class="skip-lazy bwg-masonry-thumb bwg_masonry_thumb_0"                       data-id="118255"                       src="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Usher041.jpg?bwg=1551284187"                       alt="Usher041" />                <div class="">                  				                                    </div>              </div>            </div>                      </a>        </div>              <div class="bwg-item">          <a  class="bwg_lightbox" data-image-id="118250" href="https://film-grab.com/wp-content/uploads/photo-gallery/Usher042.jpg?bwg=1551284187">            <div class="bwg-item0">              <div class="bwg-item1 ">      					<img class="skip-lazy bwg-masonry-thumb bwg_masonry_thumb_0"                       data-id="118250"                       src="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Usher042.jpg?bwg=1551284187"                       alt="Usher042" />                <div class="">                  				                                    </div>              </div>            </div>                      </a>        </div>              <div class="bwg-item">          <a  class="bwg_lightbox" data-image-id="118259" href="https://film-grab.com/wp-content/uploads/photo-gallery/Usher043.jpg?bwg=1551284187">            <div class="bwg-item0">              <div class="bwg-item1 ">      					<img class="skip-lazy bwg-masonry-thumb bwg_masonry_thumb_0"                       data-id="118259"                       src="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Usher043.jpg?bwg=1551284187"                       alt="Usher043" />                <div class="">                  				                                    </div>              </div>            </div>                      </a>        </div>              <div class="bwg-item">          <a  class="bwg_lightbox" data-image-id="118263" href="https://film-grab.com/wp-content/uploads/photo-gallery/Usher044.jpg?bwg=1551284187">            <div class="bwg-item0">              <div class="bwg-item1 ">      					<img class="skip-lazy bwg-masonry-thumb bwg_masonry_thumb_0"                       data-id="118263"                       src="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Usher044.jpg?bwg=1551284187"                       alt="Usher044" />                <div class="">                  				                                    </div>              </div>            </div>                      </a>        </div>              <div class="bwg-item">          <a  class="bwg_lightbox" data-image-id="118265" href="https://film-grab.com/wp-content/uploads/photo-gallery/Usher045.jpg?bwg=1551284187">            <div class="bwg-item0">              <div class="bwg-item1 ">      					<img class="skip-lazy bwg-masonry-thumb bwg_masonry_thumb_0"                       data-id="118265"                       src="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Usher045.jpg?bwg=1551284187"                       alt="Usher045" />                <div class="">                  				                                    </div>              </div>            </div>                      </a>        </div>              <div class="bwg-item">          <a  class="bwg_lightbox" data-image-id="118256" href="https://film-grab.com/wp-content/uploads/photo-gallery/Usher046.jpg?bwg=1551284187">            <div class="bwg-item0">              <div class="bwg-item1 ">      					<img class="skip-lazy bwg-masonry-thumb bwg_masonry_thumb_0"                       data-id="118256"                       src="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Usher046.jpg?bwg=1551284187"                       alt="Usher046" />                <div class="">                  				                                    </div>              </div>            </div>                      </a>        </div>              <div class="bwg-item">          <a  class="bwg_lightbox" data-image-id="118266" href="https://film-grab.com/wp-content/uploads/photo-gallery/Usher047.jpg?bwg=1551284187">            <div class="bwg-item0">              <div class="bwg-item1 ">      					<img class="skip-lazy bwg-masonry-thumb bwg_masonry_thumb_0"                       data-id="118266"                       src="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Usher047.jpg?bwg=1551284187"                       alt="Usher047" />                <div class="">                  				                                    </div>              </div>            </div>                      </a>        </div>              <div class="bwg-item">          <a  class="bwg_lightbox" data-image-id="118257" href="https://film-grab.com/wp-content/uploads/photo-gallery/Usher048.jpg?bwg=1551284187">            <div class="bwg-item0">              <div class="bwg-item1 ">      					<img class="skip-lazy bwg-masonry-thumb bwg_masonry_thumb_0"                       data-id="118257"                       src="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Usher048.jpg?bwg=1551284187"                       alt="Usher048" />                <div class="">                  				                                    </div>              </div>            </div>                      </a>        </div>              <div class="bwg-item">          <a  class="bwg_lightbox" data-image-id="118261" href="https://film-grab.com/wp-content/uploads/photo-gallery/Usher049.jpg?bwg=1551284187">            <div class="bwg-item0">              <div class="bwg-item1 ">      					<img class="skip-lazy bwg-masonry-thumb bwg_masonry_thumb_0"                       data-id="118261"                       src="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Usher049.jpg?bwg=1551284187"                       alt="Usher049" />                <div class="">                  				                                    </div>              </div>            </div>                      </a>        </div>              <div class="bwg-item">          <a  class="bwg_lightbox" data-image-id="118260" href="https://film-grab.com/wp-content/uploads/photo-gallery/Usher050.jpg?bwg=1551284187">            <div class="bwg-item0">              <div class="bwg-item1 ">      					<img class="skip-lazy bwg-masonry-thumb bwg_masonry_thumb_0"                       data-id="118260"                       src="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Usher050.jpg?bwg=1551284187"                       alt="Usher050" />                <div class="">                  				                                    </div>              </div>            </div>                      </a>        </div>              <div class="bwg-item">          <a  class="bwg_lightbox" data-image-id="118252" href="https://film-grab.com/wp-content/uploads/photo-gallery/Usher051.jpg?bwg=1551284187">            <div class="bwg-item0">              <div class="bwg-item1 ">      					<img class="skip-lazy bwg-masonry-thumb bwg_masonry_thumb_0"                       data-id="118252"                       src="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Usher051.jpg?bwg=1551284187"                       alt="Usher051" />                <div class="">                  				                                    </div>              </div>            </div>                      </a>        </div>              <div class="bwg-item">          <a  class="bwg_lightbox" data-image-id="118249" href="https://film-grab.com/wp-content/uploads/photo-gallery/Usher052.jpg?bwg=1551284187">            <div class="bwg-item0">              <div class="bwg-item1 ">      					<img class="skip-lazy bwg-masonry-thumb bwg_masonry_thumb_0"                       data-id="118249"                       src="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Usher052.jpg?bwg=1551284187"                       alt="Usher052" />                <div class="">                  				                                    </div>              </div>            </div>                      </a>        </div>              <div class="bwg-item">          <a  class="bwg_lightbox" data-image-id="118264" href="https://film-grab.com/wp-content/uploads/photo-gallery/Usher053.jpg?bwg=1551284187">            <div class="bwg-item0">              <div class="bwg-item1 ">      					<img class="skip-lazy bwg-masonry-thumb bwg_masonry_thumb_0"                       data-id="118264"                       src="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Usher053.jpg?bwg=1551284187"                       alt="Usher053" />                <div class="">                  				                                    </div>              </div>            </div>                      </a>        </div>              <div class="bwg-item">          <a  class="bwg_lightbox" data-image-id="118251" href="https://film-grab.com/wp-content/uploads/photo-gallery/Usher054.jpg?bwg=1551284187">            <div class="bwg-item0">              <div class="bwg-item1 ">      					<img class="skip-lazy bwg-masonry-thumb bwg_masonry_thumb_0"                       data-id="118251"                       src="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Usher054.jpg?bwg=1551284187"                       alt="Usher054" />                <div class="">                  				                                    </div>              </div>            </div>                      </a>        </div>              <div class="bwg-item">          <a  class="bwg_lightbox" data-image-id="118262" href="https://film-grab.com/wp-content/uploads/photo-gallery/Usher055.jpg?bwg=1551284187">            <div class="bwg-item0">              <div class="bwg-item1 ">      					<img class="skip-lazy bwg-masonry-thumb bwg_masonry_thumb_0"                       data-id="118262"                       src="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Usher055.jpg?bwg=1551284187"                       alt="Usher055" />                <div class="">                  				                                    </div>              </div>            </div>                      </a>        </div>              <div class="bwg-item">          <a  class="bwg_lightbox" data-image-id="118253" href="https://film-grab.com/wp-content/uploads/photo-gallery/Usher056.jpg?bwg=1551284187">            <div class="bwg-item0">              <div class="bwg-item1 ">      					<img class="skip-lazy bwg-masonry-thumb bwg_masonry_thumb_0"                       data-id="118253"                       src="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Usher056.jpg?bwg=1551284187"                       alt="Usher056" />                <div class="">                  				                                    </div>              </div>            </div>                      </a>        </div>              <div class="bwg-item">          <a  class="bwg_lightbox" data-image-id="118254" href="https://film-grab.com/wp-content/uploads/photo-gallery/Usher057.jpg?bwg=1551284187">            <div class="bwg-item0">              <div class="bwg-item1 ">      					<img class="skip-lazy bwg-masonry-thumb bwg_masonry_thumb_0"                       data-id="118254"                       src="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Usher057.jpg?bwg=1551284187"                       alt="Usher057" />                <div class="">                  				                                    </div>              </div>            </div>                      </a>        </div>              <div class="bwg-item">          <a  class="bwg_lightbox" data-image-id="118275" href="https://film-grab.com/wp-content/uploads/photo-gallery/Usher058.jpg?bwg=1551284187">            <div class="bwg-item0">              <div class="bwg-item1 ">      					<img class="skip-lazy bwg-masonry-thumb bwg_masonry_thumb_0"                       data-id="118275"                       src="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Usher058.jpg?bwg=1551284187"                       alt="Usher058" />                <div class="">                  				                                    </div>              </div>            </div>                      </a>        </div>              <div class="bwg-item">          <a  class="bwg_lightbox" data-image-id="118258" href="https://film-grab.com/wp-content/uploads/photo-gallery/Usher059.jpg?bwg=1551284187">            <div class="bwg-item0">              <div class="bwg-item1 ">      					<img class="skip-lazy bwg-masonry-thumb bwg_masonry_thumb_0"                       data-id="118258"                       src="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Usher059.jpg?bwg=1551284187"                       alt="Usher059" />                <div class="">                  				                                    </div>              </div>            </div>                      </a>        </div>          </div>    <style>      /*pagination styles*/      #bwg_container1_0 #bwg_container2_0 .tablenav-pages_0 {      text-align: center;      font-size: 12px;      font-family: Ubuntu;      font-weight: bold;      color: #666666;      margin: 6px 0 4px;      display: block;      height: 30px;      line-height: 30px;      }      @media only screen and (max-width : 320px) {      #bwg_container1_0 #bwg_container2_0 .displaying-num_0 {      display: none;      }      }      #bwg_container1_0 #bwg_container2_0 .displaying-num_0 {      font-size: 12px;      font-family: Ubuntu;      font-weight: bold;      color: #666666;      margin-right: 10px;      vertical-align: middle;      }      #bwg_container1_0 #bwg_container2_0 .paging-input_0 {      font-size: 12px;      font-family: Ubuntu;      font-weight: bold;      color: #666666;      vertical-align: middle;      }      #bwg_container1_0 #bwg_container2_0 .tablenav-pages_0 a.disabled,      #bwg_container1_0 #bwg_container2_0 .tablenav-pages_0 a.disabled:hover,      #bwg_container1_0 #bwg_container2_0 .tablenav-pages_0 a.disabled:focus {      cursor: default;      color: rgba(102, 102, 102, 0.5);      }      #bwg_container1_0 #bwg_container2_0 .tablenav-pages_0 a {      cursor: pointer;      font-size: 12px;      font-family: Ubuntu;      font-weight: bold;      color: #666666;      text-decoration: none;      padding: 3px 6px;      margin: 0;      border-radius: 0;      border-style: solid;      border-width: 1px;      border-color: #E3E3E3;      background-color: #FFFFFF;      opacity: 1.00;      filter: Alpha(opacity=100);      box-shadow: 0;      transition: all 0.3s ease 0s;-webkit-transition: all 0.3s ease 0s;      }      </style>      <span class="bwg_nav_cont_0">          <div class="tablenav-pages_0">          </div>          <input type="hidden" id="page_number_0" name="page_number_0" value="1" />    <script type="text/javascript">      function spider_page_0(cur, x, y, load_more) {        if (typeof load_more == "undefined") {          var load_more = false;        }        if (jQuery(cur).hasClass('disabled')) {          return false;        }        var items_county_0 = 1;        switch (y) {          case 1:            if (x >= items_county_0) {              document.getElementById('page_number_0').value = items_county_0;            }            else {              document.getElementById('page_number_0').value = x + 1;            }            break;          case 2:            document.getElementById('page_number_0').value = items_county_0;            break;          case -1:            if (x == 1) {              document.getElementById('page_number_0').value = 1;            }            else {              document.getElementById('page_number_0').value = x - 1;            }            break;          case -2:            document.getElementById('page_number_0').value = 1;            break;          default:            document.getElementById('page_number_0').value = 1;        }        bwg_ajax('gal_front_form_0', '0', 'bwg_thumbnails_masonry_0', '0', '', '', 0, '', '', load_more);      }      jQuery('.first-page-0').on('click', function () {        spider_page_0(this, 1, -2, 'numeric');      });      jQuery('.prev-page-0').on('click', function () {        spider_page_0(this, 1, -1, 'numeric');        return false;      });      jQuery('.next-page-0').on('click', function () {        spider_page_0(this, 1, 1, 'numeric');        return false;      });      jQuery('.last-page-0').on('click', function () {        spider_page_0(this, 1, 2, 'numeric');      });      jQuery('.bwg_load_btn_0').on('click', function () {        spider_page_0(this, 1, 1, true);        return false;      });    </script>    </span>              <div class="bwg_download_gallery">          <a href="https://film-grab.com/wp-admin/admin-ajax.php?action=download_gallery&gallery_id=1896&bwg=0&type=gallery&tag_input_name=bwg_tag_id_bwg_thumbnails_masonry_0&bwg_tag_id_bwg_thumbnails_masonry_0&tag=0&bwg_search_0">            <i title="Download gallery" class="bwg-icon-download bwg_ctrl_btn"></i>          </a>        </div>                  </div>        </form>        <style>          #bwg_container1_0 #bwg_container2_0 #spider_popup_overlay_0 {          background-color: #EEEEEE;          opacity: 0.60;          filter: Alpha(opacity=60);          }          </style>        <div id="bwg_spider_popup_loading_0" class="bwg_spider_popup_loading"></div>        <div id="spider_popup_overlay_0" class="spider_popup_overlay" onclick="spider_destroypopup(1000)"></div>                </div>    </div>    <script>      jQuery(document).ready(function () {        bwg_main_ready();      });    </script>    
<p style="text-align: center;"><a href="https://amzn.to/2Lw9MJL"><span style="font-weight: 400;">Purchase Fall of the House of Usher from Amazon U.K.</span></a></p>
<p style="text-align: center;"><a href="https://amzn.to/2XlPAML"><span style="font-weight: 400;">Purchase Fall of the House of Usher from Amazon U.S.</span></a></p>
		<div class="wpcnt">
			<div class="wpa">
				<span class="wpa-about">Advertisements</span>
				<div class="u belowpost">
							<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-right:5px;margin-top:0px;">
			<div id="atatags-2-5d1d5861d0b94">
				<script type="text/javascript">
				__ATA.cmd.push(function() {
					__ATA.initSlot('atatags-2-5d1d5861d0b94',  {
						collapseEmpty: 'before',
						sectionId: '142479481',
						location: 120,
						width: 300,
						height: 250
					});
				});
				</script>
			</div>
		</div>		<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-top:0px;">
			<div id="atatags-3-5d1d5861d0b9d">
				<script type="text/javascript">
				__ATA.cmd.push(function() {
					__ATA.initSlot('atatags-3-5d1d5861d0b9d',  {
						collapseEmpty: 'before',
						sectionId: '142479484',
						location: 130,
						width: 300,
						height: 250
					});
				});
				</script>
			</div>
		</div>
				</div>
			</div>
		</div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-138058" class="share-twitter sd-button share-icon" href="https://film-grab.com/2019/07/03/fall-of-the-house-of-usher/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-138058" class="share-facebook sd-button share-icon" href="https://film-grab.com/2019/07/03/fall-of-the-house-of-usher/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div>			
				</div><!-- end .entry-content -->
							</article><!-- end .post -->
			
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://film-grab.com/2019/07/02/brigsby-bear/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">Brigsby Bear</span></a></div></div>
	</nav>		</main><!-- end #main -->
	</div> <!-- end #primary -->
	
<aside id="secondary" class="widget-area">
    </aside><!-- end #secondary -->
</div><!-- end .wrap -->
</div><!-- end #content -->
<!-- Footer Start ============================================= -->
<footer id="colophon" class="site-footer">
	<div class="widget-wrap">
		<div class="wrap">
			<div class="widget-area">
			<div class="column-1"><aside id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><meta name="propeller" content="1fab855303387b5696ba834a909efcb0"></div></aside></div><!-- end .column1  -->			</div> <!-- end .widget-area -->
		</div><!-- end .wrap -->
	</div> <!-- end .widget-wrap -->
		<div class="site-info"  >
		<div class="wrap">
			<div class="copyright-wrap clearfix">
				<div id="cnss_widget-2" class="copyright widget_cnss_widget"><h2 class="widgettitle">Follow Us</h2>
<ul id="" class="cnss-social-icon " style="text-align:center;"><li class="cn-fa-facebook cn-fa-icon " style="display:inline-block;"><a class="" target="_blank" href="https://www.facebook.com/Filmgrab" title="Facebook" style="width:28px;height:28px;padding:5px 0;margin:2px;color: #ffffff;border-radius: 50%;"><i title="Facebook" style="font-size:18px;" class="fab fa-facebook-f"></i></a></li><li class="cn-fa-twitter cn-fa-icon " style="display:inline-block;"><a class="" target="_blank" href="https://twitter.com/filmgrabber" title="Twitter" style="width:28px;height:28px;padding:5px 0;margin:2px;color: #ffffff;border-radius: 50%;"><i title="Twitter" style="font-size:18px;" class="fab fa-twitter"></i></a></li><li class="cn-fa-instagram cn-fa-icon " style="display:inline-block;"><a class="" target="_blank" href="https://www.instagram.com/filmgrab/" title="Instagram" style="width:28px;height:28px;padding:5px 0;margin:2px;color: #ffffff;border-radius: 50%;"><i title="Instagram" style="font-size:18px;" class="fab fa-instagram"></i></a></li><li class="cn-fa-patreon cn-fa-icon " style="display:inline-block;"><a class="" target="_blank" href="https://www.patreon.com/filmgrab" title="Patreon" style="width:28px;height:28px;padding:5px 0;margin:2px;color: #ffffff;border-radius: 50%;"><i title="Patreon" style="font-size:18px;" class="fab fa-patreon"></i></a></li><li class="cn-fa-newsletter cn-fa-icon " style="display:inline-block;"><a class="" target="_blank" href="https://mailchi.mp/09f31b53ccc8/filmgrab" title="Newsletter" style="width:28px;height:28px;padding:5px 0;margin:2px;color: #ffffff;border-radius: 50%;"><i title="Newsletter" style="font-size:18px;" class="fab fa-mailchimp"></i></a></li></ul></div>

<script type="text/javascript" data-dojo-config="usePlainJson: true, isDebug: false">jQuery.getScript( "//downloads.mailchimp.com/js/signup-forms/popup/unique-methods/embed.js", function( data, textStatus, jqxhr ) { window.dojoRequire(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us7.list-manage.com","uuid":"9556c95c5d7d385a1caf10eba","lid":"e13a91d1f4","uniqueMethods":true}) });} );</script>


<div class="copyright">
  <a href="https://film-grab.com/" title="FILMGRAB [ • ]">FILMGRAB [ • ]</a> |  <span>  &copy; 2019 | Fair Dealing for Educational and Research purposes |  <a href="https://www.patreon.com/filmgrab" title="SUPPORT FILMGRAB ON PATREON">SUPPORT FILMGRAB ON PATREON</a></div>
<!-- end .copyright -->
			</div> <!-- end .copyright-wrap -->
			<div style="clear:both;"></div>
		</div> <!-- end .wrap -->
	</div> <!-- end .site-info -->
				<a class="go-to-top">
				<span class="icon-bg"></span>
					<i class="fa fa-angle-up back-to-top-text"></i>
					<i class="fa fa-angle-double-up back-to-top-icon"></i>
			</a>
		<div class="page-overlay"></div>
</footer> <!-- end #colophon -->
</div><!-- end .site-content-contain -->
</div><!-- end #page -->
<!--  -->
	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/film-grab.com\/2019\/07\/03\/fall-of-the-house-of-usher\/":138058};
	</script>
				<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/jquery/ui/widget.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/jquery/ui/mouse.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/jquery/ui/sortable.min.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201927'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Julaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.5.1/modules/wpgroho.js'></script>
<script type='text/javascript' src='https://film-grab.com/wp-content/themes/photograph/js/photograph-main.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://film-grab.com/wp-content/themes/photograph/assets/wow/js/wow.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://film-grab.com/wp-content/themes/photograph/assets/wow/js/wow-settings.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://film-grab.com/wp-content/themes/photograph/assets/sticky/jquery.sticky.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://film-grab.com/wp-content/themes/photograph/assets/sticky/sticky-settings.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://film-grab.com/wp-content/themes/photograph/js/navigation.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://film-grab.com/wp-content/themes/photograph/js/imagesloaded.pkgd.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://film-grab.com/wp-content/themes/photograph/js/isotope.pkgd.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://film-grab.com/wp-content/themes/photograph/js/isotope-setting.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.5.1/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.5.1/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201927.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.5.1',blog:'14247948',post:'138058',tz:'1',srv:'film-grab.com'} ]);
	_stq.push([ 'clickTrackerInit', '14247948', '138058' ]);
</script>
</body>
</html>