<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<title>Furia &#8211; [FILMGRAB]</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="hTDL9Fsj3awUb2tDnNoB5LHrrxsGsst5DhCByz0jvkI" />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="[FILMGRAB] &raquo; Feed" href="https://film-grab.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="[FILMGRAB] &raquo; Comments Feed" href="https://film-grab.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="[FILMGRAB] &raquo; Furia Comments Feed" href="https://film-grab.com/2020/09/19/furia/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.12.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.12.2';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-75142150-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-75142150-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/film-grab.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='cnss_font_awesome_css-css'  href='https://film-grab.com/wp-content/plugins/easy-social-icons/css/font-awesome/css/all.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='cnss_font_awesome_v4_shims-css'  href='https://film-grab.com/wp-content/plugins/easy-social-icons/css/font-awesome/css/v4-shims.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='cnss_css-css'  href='https://film-grab.com/wp-content/plugins/easy-social-icons/css/cnss.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://film-grab.com/wp-content/plugins/gutenberg/build/block-library/style.css?ver=1600236102' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='global-styles-inline-css' type='text/css'>
:root{--wp--preset--color--black:#000000;--wp--preset--color--cyan-bluish-gray:#abb8c3;--wp--preset--color--light-green-cyan:#7bdcb5;--wp--preset--color--luminous-vivid-amber:#fcb900;--wp--preset--color--luminous-vivid-orange:#ff6900;--wp--preset--color--pale-cyan-blue:#8ed1fc;--wp--preset--color--pale-pink:#f78da7;--wp--preset--color--vivid-cyan-blue:#0693e3;--wp--preset--color--vivid-green-cyan:#00d084;--wp--preset--color--vivid-purple:#9b51e0;--wp--preset--color--vivid-red:#cf2e2e;--wp--preset--color--white:#ffffff;--wp--preset--font-size--small:13;--wp--preset--font-size--normal:16;--wp--preset--font-size--medium:20;--wp--preset--font-size--large:36;--wp--preset--font-size--huge:48;--wp--preset--gradient--blush-bordeaux:linear-gradient(135deg,rgb(254,205,165) 0%,rgb(254,45,45) 50%,rgb(107,0,62) 100%);--wp--preset--gradient--blush-light-purple:linear-gradient(135deg,rgb(255,206,236) 0%,rgb(152,150,240) 100%);--wp--preset--gradient--cool-to-warm-spectrum:linear-gradient(135deg,rgb(74,234,220) 0%,rgb(151,120,209) 20%,rgb(207,42,186) 40%,rgb(238,44,130) 60%,rgb(251,105,98) 80%,rgb(254,248,76) 100%);--wp--preset--gradient--electric-grass:linear-gradient(135deg,rgb(202,248,128) 0%,rgb(113,206,126) 100%);--wp--preset--gradient--light-green-cyan-to-vivid-green-cyan:linear-gradient(135deg,rgb(122,220,180) 0%,rgb(0,208,130) 100%);--wp--preset--gradient--luminous-dusk:linear-gradient(135deg,rgb(255,203,112) 0%,rgb(199,81,192) 50%,rgb(65,88,208) 100%);--wp--preset--gradient--luminous-vivid-amber-to-luminous-vivid-orange:linear-gradient(135deg,rgba(252,185,0,1) 0%,rgba(255,105,0,1) 100%);--wp--preset--gradient--luminous-vivid-orange-to-vivid-red:linear-gradient(135deg,rgba(255,105,0,1) 0%,rgb(207,46,46) 100%);--wp--preset--gradient--midnight:linear-gradient(135deg,rgb(2,3,129) 0%,rgb(40,116,252) 100%);--wp--preset--gradient--pale-ocean:linear-gradient(135deg,rgb(255,245,203) 0%,rgb(182,227,212) 50%,rgb(51,167,181) 100%);--wp--preset--gradient--very-light-gray-to-cyan-bluish-gray:linear-gradient(135deg,rgb(238,238,238) 0%,rgb(169,184,195) 100%);--wp--preset--gradient--vivid-cyan-blue-to-vivid-purple:linear-gradient(135deg,rgba(6,147,227,1) 0%,rgb(155,81,224) 100%);}
</style>
<link rel='stylesheet' id='bwg_fonts-css'  href='https://film-grab.com/wp-content/plugins/photo-gallery/css/bwg-fonts/fonts.css?ver=0.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='sumoselect-css'  href='https://film-grab.com/wp-content/plugins/photo-gallery/css/sumoselect.min.css?ver=3.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='mCustomScrollbar-css'  href='https://film-grab.com/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.min.css?ver=2.5.60' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_googlefonts-css'  href='https://fonts.googleapis.com/css?family=Ubuntu&#038;subset=greek,latin,greek-ext,vietnamese,cyrillic-ext,latin-ext,cyrillic' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='https://film-grab.com/wp-content/plugins/photo-gallery/css/styles.min.css?ver=2.5.60' type='text/css' media='all' />
<link rel='stylesheet' id='photograph-styles-css'  href='https://film-grab.com/wp-content/plugins/photograph-plus/inc/css/photograph-styles.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='photograph-google-fonts-css'  href='//fonts.googleapis.com/css?family=Rajdhani%7CRajdhani%7CRajdhani%7COpen+Sans%7CRajdhani%3A300%2C400%2C400i%2C500%2C600%2C700&#038;ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='webart-parent-style-css'  href='https://film-grab.com/wp-content/themes/photograph//style.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='photograph-style-css'  href='https://film-grab.com/wp-content/themes/webart/style.css?ver=5.5.1' type='text/css' media='all' />
<style id='photograph-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='font-awesome-css'  href='https://film-grab.com/wp-content/themes/photograph/assets/font-awesome/css/font-awesome.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='photograph-responsive-css'  href='https://film-grab.com/wp-content/themes/photograph/css/responsive.css?ver=5.5.1' type='text/css' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css' type='text/css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/8.9.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.9.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://film-grab.com/wp-content/plugins/easy-social-icons/js/cnss.js?ver=1.0' id='cnss_js-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.9.1/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/film-grab.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://film-grab.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.12.2' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://film-grab.com/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.3' id='sumoselect-js'></script>
<script type='text/javascript' src='https://film-grab.com/wp-content/plugins/photo-gallery/js/jquery.mobile.min.js?ver=1.3.2' id='jquery-mobile-js'></script>
<script type='text/javascript' src='https://film-grab.com/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=2.5.60' id='mCustomScrollbar-js'></script>
<script type='text/javascript' src='https://film-grab.com/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.min.js?ver=0.4.1' id='jquery-fullscreen-js'></script>
<script type='text/javascript' id='bwg_frontend-js-extra'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search.","bwg_select_tag":"Select Tag","bwg_order_by":"Order By","bwg_search":"Search","bwg_show_ecommerce":"Show Ecommerce","bwg_hide_ecommerce":"Hide Ecommerce","bwg_show_comments":"Show Comments","bwg_hide_comments":"Hide Comments","bwg_restore":"Restore","bwg_maximize":"Maximize","bwg_fullscreen":"Fullscreen","bwg_exit_fullscreen":"Exit Fullscreen","bwg_search_tag":"SEARCH...","bwg_tag_no_match":"No tags found","bwg_all_tags_selected":"All tags selected","bwg_tags_selected":"tags selected","play":"Play","pause":"Pause","is_pro":"1","bwg_play":"Play","bwg_pause":"Pause","bwg_hide_info":"Hide info","bwg_show_info":"Show info","bwg_hide_rating":"Hide rating","bwg_show_rating":"Show rating","ok":"Ok","cancel":"Cancel","select_all":"Select all","lazy_load":"0","lazy_loader":"https:\/\/film-grab.com\/wp-content\/plugins\/photo-gallery\/images\/ajax_loader.png","front_ajax":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://film-grab.com/wp-content/plugins/photo-gallery/js/scripts.min.js?ver=2.5.60' id='bwg_frontend-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://film-grab.com/wp-content/themes/photograph/js/html5.js?ver=3.7.3' id='html5-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="https://film-grab.com/wp-json/" /><link rel="alternate" type="application/json" href="https://film-grab.com/wp-json/wp/v2/posts/147787" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://film-grab.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://film-grab.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Ford V Ferrari' href='https://film-grab.com/2020/09/18/ford-v-ferrari/' />

<link rel="canonical" href="https://film-grab.com/2020/09/19/furia/" />
<link rel='shortlink' href='https://wp.me/sXMxC-furia' />
<link rel="alternate" type="application/json+oembed" href="https://film-grab.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffilm-grab.com%2F2020%2F09%2F19%2Ffuria%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://film-grab.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffilm-grab.com%2F2020%2F09%2F19%2Ffuria%2F&#038;format=xml" />
<style type="text/css">
		ul.cnss-social-icon li.cn-fa-icon a{background-color:#fd513b!important;}
		ul.cnss-social-icon li.cn-fa-icon a:hover{background-color:#ffffff!important;color:#222222!important;}
		</style>			<style type="text/css">
				
																																																			</style>
		
						<style type="text/css">
														body,
					button,
					input,
					select,
					textarea {
						font-size: 18px;
					}
				
					/* Logo-Name-Description
					================================================== */
					/* Site Title */
					#site-title {
						font-size: 40px;
					}
				
					/* Site Description */
					#site-description {
						font-size: 16px;
					}
									/* Navigation
					================================================== */
					/* Navigation Menu */
					.main-navigation a {
						font-size: 17px;
					}
									/* Post Entry Titles */
					.entry-title {
						font-size: 36px;
					}
								</style>
		<style type='text/css'>img#wpstats{display:none}</style>	<meta name="viewport" content="width=device-width" />
	
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Furia" />
<meta property="og:url" content="https://film-grab.com/2020/09/19/furia/" />
<meta property="og:description" content="[Alexandre Aja • 1999]" />
<meta property="article:published_time" content="2020-09-19T14:10:24+00:00" />
<meta property="article:modified_time" content="2020-09-19T14:10:27+00:00" />
<meta property="og:site_name" content="[FILMGRAB]" />
<meta property="og:image" content="https://film-grab.com/wp-content/uploads/2020/09/Furia-046.jpg" />
<meta property="og:image:width" content="1020" />
<meta property="og:image:height" content="551" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@filmgrabber" />
<meta name="twitter:text:title" content="Furia" />
<meta name="twitter:image" content="https://film-grab.com/wp-content/uploads/2020/09/Furia-046.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://film-grab.com/wp-content/uploads/2019/02/icon-75x75.jpg" sizes="32x32" />
<link rel="icon" href="https://film-grab.com/wp-content/uploads/2019/02/icon.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://film-grab.com/wp-content/uploads/2019/02/icon.jpg" />
<meta name="msapplication-TileImage" content="https://film-grab.com/wp-content/uploads/2019/02/icon.jpg" />
			<style type="text/css" id="wp-custom-css">
				.sidebar-widget-area {
    display: none;
}
.content-area {
    width: 100% !important;
}
a:focus, a:active, a:hover {
	color: #000;
	font-weight: bold;
}			</style>
		</head>
<body class="post-template-default single single-post postid-147787 single-format-gallery wp-embed-responsive  top-logo-title">
	<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#site-content-contain">Skip to content</a>
	<!-- Masthead ============================================= -->
	<header id="masthead" class="site-header clearfix" role="banner">
				<div class="header-wrap">
			
			<!-- Top Header============================================= -->
			<div class="top-header">

				<!-- Main Header============================================= -->
				<div id="sticky-header" class="clearfix">
					<div class="main-header clearfix">
						<div id="site-branding"><div id="site-detail"> <h2 id="site-title"> 				<a href="https://film-grab.com/" title="[FILMGRAB]" rel="home"> [FILMGRAB] </a>
				 </h2> <!-- end .site-title --> </div></div>
							<!-- Main Nav ============================================= -->
															<nav id="site-navigation" class="main-navigation clearfix" role="navigation" aria-label="Main Menu">

								<button type="button" class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">
									<span class="line-bar"></span>
							  	</button>
							  	<!-- end .menu-toggle -->
								
									<ul id="primary-menu" class="menu nav-menu"><li id="menu-item-136042" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-136042"><a href="https://film-grab.com/browse-by-artist/">Browse By Artist</a>
<ul class="sub-menu">
	<li id="menu-item-136044" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136044"><a href="https://film-grab.com/browse-by-artist/directors-a-z/">Directors A-Z</a></li>
	<li id="menu-item-136043" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136043"><a href="https://film-grab.com/browse-by-artist/dops-a-z/">Cinematographers A-Z</a></li>
	<li id="menu-item-143833" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143833"><a href="https://film-grab.com/browse-by-artist/production-designers-a-z/">Production Designers A-Z</a></li>
	<li id="menu-item-143834" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143834"><a href="https://film-grab.com/browse-by-artist/costume-designers-a-z/">Costume Designers A-Z</a></li>
</ul>
</li>
<li id="menu-item-136045" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-136045"><a href="https://film-grab.com/browse-by-category/">Browse By Category</a>
<ul class="sub-menu">
	<li id="menu-item-136046" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136046"><a href="https://film-grab.com/browse-by-category/aspect-ratio/">Aspect Ratio</a></li>
	<li id="menu-item-136056" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136056"><a href="https://film-grab.com/browse-by-category/country-a-z/">Country</a></li>
	<li id="menu-item-147315" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147315"><a href="https://film-grab.com/browse-by-category/genre/">Genre</a></li>
	<li id="menu-item-136050" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136050"><a href="https://film-grab.com/browse-by-category/movies-by-year/">Year</a></li>
</ul>
</li>
<li id="menu-item-136053" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136053"><a href="https://film-grab.com/movies-a-z/">Films A-Z</a></li>
<li id="menu-item-136562" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136562"><a href="http://film-grab.com/?random">Random Post</a></li>
<li id="menu-item-136054" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136054"><a href="https://film-grab.com/about/">Mission Statement</a></li>
<li id="menu-item-136052" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136052"><a href="https://film-grab.com/donate/">Donate</a></li>
<li id="menu-item-136055" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136055"><a href="https://film-grab.com/contact/">Contact</a></li>
<li id="menu-item-147750" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147750"><a href="https://film-grab.com/advertisement-opportunities/">Ad Opportunities</a></li>
</ul>								</nav> <!-- end #site-navigation -->
															<div class="right-toggle">
																		<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">
										<span class="line-bar"></span>
								  	</button>
								  	<!-- end .menu-toggle -->
								  										<button type="button" id="search-toggle" class="header-search"></button>
																	</div>
								<!-- end .right-toggle -->
													</div> <!-- end .main-header -->
				</div> <!-- end #sticky-header -->
			</div> <!-- end .top-header -->
							<div id="search-box" class="clearfix">
					<button type="button" class="search-x"></button>
						<form class="search-form" action="https://film-grab.com/" method="get">
			<label class="screen-reader-text">SEARCH</label>
		<input type="search" name="s" class="search-field" placeholder="SEARCH" autocomplete="off" />
		<button type="submit" class="search-submit"><i class="fa fa-search"></i></button>
</form> <!-- end .search-form -->				</div>
					</div><!-- end .header-wrap -->
				<!-- Main Slider ============================================= -->
		
				<button type="button" class="scroll-down" type="button"><span>menu</span><span></span><span></span></button><!-- Scroll Down Button -->
	</header> <!-- end #masthead -->
	<!-- Main Page Start ============================================= -->
	<div id="site-content-contain" class="site-content-contain">
		<div id="content" class="site-content">
		<div class="wrap">
	<div class="single-post-title post-147787 post type-post status-publish format-gallery has-post-thumbnail hentry category-1-851 category-22369 category-alexandre-aja category-alexandre-rossi category-france category-gerry-fisher category-sci-fi post_format-post-format-gallery">
		<header class="entry-header">
			<h1 class="entry-title">Furia</h1> <!-- end.entry-title -->
				
						</header> <!-- end .entry-header -->
	</div> <!-- end.single-post-title -->
</div> <!-- end .wrap -->

<div class="wrap">
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">
		
			<article id="post-147787" class="post-147787 post type-post status-publish format-gallery has-post-thumbnail hentry category-1-851 category-22369 category-alexandre-aja category-alexandre-rossi category-france category-gerry-fisher category-sci-fi post_format-post-format-gallery">
									<div class="entry-thumb">
						<figure class="entry-thumb-content">
							<img width="1020" height="551" src="https://film-grab.com/wp-content/uploads/2020/09/Furia-046.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://film-grab.com/wp-content/uploads/2020/09/Furia-046.jpg 1020w, https://film-grab.com/wp-content/uploads/2020/09/Furia-046-300x162.jpg 300w, https://film-grab.com/wp-content/uploads/2020/09/Furia-046-150x81.jpg 150w, https://film-grab.com/wp-content/uploads/2020/09/Furia-046-768x415.jpg 768w" sizes="(max-width: 1020px) 100vw, 1020px" data-attachment-id="147808" data-permalink="https://film-grab.com/2020/09/19/furia/furia-046/" data-orig-file="https://film-grab.com/wp-content/uploads/2020/09/Furia-046.jpg" data-orig-size="1020,551" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Furia 046" data-image-description="" data-medium-file="https://film-grab.com/wp-content/uploads/2020/09/Furia-046-300x162.jpg" data-large-file="https://film-grab.com/wp-content/uploads/2020/09/Furia-046.jpg" />						</figure>
					</div> <!-- end .entry-thumb -->
								
				<div class="entry-content">
					<p><span style="font-weight: 400;">Director: <a href="http://film-grab.com/category/alexandre-aja/">Alexandre Aja</a></span></p>
<p><span style="font-weight: 400;">Director of Photography: <a href="http://film-grab.com/category/gerry-fisher/">Gerry Fisher</a></span></p>
<p><span style="font-weight: 400;">Production Design: <a href="http://film-grab.com/category/tony-egry/">Tony Egry</a></span></p>
<p><span style="font-weight: 400;">Costume Design: <a href="http://film-grab.com/category/alexandre-rossi/">Alexandre Rossi</a></span></p>
<p><span style="font-weight: 400;">Year:</span><span style="font-weight: 400;"> <a href="http://film-grab.com/category/1999/">1999</a></span><span style="font-weight: 400;"> </span></p>
<style id="bwg-style-0">      #bwg_container1_0 #bwg_container2_0 .bwg_masonry_thumb_0 {        text-align: center;        display: inline-block;        vertical-align: middle;              width: 100%;              border-radius: 0;        border: 0px none #CCCCCC;        margin: 0;        opacity: 1.00;      }            #bwg_container1_0 #bwg_container2_0 .bwg-container-0.bwg-masonry-thumbnails .bwg-item,      #bwg_container1_0 #bwg_container2_0 .bwg-container-temp0.bwg-masonry-thumbnails .bwg-item {        padding-right: 4px;        padding-bottom: 4px;        max-width: 250px;            }      #bwg_container1_0 #bwg_container2_0 .bwg-container-0.bwg-masonry-thumbnails .bwg-item0 {              background-color:rgba(0,0,0, 0.30);        border: 0px none #CCCCCC;        opacity: 1.00;        border-radius: 0;      }      #bwg_container1_0 #bwg_container2_0 .bwg-container-0.bwg-masonry-thumbnails .bwg-item1 img {        max-height: none;		        max-width: 250px;		      }            @media only screen and (min-width: 480px) {        #bwg_container1_0 #bwg_container2_0 .bwg-container-0.bwg-masonry-thumbnails .bwg-item1 img {        -webkit-transition: -webkit-transform .3s; transition: transform .3s;        }        #bwg_container1_0 #bwg_container2_0 .bwg-container-0.bwg-masonry-thumbnails .bwg-item1 img:hover {          -ms-transform: scale(1.08);          -webkit-transform: scale(1.08);          transform: scale(1.08);        }		      }          	  #bwg_container1_0 #bwg_container2_0 .bwg-container-0.bwg-masonry-thumbnails .bwg-title2,    #bwg_container1_0 #bwg_container2_0 .bwg-container-0.bwg-masonry-thumbnails .bwg-play-icon2,    #bwg_container1_0 #bwg_container2_0 .bwg-container-0.bwg-masonry-thumbnails .bwg-ecommerce2 {      max-height: 100%;      padding: 2px;      font-family: Ubuntu;      font-weight: bold;      font-size: 16px;      color: #323A45;    }    #bwg_container1_0 #bwg_container2_0 .bwg-container-0.bwg-masonry-thumbnails .bwg-ecommerce2 {      color: #323A45;    }	  #bwg_container1_0 #bwg_container2_0 .bwg_masonry_thumbnails_0 {        position: relative;        background-color: rgba(255, 255, 255, 0.00);        font-size: 0;		        width: 1254px;        max-width: 100%;					padding-left: 4px;			padding-top: 4px;			max-width: 100%;		    justify-content: center;            margin-left: auto;        margin-right: auto;      	}            @media only screen and (max-width: 1290px) {        #bwg_container1_0 #bwg_container2_0 .bwg_masonry_thumbnails_0 {          width: inherit;        }      }            #bwg_container1_0 #bwg_container2_0 .bwg_masonry_thumb_description_0 {        color: #323A45;        line-height: 1.4;        font-size: 16px;        font-family: Ubuntu;        text-align: justify;      }      #bwg_container1_0.bwg_thumbnails_masonry .wd_error p {        color: #323A45;      }      #bwg_container1_0 #bwg_container2_0 .bwg_gal_title_0 {        background-color: rgba(0, 0, 0, 0);        color: #323A45;        display: block;        font-family: Ubuntu;        font-size: 16px;        font-weight: bold;        padding: 2px;        text-shadow: ;        text-align: center;      }      </style>    <div id="bwg_container1_0"         class="bwg_container bwg_thumbnail bwg_thumbnails_masonry"         data-right-click-protection="0"         data-bwg="0"         data-current-url="https://film-grab.com/2020/09/19/furia/"         data-lightbox-url="https://film-grab.com/wp-admin/admin-ajax.php?action=GalleryBox&current_view=0&gallery_id=2572&tag=0&theme_id=1&shortcode_id=5183&sort_by=alt&order_by=asc&current_url=https%3A%2F%2Ffilm-grab.com%2F2020%2F09%2F19%2Ffuria%2F"         data-gallery-id="2572"         data-popup-width="800"         data-popup-height="500"         data-buttons-position="bottom">      <div id="bwg_container2_0">             <div id="ajax_loading_0" class="bwg_loading_div_1">      <div class="bwg_loading_div_2">        <div class="bwg_loading_div_3">          <div id="loading_div_0" class="bwg_spider_ajax_loading">          </div>        </div>      </div>    </div>            <form id="gal_front_form_0"              class="bwg-hidden"              method="post"              action="#"              data-current="0"              data-shortcode-id="5183"              data-gallery-type="thumbnails_masonry"              data-gallery-id="2572"              data-tag="0"              data-album-id="0"              data-theme-id="1"              data-ajax-url="https://film-grab.com/wp-admin/admin-ajax.php?action=bwg_frontend_data">          <div id="bwg_container3_0" class="bwg-background bwg-background-0">                <div id="bwg_thumbnails_masonry_0"         data-bwg="0"         data-masonry-type="vertical"         data-resizable-thumbnails="1"         data-max-count="5"         data-thumbnail-width="250"         data-thumbnail-height="101"         data-thumbnail-padding="4"         data-thumbnail-border="0"         data-gallery-id="2572"         data-lightbox-url="https://film-grab.com/wp-admin/admin-ajax.php?action=GalleryBox&current_view=0&gallery_id=2572&tag=0&theme_id=1&shortcode_id=5183&sort_by=alt&order_by=asc&current_url=https%3A%2F%2Ffilm-grab.com%2F2020%2F09%2F19%2Ffuria%2F"         class="bwg-container-0 bwg_masonry_thumbnails_0 bwg-masonry-thumbnails bwg-masonry-vertical bwg-container bwg-border-box">              <div class="bwg-item">          <a class="bwg-a bwg_lightbox"  data-image-id="158823" href="https://film-grab.com/wp-content/uploads/photo-gallery/Furia_001.jpg?bwg=1598954000">            <div class="bwg-item0">              <div class="bwg-item1 ">      					<img class="skip-lazy bwg-masonry-thumb bwg_masonry_thumb_0 "                       data-id="158823"                       src="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Furia_001.jpg?bwg=1598954000"                       data-original="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Furia_001.jpg?bwg=1598954000"                       data-width="500"                       data-height="270"                        alt="Furia 001" />                <div class="">                  				                                    </div>              </div>            </div>                      </a>        </div>              <div class="bwg-item">          <a class="bwg-a bwg_lightbox"  data-image-id="158822" href="https://film-grab.com/wp-content/uploads/photo-gallery/Furia_002.jpg?bwg=1598954000">            <div class="bwg-item0">              <div class="bwg-item1 ">      					<img class="skip-lazy bwg-masonry-thumb bwg_masonry_thumb_0 "                       data-id="158822"                       src="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Furia_002.jpg?bwg=1598954000"                       data-original="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Furia_002.jpg?bwg=1598954000"                       data-width="500"                       data-height="270"                        alt="Furia 002" />                <div class="">                  				                                    </div>              </div>            </div>                      </a>        </div>              <div class="bwg-item">          <a class="bwg-a bwg_lightbox"  data-image-id="158824" href="https://film-grab.com/wp-content/uploads/photo-gallery/Furia_003.jpg?bwg=1598954000">            <div class="bwg-item0">              <div class="bwg-item1 ">      					<img class="skip-lazy bwg-masonry-thumb bwg_masonry_thumb_0 "                       data-id="158824"                       src="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Furia_003.jpg?bwg=1598954000"                       data-original="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Furia_003.jpg?bwg=1598954000"                       data-width="500"                       data-height="270"                        alt="Furia 003" />                <div class="">                  				                                    </div>              </div>            </div>                      </a>        </div>              <div class="bwg-item">          <a class="bwg-a bwg_lightbox"  data-image-id="158825" href="https://film-grab.com/wp-content/uploads/photo-gallery/Furia_004.jpg?bwg=1598954000">            <div class="bwg-item0">              <div class="bwg-item1 ">      					<img class="skip-lazy bwg-masonry-thumb bwg_masonry_thumb_0 "                       data-id="158825"                       src="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Furia_004.jpg?bwg=1598954000"                       data-original="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Furia_004.jpg?bwg=1598954000"                       data-width="500"                       data-height="270"                        alt="Furia 004" />                <div class="">                  				                                    </div>              </div>            </div>                      </a>        </div>              <div class="bwg-item">          <a class="bwg-a bwg_lightbox"  data-image-id="158826" href="https://film-grab.com/wp-content/uploads/photo-gallery/Furia_005.jpg?bwg=1598954000">            <div class="bwg-item0">              <div class="bwg-item1 ">      					<img class="skip-lazy bwg-masonry-thumb bwg_masonry_thumb_0 "                       data-id="158826"                       src="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Furia_005.jpg?bwg=1598954000"                       data-original="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Furia_005.jpg?bwg=1598954000"                       data-width="500"                       data-height="270"                        alt="Furia 005" />                <div class="">                  				                                    </div>              </div>            </div>                      </a>        </div>              <div class="bwg-item">          <a class="bwg-a bwg_lightbox"  data-image-id="158827" href="https://film-grab.com/wp-content/uploads/photo-gallery/Furia_006.jpg?bwg=1598954000">            <div class="bwg-item0">              <div class="bwg-item1 ">      					<img class="skip-lazy bwg-masonry-thumb bwg_masonry_thumb_0 "                       data-id="158827"                       src="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Furia_006.jpg?bwg=1598954000"                       data-original="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Furia_006.jpg?bwg=1598954000"                       data-width="500"                       data-height="270"                        alt="Furia 006" />                <div class="">                  				                                    </div>              </div>            </div>                      </a>        </div>              <div class="bwg-item">          <a class="bwg-a bwg_lightbox"  data-image-id="158828" href="https://film-grab.com/wp-content/uploads/photo-gallery/Furia_007.jpg?bwg=1598954000">            <div class="bwg-item0">              <div class="bwg-item1 ">      					<img class="skip-lazy bwg-masonry-thumb bwg_masonry_thumb_0 "                       data-id="158828"                       src="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Furia_007.jpg?bwg=1598954000"                       data-original="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Furia_007.jpg?bwg=1598954000"                       data-width="500"                       data-height="270"                        alt="Furia 007" />                <div class="">                  				                                    </div>              </div>            </div>                      </a>        </div>              <div class="bwg-item">          <a class="bwg-a bwg_lightbox"  data-image-id="158830" href="https://film-grab.com/wp-content/uploads/photo-gallery/Furia_008.jpg?bwg=1598954000">            <div class="bwg-item0">              <div class="bwg-item1 ">      					<img class="skip-lazy bwg-masonry-thumb bwg_masonry_thumb_0 "                       data-id="158830"                       src="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Furia_008.jpg?bwg=1598954000"                       data-original="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Furia_008.jpg?bwg=1598954000"                       data-width="500"                       data-height="270"                        alt="Furia 008" />                <div class="">                  				                                    </div>              </div>            </div>                      </a>        </div>              <div class="bwg-item">          <a class="bwg-a bwg_lightbox"  data-image-id="158829" href="https://film-grab.com/wp-content/uploads/photo-gallery/Furia_009.jpg?bwg=1598954000">            <div class="bwg-item0">              <div class="bwg-item1 ">      					<img class="skip-lazy bwg-masonry-thumb bwg_masonry_thumb_0 "                       data-id="158829"                       src="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Furia_009.jpg?bwg=1598954000"                       data-original="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Furia_009.jpg?bwg=1598954000"                       data-width="500"                       data-height="270"                        alt="Furia 009" />                <div class="">                  				                                    </div>              </div>            </div>                      </a>        </div>              <div class="bwg-item">          <a class="bwg-a bwg_lightbox"  data-image-id="158831" href="https://film-grab.com/wp-content/uploads/photo-gallery/Furia_010.jpg?bwg=1598954000">            <div class="bwg-item0">              <div class="bwg-item1 ">      					<img class="skip-lazy bwg-masonry-thumb bwg_masonry_thumb_0 "                       data-id="158831"                       src="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Furia_010.jpg?bwg=1598954000"                       data-original="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Furia_010.jpg?bwg=1598954000"                       data-width="500"                       data-height="270"                        alt="Furia 010" />                <div class="">                  				                                    </div>              </div>            </div>                      </a>        </div>              <div class="bwg-item">          <a class="bwg-a bwg_lightbox"  data-image-id="158832" href="https://film-grab.com/wp-content/uploads/photo-gallery/Furia_011.jpg?bwg=1598954000">            <div class="bwg-item0">              <div class="bwg-item1 ">      					<img class="skip-lazy bwg-masonry-thumb bwg_masonry_thumb_0 "                       data-id="158832"                       src="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Furia_011.jpg?bwg=1598954000"                       data-original="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Furia_011.jpg?bwg=1598954000"                       data-width="500"                       data-height="270"                        alt="Furia 011" />                <div class="">                  				                                    </div>              </div>            </div>                      </a>        </div>              <div class="bwg-item">          <a class="bwg-a bwg_lightbox"  data-image-id="158833" href="https://film-grab.com/wp-content/uploads/photo-gallery/Furia_012.jpg?bwg=1598954000">            <div class="bwg-item0">              <div class="bwg-item1 ">      					<img class="skip-lazy bwg-masonry-thumb bwg_masonry_thumb_0 "                       data-id="158833"                       src="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Furia_012.jpg?bwg=1598954000"                       data-original="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Furia_012.jpg?bwg=1598954000"                       data-width="500"                       data-height="270"                        alt="Furia 012" />                <div class="">                  				                                    </div>              </div>            </div>                      </a>        </div>              <div class="bwg-item">          <a class="bwg-a bwg_lightbox"  data-image-id="158834" href="https://film-grab.com/wp-content/uploads/photo-gallery/Furia_013.jpg?bwg=1598954000">            <div class="bwg-item0">              <div class="bwg-item1 ">      					<img class="skip-lazy bwg-masonry-thumb bwg_masonry_thumb_0 "                       data-id="158834"                       src="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Furia_013.jpg?bwg=1598954000"                       data-original="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Furia_013.jpg?bwg=1598954000"                       data-width="500"                       data-height="270"                        alt="Furia 013" />                <div class="">                  				                                    </div>              </div>            </div>                      </a>        </div>              <div class="bwg-item">          <a class="bwg-a bwg_lightbox"  data-image-id="158835" href="https://film-grab.com/wp-content/uploads/photo-gallery/Furia_014.jpg?bwg=1598954000">            <div class="bwg-item0">              <div class="bwg-item1 ">      					<img class="skip-lazy bwg-masonry-thumb bwg_masonry_thumb_0 "                       data-id="158835"                       src="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Furia_014.jpg?bwg=1598954000"                       data-original="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Furia_014.jpg?bwg=1598954000"                       data-width="500"                       data-height="270"                        alt="Furia 014" />                <div class="">                  				                                    </div>              </div>            </div>                      </a>        </div>              <div class="bwg-item">          <a class="bwg-a bwg_lightbox"  data-image-id="158836" href="https://film-grab.com/wp-content/uploads/photo-gallery/Furia_015.jpg?bwg=1598954000">            <div class="bwg-item0">              <div class="bwg-item1 ">      					<img class="skip-lazy bwg-masonry-thumb bwg_masonry_thumb_0 "                       data-id="158836"                       src="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Furia_015.jpg?bwg=1598954000"                       data-original="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Furia_015.jpg?bwg=1598954000"                       data-width="500"                       data-height="270"                        alt="Furia 015" />                <div class="">                  				                                    </div>              </div>            </div>                      </a>        </div>              <div class="bwg-item">          <a class="bwg-a bwg_lightbox"  data-image-id="158837" href="https://film-grab.com/wp-content/uploads/photo-gallery/Furia_016.jpg?bwg=1598954000">            <div class="bwg-item0">              <div class="bwg-item1 ">      					<img class="skip-lazy bwg-masonry-thumb bwg_masonry_thumb_0 "                       data-id="158837"                       src="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Furia_016.jpg?bwg=1598954000"                       data-original="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Furia_016.jpg?bwg=1598954000"                       data-width="500"                       data-height="270"                        alt="Furia 016" />                <div class="">                  				                                    </div>              </div>            </div>                      </a>        </div>              <div class="bwg-item">          <a class="bwg-a bwg_lightbox"  data-image-id="158838" href="https://film-grab.com/wp-content/uploads/photo-gallery/Furia_017.jpg?bwg=1598954000">            <div class="bwg-item0">              <div class="bwg-item1 ">      					<img class="skip-lazy bwg-masonry-thumb bwg_masonry_thumb_0 "                       data-id="158838"                       src="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Furia_017.jpg?bwg=1598954000"                       data-original="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Furia_017.jpg?bwg=1598954000"                       data-width="500"                       data-height="270"                        alt="Furia 017" />                <div class="">                  				                                    </div>              </div>            </div>                      </a>        </div>              <div class="bwg-item">          <a class="bwg-a bwg_lightbox"  data-image-id="158839" href="https://film-grab.com/wp-content/uploads/photo-gallery/Furia_018.jpg?bwg=1598954000">            <div class="bwg-item0">              <div class="bwg-item1 ">      					<img class="skip-lazy bwg-masonry-thumb bwg_masonry_thumb_0 "                       data-id="158839"                       src="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Furia_018.jpg?bwg=1598954000"                       data-original="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Furia_018.jpg?bwg=1598954000"                       data-width="500"                       data-height="270"                        alt="Furia 018" />                <div class="">                  				                                    </div>              </div>            </div>                      </a>        </div>              <div class="bwg-item">          <a class="bwg-a bwg_lightbox"  data-image-id="158840" href="https://film-grab.com/wp-content/uploads/photo-gallery/Furia_019.jpg?bwg=1598954000">            <div class="bwg-item0">              <div class="bwg-item1 ">      					<img class="skip-lazy bwg-masonry-thumb bwg_masonry_thumb_0 "                       data-id="158840"                       src="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Furia_019.jpg?bwg=1598954000"                       data-original="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Furia_019.jpg?bwg=1598954000"                       data-width="500"                       data-height="270"                        alt="Furia 019" />                <div class="">                  				                                    </div>              </div>            </div>                      </a>        </div>              <div class="bwg-item">          <a class="bwg-a bwg_lightbox"  data-image-id="158841" href="https://film-grab.com/wp-content/uploads/photo-gallery/Furia_020.jpg?bwg=1598954000">            <div class="bwg-item0">              <div class="bwg-item1 ">      					<img class="skip-lazy bwg-masonry-thumb bwg_masonry_thumb_0 "                       data-id="158841"                       src="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Furia_020.jpg?bwg=1598954000"                       data-original="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Furia_020.jpg?bwg=1598954000"                       data-width="500"                       data-height="270"                        alt="Furia 020" />                <div class="">                  				                                    </div>              </div>            </div>                      </a>        </div>              <div class="bwg-item">          <a class="bwg-a bwg_lightbox"  data-image-id="158842" href="https://film-grab.com/wp-content/uploads/photo-gallery/Furia_021.jpg?bwg=1598954000">            <div class="bwg-item0">              <div class="bwg-item1 ">      					<img class="skip-lazy bwg-masonry-thumb bwg_masonry_thumb_0 "                       data-id="158842"                       src="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Furia_021.jpg?bwg=1598954000"                       data-original="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Furia_021.jpg?bwg=1598954000"                       data-width="500"                       data-height="270"                        alt="Furia 021" />                <div class="">                  				                                    </div>              </div>            </div>                      </a>        </div>              <div class="bwg-item">          <a class="bwg-a bwg_lightbox"  data-image-id="158843" href="https://film-grab.com/wp-content/uploads/photo-gallery/Furia_022.jpg?bwg=1598954000">            <div class="bwg-item0">              <div class="bwg-item1 ">      					<img class="skip-lazy bwg-masonry-thumb bwg_masonry_thumb_0 "                       data-id="158843"                       src="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Furia_022.jpg?bwg=1598954000"                       data-original="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Furia_022.jpg?bwg=1598954000"                       data-width="500"                       data-height="270"                        alt="Furia 022" />                <div class="">                  				                                    </div>              </div>            </div>                      </a>        </div>              <div class="bwg-item">          <a class="bwg-a bwg_lightbox"  data-image-id="158844" href="https://film-grab.com/wp-content/uploads/photo-gallery/Furia_023.jpg?bwg=1598954000">            <div class="bwg-item0">              <div class="bwg-item1 ">      					<img class="skip-lazy bwg-masonry-thumb bwg_masonry_thumb_0 "                       data-id="158844"                       src="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Furia_023.jpg?bwg=1598954000"                       data-original="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Furia_023.jpg?bwg=1598954000"                       data-width="500"                       data-height="270"                        alt="Furia 023" />                <div class="">                  				                                    </div>              </div>            </div>                      </a>        </div>              <div class="bwg-item">          <a class="bwg-a bwg_lightbox"  data-image-id="158845" href="https://film-grab.com/wp-content/uploads/photo-gallery/Furia_024.jpg?bwg=1598954000">            <div class="bwg-item0">              <div class="bwg-item1 ">      					<img class="skip-lazy bwg-masonry-thumb bwg_masonry_thumb_0 "                       data-id="158845"                       src="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Furia_024.jpg?bwg=1598954000"                       data-original="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Furia_024.jpg?bwg=1598954000"                       data-width="500"                       data-height="270"                        alt="Furia 024" />                <div class="">                  				                                    </div>              </div>            </div>                      </a>        </div>              <div class="bwg-item">          <a class="bwg-a bwg_lightbox"  data-image-id="158846" href="https://film-grab.com/wp-content/uploads/photo-gallery/Furia_025.jpg?bwg=1598954000">            <div class="bwg-item0">              <div class="bwg-item1 ">      					<img class="skip-lazy bwg-masonry-thumb bwg_masonry_thumb_0 "                       data-id="158846"                       src="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Furia_025.jpg?bwg=1598954000"                       data-original="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Furia_025.jpg?bwg=1598954000"                       data-width="500"                       data-height="270"                        alt="Furia 025" />                <div class="">                  				                                    </div>              </div>            </div>                      </a>        </div>              <div class="bwg-item">          <a class="bwg-a bwg_lightbox"  data-image-id="158847" href="https://film-grab.com/wp-content/uploads/photo-gallery/Furia_026.jpg?bwg=1598954000">            <div class="bwg-item0">              <div class="bwg-item1 ">      					<img class="skip-lazy bwg-masonry-thumb bwg_masonry_thumb_0 "                       data-id="158847"                       src="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Furia_026.jpg?bwg=1598954000"                       data-original="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Furia_026.jpg?bwg=1598954000"                       data-width="500"                       data-height="270"                        alt="Furia 026" />                <div class="">                  				                                    </div>              </div>            </div>                      </a>        </div>              <div class="bwg-item">          <a class="bwg-a bwg_lightbox"  data-image-id="158848" href="https://film-grab.com/wp-content/uploads/photo-gallery/Furia_027.jpg?bwg=1598954000">            <div class="bwg-item0">              <div class="bwg-item1 ">      					<img class="skip-lazy bwg-masonry-thumb bwg_masonry_thumb_0 "                       data-id="158848"                       src="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Furia_027.jpg?bwg=1598954000"                       data-original="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Furia_027.jpg?bwg=1598954000"                       data-width="500"                       data-height="270"                        alt="Furia 027" />                <div class="">                  				                                    </div>              </div>            </div>                      </a>        </div>              <div class="bwg-item">          <a class="bwg-a bwg_lightbox"  data-image-id="158849" href="https://film-grab.com/wp-content/uploads/photo-gallery/Furia_028.jpg?bwg=1598954000">            <div class="bwg-item0">              <div class="bwg-item1 ">      					<img class="skip-lazy bwg-masonry-thumb bwg_masonry_thumb_0 "                       data-id="158849"                       src="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Furia_028.jpg?bwg=1598954000"                       data-original="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Furia_028.jpg?bwg=1598954000"                       data-width="500"                       data-height="270"                        alt="Furia 028" />                <div class="">                  				                                    </div>              </div>            </div>                      </a>        </div>              <div class="bwg-item">          <a class="bwg-a bwg_lightbox"  data-image-id="158850" href="https://film-grab.com/wp-content/uploads/photo-gallery/Furia_029.jpg?bwg=1598954000">            <div class="bwg-item0">              <div class="bwg-item1 ">      					<img class="skip-lazy bwg-masonry-thumb bwg_masonry_thumb_0 "                       data-id="158850"                       src="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Furia_029.jpg?bwg=1598954000"                       data-original="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Furia_029.jpg?bwg=1598954000"                       data-width="500"                       data-height="270"                        alt="Furia 029" />                <div class="">                  				                                    </div>              </div>            </div>                      </a>        </div>              <div class="bwg-item">          <a class="bwg-a bwg_lightbox"  data-image-id="158851" href="https://film-grab.com/wp-content/uploads/photo-gallery/Furia_030.jpg?bwg=1598954000">            <div class="bwg-item0">              <div class="bwg-item1 ">      					<img class="skip-lazy bwg-masonry-thumb bwg_masonry_thumb_0 "                       data-id="158851"                       src="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Furia_030.jpg?bwg=1598954000"                       data-original="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Furia_030.jpg?bwg=1598954000"                       data-width="500"                       data-height="270"                        alt="Furia 030" />                <div class="">                  				                                    </div>              </div>            </div>                      </a>        </div>              <div class="bwg-item">          <a class="bwg-a bwg_lightbox"  data-image-id="158852" href="https://film-grab.com/wp-content/uploads/photo-gallery/Furia_031.jpg?bwg=1598954000">            <div class="bwg-item0">              <div class="bwg-item1 ">      					<img class="skip-lazy bwg-masonry-thumb bwg_masonry_thumb_0 "                       data-id="158852"                       src="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Furia_031.jpg?bwg=1598954000"                       data-original="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Furia_031.jpg?bwg=1598954000"                       data-width="500"                       data-height="270"                        alt="Furia 031" />                <div class="">                  				                                    </div>              </div>            </div>                      </a>        </div>              <div class="bwg-item">          <a class="bwg-a bwg_lightbox"  data-image-id="158853" href="https://film-grab.com/wp-content/uploads/photo-gallery/Furia_032.jpg?bwg=1598954000">            <div class="bwg-item0">              <div class="bwg-item1 ">      					<img class="skip-lazy bwg-masonry-thumb bwg_masonry_thumb_0 "                       data-id="158853"                       src="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Furia_032.jpg?bwg=1598954000"                       data-original="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Furia_032.jpg?bwg=1598954000"                       data-width="500"                       data-height="270"                        alt="Furia 032" />                <div class="">                  				                                    </div>              </div>            </div>                      </a>        </div>              <div class="bwg-item">          <a class="bwg-a bwg_lightbox"  data-image-id="158854" href="https://film-grab.com/wp-content/uploads/photo-gallery/Furia_033.jpg?bwg=1598954000">            <div class="bwg-item0">              <div class="bwg-item1 ">      					<img class="skip-lazy bwg-masonry-thumb bwg_masonry_thumb_0 "                       data-id="158854"                       src="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Furia_033.jpg?bwg=1598954000"                       data-original="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Furia_033.jpg?bwg=1598954000"                       data-width="500"                       data-height="270"                        alt="Furia 033" />                <div class="">                  				                                    </div>              </div>            </div>                      </a>        </div>              <div class="bwg-item">          <a class="bwg-a bwg_lightbox"  data-image-id="158856" href="https://film-grab.com/wp-content/uploads/photo-gallery/Furia_034.jpg?bwg=1598954000">            <div class="bwg-item0">              <div class="bwg-item1 ">      					<img class="skip-lazy bwg-masonry-thumb bwg_masonry_thumb_0 "                       data-id="158856"                       src="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Furia_034.jpg?bwg=1598954000"                       data-original="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Furia_034.jpg?bwg=1598954000"                       data-width="500"                       data-height="270"                        alt="Furia 034" />                <div class="">                  				                                    </div>              </div>            </div>                      </a>        </div>              <div class="bwg-item">          <a class="bwg-a bwg_lightbox"  data-image-id="158857" href="https://film-grab.com/wp-content/uploads/photo-gallery/Furia_035.jpg?bwg=1598954000">            <div class="bwg-item0">              <div class="bwg-item1 ">      					<img class="skip-lazy bwg-masonry-thumb bwg_masonry_thumb_0 "                       data-id="158857"                       src="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Furia_035.jpg?bwg=1598954000"                       data-original="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Furia_035.jpg?bwg=1598954000"                       data-width="500"                       data-height="270"                        alt="Furia 035" />                <div class="">                  				                                    </div>              </div>            </div>                      </a>        </div>              <div class="bwg-item">          <a class="bwg-a bwg_lightbox"  data-image-id="158855" href="https://film-grab.com/wp-content/uploads/photo-gallery/Furia_036.jpg?bwg=1598954000">            <div class="bwg-item0">              <div class="bwg-item1 ">      					<img class="skip-lazy bwg-masonry-thumb bwg_masonry_thumb_0 "                       data-id="158855"                       src="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Furia_036.jpg?bwg=1598954000"                       data-original="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Furia_036.jpg?bwg=1598954000"                       data-width="500"                       data-height="270"                        alt="Furia 036" />                <div class="">                  				                                    </div>              </div>            </div>                      </a>        </div>              <div class="bwg-item">          <a class="bwg-a bwg_lightbox"  data-image-id="158858" href="https://film-grab.com/wp-content/uploads/photo-gallery/Furia_037.jpg?bwg=1598954000">            <div class="bwg-item0">              <div class="bwg-item1 ">      					<img class="skip-lazy bwg-masonry-thumb bwg_masonry_thumb_0 "                       data-id="158858"                       src="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Furia_037.jpg?bwg=1598954000"                       data-original="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Furia_037.jpg?bwg=1598954000"                       data-width="500"                       data-height="270"                        alt="Furia 037" />                <div class="">                  				                                    </div>              </div>            </div>                      </a>        </div>              <div class="bwg-item">          <a class="bwg-a bwg_lightbox"  data-image-id="158859" href="https://film-grab.com/wp-content/uploads/photo-gallery/Furia_038.jpg?bwg=1598954000">            <div class="bwg-item0">              <div class="bwg-item1 ">      					<img class="skip-lazy bwg-masonry-thumb bwg_masonry_thumb_0 "                       data-id="158859"                       src="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Furia_038.jpg?bwg=1598954000"                       data-original="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Furia_038.jpg?bwg=1598954000"                       data-width="500"                       data-height="270"                        alt="Furia 038" />                <div class="">                  				                                    </div>              </div>            </div>                      </a>        </div>              <div class="bwg-item">          <a class="bwg-a bwg_lightbox"  data-image-id="158861" href="https://film-grab.com/wp-content/uploads/photo-gallery/Furia_039.jpg?bwg=1598954000">            <div class="bwg-item0">              <div class="bwg-item1 ">      					<img class="skip-lazy bwg-masonry-thumb bwg_masonry_thumb_0 "                       data-id="158861"                       src="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Furia_039.jpg?bwg=1598954000"                       data-original="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Furia_039.jpg?bwg=1598954000"                       data-width="500"                       data-height="270"                        alt="Furia 039" />                <div class="">                  				                                    </div>              </div>            </div>                      </a>        </div>              <div class="bwg-item">          <a class="bwg-a bwg_lightbox"  data-image-id="158860" href="https://film-grab.com/wp-content/uploads/photo-gallery/Furia_040.jpg?bwg=1598954000">            <div class="bwg-item0">              <div class="bwg-item1 ">      					<img class="skip-lazy bwg-masonry-thumb bwg_masonry_thumb_0 "                       data-id="158860"                       src="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Furia_040.jpg?bwg=1598954000"                       data-original="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Furia_040.jpg?bwg=1598954000"                       data-width="500"                       data-height="270"                        alt="Furia 040" />                <div class="">                  				                                    </div>              </div>            </div>                      </a>        </div>              <div class="bwg-item">          <a class="bwg-a bwg_lightbox"  data-image-id="158862" href="https://film-grab.com/wp-content/uploads/photo-gallery/Furia_041.jpg?bwg=1598954000">            <div class="bwg-item0">              <div class="bwg-item1 ">      					<img class="skip-lazy bwg-masonry-thumb bwg_masonry_thumb_0 "                       data-id="158862"                       src="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Furia_041.jpg?bwg=1598954000"                       data-original="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Furia_041.jpg?bwg=1598954000"                       data-width="500"                       data-height="270"                        alt="Furia 041" />                <div class="">                  				                                    </div>              </div>            </div>                      </a>        </div>              <div class="bwg-item">          <a class="bwg-a bwg_lightbox"  data-image-id="158863" href="https://film-grab.com/wp-content/uploads/photo-gallery/Furia_042.jpg?bwg=1598954000">            <div class="bwg-item0">              <div class="bwg-item1 ">      					<img class="skip-lazy bwg-masonry-thumb bwg_masonry_thumb_0 "                       data-id="158863"                       src="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Furia_042.jpg?bwg=1598954000"                       data-original="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Furia_042.jpg?bwg=1598954000"                       data-width="500"                       data-height="270"                        alt="Furia 042" />                <div class="">                  				                                    </div>              </div>            </div>                      </a>        </div>              <div class="bwg-item">          <a class="bwg-a bwg_lightbox"  data-image-id="158864" href="https://film-grab.com/wp-content/uploads/photo-gallery/Furia_043.jpg?bwg=1598954000">            <div class="bwg-item0">              <div class="bwg-item1 ">      					<img class="skip-lazy bwg-masonry-thumb bwg_masonry_thumb_0 "                       data-id="158864"                       src="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Furia_043.jpg?bwg=1598954000"                       data-original="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Furia_043.jpg?bwg=1598954000"                       data-width="500"                       data-height="270"                        alt="Furia 043" />                <div class="">                  				                                    </div>              </div>            </div>                      </a>        </div>              <div class="bwg-item">          <a class="bwg-a bwg_lightbox"  data-image-id="158865" href="https://film-grab.com/wp-content/uploads/photo-gallery/Furia_044.jpg?bwg=1598954000">            <div class="bwg-item0">              <div class="bwg-item1 ">      					<img class="skip-lazy bwg-masonry-thumb bwg_masonry_thumb_0 "                       data-id="158865"                       src="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Furia_044.jpg?bwg=1598954000"                       data-original="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Furia_044.jpg?bwg=1598954000"                       data-width="500"                       data-height="270"                        alt="Furia 044" />                <div class="">                  				                                    </div>              </div>            </div>                      </a>        </div>              <div class="bwg-item">          <a class="bwg-a bwg_lightbox"  data-image-id="158866" href="https://film-grab.com/wp-content/uploads/photo-gallery/Furia_045.jpg?bwg=1598954000">            <div class="bwg-item0">              <div class="bwg-item1 ">      					<img class="skip-lazy bwg-masonry-thumb bwg_masonry_thumb_0 "                       data-id="158866"                       src="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Furia_045.jpg?bwg=1598954000"                       data-original="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Furia_045.jpg?bwg=1598954000"                       data-width="500"                       data-height="270"                        alt="Furia 045" />                <div class="">                  				                                    </div>              </div>            </div>                      </a>        </div>              <div class="bwg-item">          <a class="bwg-a bwg_lightbox"  data-image-id="158867" href="https://film-grab.com/wp-content/uploads/photo-gallery/Furia_046.jpg?bwg=1598954000">            <div class="bwg-item0">              <div class="bwg-item1 ">      					<img class="skip-lazy bwg-masonry-thumb bwg_masonry_thumb_0 "                       data-id="158867"                       src="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Furia_046.jpg?bwg=1598954000"                       data-original="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Furia_046.jpg?bwg=1598954000"                       data-width="500"                       data-height="270"                        alt="Furia 046" />                <div class="">                  				                                    </div>              </div>            </div>                      </a>        </div>              <div class="bwg-item">          <a class="bwg-a bwg_lightbox"  data-image-id="158869" href="https://film-grab.com/wp-content/uploads/photo-gallery/Furia_047.jpg?bwg=1598954000">            <div class="bwg-item0">              <div class="bwg-item1 ">      					<img class="skip-lazy bwg-masonry-thumb bwg_masonry_thumb_0 "                       data-id="158869"                       src="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Furia_047.jpg?bwg=1598954000"                       data-original="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Furia_047.jpg?bwg=1598954000"                       data-width="500"                       data-height="270"                        alt="Furia 047" />                <div class="">                  				                                    </div>              </div>            </div>                      </a>        </div>              <div class="bwg-item">          <a class="bwg-a bwg_lightbox"  data-image-id="158868" href="https://film-grab.com/wp-content/uploads/photo-gallery/Furia_048.jpg?bwg=1598954000">            <div class="bwg-item0">              <div class="bwg-item1 ">      					<img class="skip-lazy bwg-masonry-thumb bwg_masonry_thumb_0 "                       data-id="158868"                       src="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Furia_048.jpg?bwg=1598954000"                       data-original="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Furia_048.jpg?bwg=1598954000"                       data-width="500"                       data-height="270"                        alt="Furia 048" />                <div class="">                  				                                    </div>              </div>            </div>                      </a>        </div>              <div class="bwg-item">          <a class="bwg-a bwg_lightbox"  data-image-id="158873" href="https://film-grab.com/wp-content/uploads/photo-gallery/Furia_049.jpg?bwg=1598954001">            <div class="bwg-item0">              <div class="bwg-item1 ">      					<img class="skip-lazy bwg-masonry-thumb bwg_masonry_thumb_0 "                       data-id="158873"                       src="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Furia_049.jpg?bwg=1598954001"                       data-original="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Furia_049.jpg?bwg=1598954001"                       data-width="500"                       data-height="270"                        alt="Furia 049" />                <div class="">                  				                                    </div>              </div>            </div>                      </a>        </div>              <div class="bwg-item">          <a class="bwg-a bwg_lightbox"  data-image-id="158870" href="https://film-grab.com/wp-content/uploads/photo-gallery/Furia_050.jpg?bwg=1598954000">            <div class="bwg-item0">              <div class="bwg-item1 ">      					<img class="skip-lazy bwg-masonry-thumb bwg_masonry_thumb_0 "                       data-id="158870"                       src="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Furia_050.jpg?bwg=1598954000"                       data-original="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Furia_050.jpg?bwg=1598954000"                       data-width="500"                       data-height="270"                        alt="Furia 050" />                <div class="">                  				                                    </div>              </div>            </div>                      </a>        </div>              <div class="bwg-item">          <a class="bwg-a bwg_lightbox"  data-image-id="158872" href="https://film-grab.com/wp-content/uploads/photo-gallery/Furia_051.jpg?bwg=1598954001">            <div class="bwg-item0">              <div class="bwg-item1 ">      					<img class="skip-lazy bwg-masonry-thumb bwg_masonry_thumb_0 "                       data-id="158872"                       src="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Furia_051.jpg?bwg=1598954001"                       data-original="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Furia_051.jpg?bwg=1598954001"                       data-width="500"                       data-height="270"                        alt="Furia 051" />                <div class="">                  				                                    </div>              </div>            </div>                      </a>        </div>              <div class="bwg-item">          <a class="bwg-a bwg_lightbox"  data-image-id="158871" href="https://film-grab.com/wp-content/uploads/photo-gallery/Furia_052.jpg?bwg=1598954000">            <div class="bwg-item0">              <div class="bwg-item1 ">      					<img class="skip-lazy bwg-masonry-thumb bwg_masonry_thumb_0 "                       data-id="158871"                       src="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Furia_052.jpg?bwg=1598954000"                       data-original="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Furia_052.jpg?bwg=1598954000"                       data-width="500"                       data-height="270"                        alt="Furia 052" />                <div class="">                  				                                    </div>              </div>            </div>                      </a>        </div>              <div class="bwg-item">          <a class="bwg-a bwg_lightbox"  data-image-id="158874" href="https://film-grab.com/wp-content/uploads/photo-gallery/Furia_053.jpg?bwg=1598954001">            <div class="bwg-item0">              <div class="bwg-item1 ">      					<img class="skip-lazy bwg-masonry-thumb bwg_masonry_thumb_0 "                       data-id="158874"                       src="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Furia_053.jpg?bwg=1598954001"                       data-original="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Furia_053.jpg?bwg=1598954001"                       data-width="500"                       data-height="270"                        alt="Furia 053" />                <div class="">                  				                                    </div>              </div>            </div>                      </a>        </div>          </div>    <style>      /*pagination styles*/      #bwg_container1_0 #bwg_container2_0 .tablenav-pages_0 {      text-align: center;      font-size: 12px;      font-family: Ubuntu;      font-weight: bold;      color: #666666;      margin: 6px 0 4px;      display: block;      height: 30px;      line-height: 30px;      }      @media only screen and (max-width : 320px) {      #bwg_container1_0 #bwg_container2_0 .displaying-num_0 {      display: none;      }      }      #bwg_container1_0 #bwg_container2_0 .displaying-num_0 {      font-size: 12px;      font-family: Ubuntu;      font-weight: bold;      color: #666666;      margin-right: 10px;      vertical-align: middle;      }      #bwg_container1_0 #bwg_container2_0 .paging-input_0 {      font-size: 12px;      font-family: Ubuntu;      font-weight: bold;      color: #666666;      vertical-align: middle;      }      #bwg_container1_0 #bwg_container2_0 .tablenav-pages_0 a.disabled,      #bwg_container1_0 #bwg_container2_0 .tablenav-pages_0 a.disabled:hover,      #bwg_container1_0 #bwg_container2_0 .tablenav-pages_0 a.disabled:focus {      cursor: default;      color: rgba(102, 102, 102, 0.5);      }      #bwg_container1_0 #bwg_container2_0 .tablenav-pages_0 a {      cursor: pointer;      font-size: 12px;      font-family: Ubuntu;      font-weight: bold;      color: #666666;      text-decoration: none;      padding: 3px 6px;      margin: 0;      border-radius: 0;      border-style: solid;      border-width: 1px;      border-color: #E3E3E3;      background-color: #FFFFFF;      opacity: 1.00;      box-shadow: 0;      transition: all 0.3s ease 0s;-webkit-transition: all 0.3s ease 0s;      }      </style>      <span class="bwg_nav_cont_0">          <div class="tablenav-pages_0">          </div>          <input type="hidden" id="page_number_0" name="page_number_0" value="1" />    <script type="text/javascript">      function spider_page_0(cur, x, y, load_more) {        if (typeof load_more == "undefined") {          var load_more = false;        }        if (jQuery(cur).hasClass('disabled')) {          return false;        }        var items_county_0 = 1;        switch (y) {          case 1:            if (x >= items_county_0) {              document.getElementById('page_number_0').value = items_county_0;            }            else {              document.getElementById('page_number_0').value = x + 1;            }            break;          case 2:            document.getElementById('page_number_0').value = items_county_0;            break;          case -1:            if (x == 1) {              document.getElementById('page_number_0').value = 1;            }            else {              document.getElementById('page_number_0').value = x - 1;            }            break;          case -2:            document.getElementById('page_number_0').value = 1;            break;          default:            document.getElementById('page_number_0').value = 1;        }        bwg_ajax('gal_front_form_0', '0', 'bwg_thumbnails_masonry_0', '0', '', '', 0, '', '', load_more, '', 1);      }                jQuery('.first-page-0').on('click', function () {            spider_page_0(this, 1, -2, 'numeric');            return false;          });          jQuery('.prev-page-0').on('click', function () {            spider_page_0(this, 1, -1, 'numeric');            return false;          });          jQuery('.next-page-0').on('click', function () {            spider_page_0(this, 1, 1, 'numeric');            return false;          });          jQuery('.last-page-0').on('click', function () {            spider_page_0(this, 1, 2, 'numeric');            return false;          });            jQuery('.bwg_load_btn_0').on('click', function () {          spider_page_0(this, 1, 1, true);          return false;      });    </script>    </span>              <div class="bwg_download_gallery">          <a href="https://film-grab.com/wp-admin/admin-ajax.php?action=download_gallery&gallery_id=2572&bwg=0&type=gallery&tag_input_name=bwg_tag_id_bwg_thumbnails_masonry_0&bwg_tag_id_bwg_thumbnails_masonry_0&tag=0&bwg_search_0">            <i title="Download gallery" class="bwg-icon-download bwg_ctrl_btn"></i>          </a>        </div>                  </div>        </form>          <style>          #bwg_container1_0 #bwg_container2_0 #spider_popup_overlay_0 {          background-color: #EEEEEE;          opacity: 0.60;          }          </style>        <div id="bwg_spider_popup_loading_0" class="bwg_spider_popup_loading"></div>        <div id="spider_popup_overlay_0" class="spider_popup_overlay" onclick="spider_destroypopup(1000)"></div>        <input type="hidden" id="bwg_random_seed_0" value="1554755487">                </div>    </div>    <script>      jQuery(document).ready(function () {        bwg_main_ready();      });    </script>    
<p><span style="font-weight: 400;">Sci fi France 185</span></p>
<p>&nbsp;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-147787" class="share-twitter sd-button share-icon" href="https://film-grab.com/2020/09/19/furia/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-147787" class="share-facebook sd-button share-icon" href="https://film-grab.com/2020/09/19/furia/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>			
				</div><!-- end .entry-content -->
							</article><!-- end .post -->
			
<div id="comments" class="comments-area">
			
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/09/19/furia/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=14247948&#038;postid=147787&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=0&#038;stb_enabled=0&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=8.9.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=0090a82ec3b4edb6a746c6b6ec064d358bd166c6#parent=https%3A%2F%2Ffilm-grab.com%2F2020%2F09%2F19%2Ffuria%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div> <!-- .comments-area -->
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://film-grab.com/2020/09/18/ford-v-ferrari/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">Ford V Ferrari</span></a></div></div>
	</nav>		</main><!-- end #main -->
	</div> <!-- end #primary -->
	
<aside id="secondary" class="widget-area">
    </aside><!-- end #secondary -->
</div><!-- end .wrap -->
</div><!-- end #content -->
<!-- Footer Start ============================================= -->
<footer id="colophon" class="site-footer" role="contentinfo">
	<div class="widget-wrap">
		<div class="wrap">
			<div class="widget-area">
			<div class="column-1"><aside id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><meta name="propeller" content="1fab855303387b5696ba834a909efcb0"></div></aside></div><!-- end .column1  -->			</div> <!-- end .widget-area -->
		</div><!-- end .wrap -->
	</div> <!-- end .widget-wrap -->
		<div class="site-info"  >
		<div class="wrap">
			<div class="copyright-wrap clearfix">
				<div id="cnss_widget-2" class="copyright widget_cnss_widget"><h2 class="widgettitle">Follow Us</h2>
<ul id="" class="cnss-social-icon " style="text-align:center;"><li class="cn-fa-facebook cn-fa-icon " style="display:inline-block;"><a class="" target="_blank" href="https://www.facebook.com/Filmgrab" title="Facebook" style="width:28px;height:28px;padding:5px 0;margin:2px;color: #ffffff;border-radius: 50%;"><i title="Facebook" style="font-size:18px;" class="fab fa-facebook-f"></i></a></li><li class="cn-fa-twitter cn-fa-icon " style="display:inline-block;"><a class="" target="_blank" href="https://twitter.com/filmgrabber" title="Twitter" style="width:28px;height:28px;padding:5px 0;margin:2px;color: #ffffff;border-radius: 50%;"><i title="Twitter" style="font-size:18px;" class="fab fa-twitter"></i></a></li><li class="cn-fa-instagram cn-fa-icon " style="display:inline-block;"><a class="" target="_blank" href="https://www.instagram.com/filmgrab/" title="Instagram" style="width:28px;height:28px;padding:5px 0;margin:2px;color: #ffffff;border-radius: 50%;"><i title="Instagram" style="font-size:18px;" class="fab fa-instagram"></i></a></li><li class="cn-fa-patreon cn-fa-icon " style="display:inline-block;"><a class="" target="_blank" href="https://www.patreon.com/filmgrab" title="Patreon" style="width:28px;height:28px;padding:5px 0;margin:2px;color: #ffffff;border-radius: 50%;"><i title="Patreon" style="font-size:18px;" class="fab fa-patreon"></i></a></li><li class="cn-fa-newsletter cn-fa-icon " style="display:inline-block;"><a class="" target="_blank" href="https://mailchi.mp/09f31b53ccc8/filmgrab" title="Newsletter" style="width:28px;height:28px;padding:5px 0;margin:2px;color: #ffffff;border-radius: 50%;"><i title="Newsletter" style="font-size:18px;" class="fab fa-mailchimp"></i></a></li></ul></div>

<script type="text/javascript" data-dojo-config="usePlainJson: true, isDebug: false">jQuery.getScript( "//downloads.mailchimp.com/js/signup-forms/popup/unique-methods/embed.js", function( data, textStatus, jqxhr ) { window.dojoRequire(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us7.list-manage.com","uuid":"9556c95c5d7d385a1caf10eba","lid":"e13a91d1f4","uniqueMethods":true}) });} );</script>


<div class="copyright">
  <a href="https://film-grab.com/" title="FILMGRAB [ • ]">FILMGRAB [ • ]</a> |  <span>  &copy; 2019 | Fair Dealing for Educational and Research purposes |  <a href="https://www.patreon.com/filmgrab" title="SUPPORT FILMGRAB ON PATREON">SUPPORT FILMGRAB ON PATREON</a></div>
<!-- end .copyright -->
			</div> <!-- end .copyright-wrap -->
			<div style="clear:both;"></div>
		</div> <!-- end .wrap -->
	</div> <!-- end .site-info -->
				<button type="button" class="go-to-top">
				<span class="icon-bg"></span>
					<i class="fa fa-angle-up back-to-top-text"></i>
					<i class="fa fa-angle-double-up back-to-top-icon"></i>
			</button>
		<div class="page-overlay"></div>
</footer> <!-- end #colophon -->
</div><!-- end .site-content-contain -->
</div><!-- end #page -->
<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js'></script>

<!-- Infolinks START -->
<script type="text/javascript">jQuery(document).ready(function(){jQuery('.description').before('<span><!--INFOLINKS_OFF--></span>');jQuery('.description').after('<span><!--INFOLINKS_ON--></span>');jQuery('#headerimg').before('<span><!--INFOLINKS_OFF--></span>');jQuery('#headerimg').after('<span><!--INFOLINKS_ON--></span>');jQuery('h1').before('<span><!--INFOLINKS_OFF--></span>');jQuery('h1').after('<span><!--INFOLINKS_ON--></span>');jQuery('h1').before('<span><!--INFOLINKS_OFF--></span>');jQuery('h1').after('<span><!--INFOLINKS_ON--></span>');});</script>
<script type="text/javascript">
    var infolinks_pid = 3244327; 
    var infolinks_plugin_version = "WP_3.2.3"; 
    var infolinks_resources = "https://resources.infolinks.com/js"; 
</script>
<script type="text/javascript" src="https://resources.infolinks.com/js/infolinks_main.js" ></script>
<!-- Infolinks END -->
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/film-grab.com\/2020\/09\/19\/furia\/":147787};
	</script>
				<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/jquery/ui/widget.min.js' id='jquery-ui-widget-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/jquery/ui/mouse.min.js' id='jquery-ui-mouse-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/jquery/ui/sortable.min.js' id='jquery-ui-sortable-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://film-grab.com/wp-content/themes/photograph/js/photograph-main.js?ver=5.5.1' id='photograph-main-js'></script>
<script type='text/javascript' src='https://film-grab.com/wp-content/themes/photograph/js/navigation.js?ver=5.5.1' id='photograph-navigation-js'></script>
<script type='text/javascript' src='https://film-grab.com/wp-content/themes/photograph/js/skip-link-focus-fix.js?ver=5.5.1' id='photograph-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://film-grab.com/wp-content/themes/photograph/js/imagesloaded.pkgd.min.js?ver=5.5.1' id='imagesloaded-pkgd-js'></script>
<script type='text/javascript' src='https://film-grab.com/wp-content/themes/photograph/js/isotope.pkgd.min.js?ver=5.5.1' id='isotope-js'></script>
<script type='text/javascript' src='https://film-grab.com/wp-content/themes/photograph/js/isotope-setting.js?ver=5.5.1' id='photograph-isotope-setting-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.9.1/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min.js' id='eu-cookie-law-script-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://film-grab.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6' id='akismet-form-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.9.1/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=14247948&postid=147787&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.9.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=0090a82ec3b4edb6a746c6b6ec064d358bd166c6#parent=https%3A%2F%2Ffilm-grab.com%2F2020%2F09%2F19%2Ffuria%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=14247948&postid=147787&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.9.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=0090a82ec3b4edb6a746c6b6ec064d358bd166c6#parent=https%3A%2F%2Ffilm-grab.com%2F2020%2F09%2F19%2Ffuria%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202038.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.9.1',blog:'14247948',post:'147787',tz:'2',srv:'film-grab.com'} ]);
	_stq.push([ 'clickTrackerInit', '14247948', '147787' ]);
</script>
</body>
</html>