<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<title>Voyage of Time &#8211; [FILMGRAB]</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="hTDL9Fsj3awUb2tDnNoB5LHrrxsGsst5DhCByz0jvkI" />
<meta name="p:domain_verify" content="51522c66f6c8eb08e998d6d02f2f1075" />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="[FILMGRAB] &raquo; Feed" href="https://film-grab.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="[FILMGRAB] &raquo; Comments Feed" href="https://film-grab.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="[FILMGRAB] &raquo; Voyage of Time Comments Feed" href="https://film-grab.com/2021/02/26/voyage-of-time/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v7.16.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-75142150-1"  type="text/javascript" data-cfasync="false"></script>
			<script type="text/javascript" data-cfasync="false">
				var mi_version = '7.16.2';
				var mi_track_user = true;
				var mi_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-75142150-1';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( mi_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dZGIzZG' : true,
						                    });
					__gtagTracker( 'config', 'UA-75142150-1', {
						forceSSL:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( 'undefined' !== typeof (
											arguments[1].hitType
										) ) {
											hitObject = arguments[1];
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var gaKey, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
									};
									for ( gaKey in gaMap ) {
										if ( 'undefined' !== typeof args[gaKey] ) {
											hit[gaMap[gaKey]] = args[gaKey];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/film-grab.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='cnss_font_awesome_css-css'  href='https://film-grab.com/wp-content/plugins/easy-social-icons/css/font-awesome/css/all.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='cnss_font_awesome_v4_shims-css'  href='https://film-grab.com/wp-content/plugins/easy-social-icons/css/font-awesome/css/v4-shims.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='cnss_css-css'  href='https://film-grab.com/wp-content/plugins/easy-social-icons/css/cnss.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://film-grab.com/wp-content/plugins/gutenberg/build/block-library/style.css?ver=1614092752' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='bwg_fonts-css'  href='https://film-grab.com/wp-content/plugins/photo-gallery/css/bwg-fonts/fonts.css?ver=0.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='sumoselect-css'  href='https://film-grab.com/wp-content/plugins/photo-gallery/css/sumoselect.min.css?ver=3.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='mCustomScrollbar-css'  href='https://film-grab.com/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.min.css?ver=2.5.69' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_googlefonts-css'  href='https://fonts.googleapis.com/css?family=Ubuntu&#038;subset=greek,latin,greek-ext,vietnamese,cyrillic-ext,latin-ext,cyrillic' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='https://film-grab.com/wp-content/plugins/photo-gallery/css/styles.min.css?ver=2.5.69' type='text/css' media='all' />
<link rel='stylesheet' id='photograph-styles-css'  href='https://film-grab.com/wp-content/plugins/photograph-plus/inc/css/photograph-styles.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='photograph-google-fonts-css'  href='//fonts.googleapis.com/css?family=Rajdhani%7CRajdhani%7CRajdhani%7COpen+Sans%7CRajdhani%3A300%2C400%2C400i%2C500%2C600%2C700&#038;ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='monsterinsights-popular-posts-style-css'  href='https://film-grab.com/wp-content/plugins/google-analytics-for-wordpress/assets/css/frontend.min.css?ver=7.16.2' type='text/css' media='all' />
<link rel='stylesheet' id='webart-parent-style-css'  href='https://film-grab.com/wp-content/themes/photograph//style.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='photograph-style-css'  href='https://film-grab.com/wp-content/themes/webart/style.css?ver=5.6.2' type='text/css' media='all' />
<style id='photograph-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='font-awesome-css'  href='https://film-grab.com/wp-content/themes/photograph/assets/font-awesome/css/font-awesome.min.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='photograph-responsive-css'  href='https://film-grab.com/wp-content/themes/photograph/css/responsive.css?ver=5.6.2' type='text/css' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css' type='text/css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/9.4.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.4.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.6.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.2/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://film-grab.com/wp-content/plugins/easy-social-icons/js/cnss.js?ver=1.0' id='cnss_js-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.4.1/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/film-grab.com","hash_tracking":"false","ua":"UA-75142150-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://film-grab.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=7.16.2' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://film-grab.com/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.3' id='sumoselect-js'></script>
<script type='text/javascript' src='https://film-grab.com/wp-content/plugins/photo-gallery/js/jquery.mobile.min.js?ver=1.4.5' id='jquery-mobile-js'></script>
<script type='text/javascript' src='https://film-grab.com/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=2.5.69' id='mCustomScrollbar-js'></script>
<script type='text/javascript' src='https://film-grab.com/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.min.js?ver=0.4.1' id='jquery-fullscreen-js'></script>
<script type='text/javascript' id='bwg_frontend-js-extra'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search.","bwg_select_tag":"Select Tag","bwg_order_by":"Order By","bwg_search":"Search","bwg_show_ecommerce":"Show Ecommerce","bwg_hide_ecommerce":"Hide Ecommerce","bwg_show_comments":"Show Comments","bwg_hide_comments":"Hide Comments","bwg_restore":"Restore","bwg_maximize":"Maximize","bwg_fullscreen":"Fullscreen","bwg_exit_fullscreen":"Exit Fullscreen","bwg_search_tag":"SEARCH...","bwg_tag_no_match":"No tags found","bwg_all_tags_selected":"All tags selected","bwg_tags_selected":"tags selected","play":"Play","pause":"Pause","is_pro":"1","bwg_play":"Play","bwg_pause":"Pause","bwg_hide_info":"Hide info","bwg_show_info":"Show info","bwg_hide_rating":"Hide rating","bwg_show_rating":"Show rating","ok":"Ok","cancel":"Cancel","select_all":"Select all","lazy_load":"0","lazy_loader":"https:\/\/film-grab.com\/wp-content\/plugins\/photo-gallery\/images\/ajax_loader.png","front_ajax":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://film-grab.com/wp-content/plugins/photo-gallery/js/scripts.min.js?ver=2.5.69' id='bwg_frontend-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://film-grab.com/wp-content/themes/photograph/js/html5.js?ver=3.7.3' id='html5-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="https://film-grab.com/wp-json/" /><link rel="alternate" type="application/json" href="https://film-grab.com/wp-json/wp/v2/posts/148612" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://film-grab.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://film-grab.com/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="https://film-grab.com/2021/02/26/voyage-of-time/" />
<link rel='shortlink' href='https://wp.me/pXMxC-CEY' />
<link rel="alternate" type="application/json+oembed" href="https://film-grab.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffilm-grab.com%2F2021%2F02%2F26%2Fvoyage-of-time%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://film-grab.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffilm-grab.com%2F2021%2F02%2F26%2Fvoyage-of-time%2F&#038;format=xml" />
<style type="text/css">
		ul.cnss-social-icon li.cn-fa-icon a{background-color:#fd513b!important;}
		ul.cnss-social-icon li.cn-fa-icon a:hover{background-color:#ffffff!important;color:#222222!important;}
		</style>			<style type="text/css">
				
																																																			</style>
		
						<style type="text/css">
														body,
					button,
					input,
					select,
					textarea {
						font-size: 18px;
					}
				
					/* Logo-Name-Description
					================================================== */
					/* Site Title */
					#site-title {
						font-size: 40px;
					}
				
					/* Site Description */
					#site-description {
						font-size: 16px;
					}
									/* Navigation
					================================================== */
					/* Navigation Menu */
					.main-navigation a {
						font-size: 17px;
					}
									/* Post Entry Titles */
					.entry-title {
						font-size: 36px;
					}
								</style>
		<style type='text/css'>img#wpstats{display:none}</style>	<meta name="viewport" content="width=device-width" />
	
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Voyage of Time" />
<meta property="og:url" content="https://film-grab.com/2021/02/26/voyage-of-time/" />
<meta property="og:description" content="[Terrence Malick • 2016]" />
<meta property="article:published_time" content="2021-02-26T16:50:21+00:00" />
<meta property="article:modified_time" content="2021-02-26T16:50:21+00:00" />
<meta property="og:site_name" content="[FILMGRAB]" />
<meta property="og:image" content="https://film-grab.com/wp-content/uploads/2020/10/Voyage-of-Time-041.jpg" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="693" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@filmgrabber" />
<meta name="twitter:text:title" content="Voyage of Time" />
<meta name="twitter:image" content="https://film-grab.com/wp-content/uploads/2020/10/Voyage-of-Time-041.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://film-grab.com/wp-content/uploads/2019/02/icon-75x75.jpg?crop=1" sizes="32x32" />
<link rel="icon" href="https://film-grab.com/wp-content/uploads/2019/02/icon.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://film-grab.com/wp-content/uploads/2019/02/icon.jpg" />
<meta name="msapplication-TileImage" content="https://film-grab.com/wp-content/uploads/2019/02/icon.jpg" />
			<style type="text/css" id="wp-custom-css">
				.sidebar-widget-area {
    display: none;
}
.content-area {
    width: 100% !important;
}
a:focus, a:active, a:hover {
	color: #000;
	font-weight: bold;
}
			</style>
		</head>
<body class="post-template-default single single-post postid-148612 single-format-gallery wp-embed-responsive  top-logo-title">
	<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#site-content-contain">Skip to content</a>
	<!-- Masthead ============================================= -->
	<header id="masthead" class="site-header clearfix" role="banner">
				<div class="header-wrap">
			
			<!-- Top Header============================================= -->
			<div class="top-header">

				<!-- Main Header============================================= -->
				<div id="sticky-header" class="clearfix">
					<div class="main-header clearfix">
						<div id="site-branding"><div id="site-detail"> <h2 id="site-title"> 				<a href="https://film-grab.com/" title="[FILMGRAB]" rel="home"> [FILMGRAB] </a>
				 </h2> <!-- end .site-title --> </div></div>
							<!-- Main Nav ============================================= -->
															<nav id="site-navigation" class="main-navigation clearfix" role="navigation" aria-label="Main Menu">

								<button type="button" class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">
									<span class="line-bar"></span>
							  	</button>
							  	<!-- end .menu-toggle -->
								
									<ul id="primary-menu" class="menu nav-menu"><li id="menu-item-136042" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-136042"><a href="https://film-grab.com/browse-by-artist/">Browse By Artist</a>
<ul class="sub-menu">
	<li id="menu-item-136044" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136044"><a href="https://film-grab.com/browse-by-artist/directors-a-z/">Directors A-Z</a></li>
	<li id="menu-item-136043" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136043"><a href="https://film-grab.com/browse-by-artist/dops-a-z/">Cinematographers A-Z</a></li>
	<li id="menu-item-143833" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143833"><a href="https://film-grab.com/browse-by-artist/production-designers-a-z/">Production Designers A-Z</a></li>
	<li id="menu-item-143834" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143834"><a href="https://film-grab.com/browse-by-artist/costume-designers-a-z/">Costume Designers A-Z</a></li>
</ul>
</li>
<li id="menu-item-136045" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-136045"><a href="https://film-grab.com/browse-by-category/">Browse By Category</a>
<ul class="sub-menu">
	<li id="menu-item-136046" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136046"><a href="https://film-grab.com/browse-by-category/aspect-ratio/">Aspect Ratio</a></li>
	<li id="menu-item-136056" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136056"><a href="https://film-grab.com/browse-by-category/country-a-z/">Country</a></li>
	<li id="menu-item-147315" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147315"><a href="https://film-grab.com/browse-by-category/genre/">Genre</a></li>
	<li id="menu-item-136050" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136050"><a href="https://film-grab.com/browse-by-category/movies-by-year/">Year</a></li>
</ul>
</li>
<li id="menu-item-136053" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136053"><a href="https://film-grab.com/movies-a-z/">Films A-Z</a></li>
<li id="menu-item-136562" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136562"><a href="http://film-grab.com/?random">Random Post</a></li>
<li id="menu-item-136054" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136054"><a href="https://film-grab.com/about/">Mission Statement</a></li>
<li id="menu-item-147750" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147750"><a href="https://film-grab.com/patreon/">Patreon</a></li>
<li id="menu-item-136055" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136055"><a href="https://film-grab.com/contact/">Contact</a></li>
<li id="menu-item-136052" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136052"><a href="https://film-grab.com/consultancy/">Creative Consultancy</a></li>
</ul>								</nav> <!-- end #site-navigation -->
															<div class="right-toggle">
																		<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">
										<span class="line-bar"></span>
								  	</button>
								  	<!-- end .menu-toggle -->
								  										<button type="button" id="search-toggle" class="header-search"></button>
																	</div>
								<!-- end .right-toggle -->
													</div> <!-- end .main-header -->
				</div> <!-- end #sticky-header -->
			</div> <!-- end .top-header -->
							<div id="search-box" class="clearfix">
					<button type="button" class="search-x"></button>
						<form class="search-form" action="https://film-grab.com/" method="get">
			<label class="screen-reader-text">SEARCH</label>
		<input type="search" name="s" class="search-field" placeholder="SEARCH" autocomplete="off" />
		<button type="submit" class="search-submit"><i class="fa fa-search"></i></button>
</form> <!-- end .search-form -->				</div>
					</div><!-- end .header-wrap -->
				<!-- Main Slider ============================================= -->
		
				<button type="button" class="scroll-down" type="button"><span>menu</span><span></span><span></span></button><!-- Scroll Down Button -->
	</header> <!-- end #masthead -->
	<!-- Main Page Start ============================================= -->
	<div id="site-content-contain" class="site-content-contain">
		<div id="content" class="site-content">
		<div class="wrap">
	<div class="single-post-title post-148612 post type-post status-publish format-gallery has-post-thumbnail hentry category-1-851 category-708859 category-documentary category-france category-germany category-jack-fisk category-paul-atkins category-terrence-malick category-tom-macdonald category-u-s-a post_format-post-format-gallery">
		<header class="entry-header">
			<h1 class="entry-title">Voyage of Time</h1> <!-- end.entry-title -->
				
						</header> <!-- end .entry-header -->
	</div> <!-- end.single-post-title -->
</div> <!-- end .wrap -->

<div class="wrap">
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">
		
			<article id="post-148612" class="post-148612 post type-post status-publish format-gallery has-post-thumbnail hentry category-1-851 category-708859 category-documentary category-france category-germany category-jack-fisk category-paul-atkins category-terrence-malick category-tom-macdonald category-u-s-a post_format-post-format-gallery">
									<div class="entry-thumb">
						<figure class="entry-thumb-content">
							<img width="1280" height="693" src="https://film-grab.com/wp-content/uploads/2020/10/Voyage-of-Time-041.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://film-grab.com/wp-content/uploads/2020/10/Voyage-of-Time-041.jpg 1280w, https://film-grab.com/wp-content/uploads/2020/10/Voyage-of-Time-041-300x162.jpg 300w, https://film-grab.com/wp-content/uploads/2020/10/Voyage-of-Time-041-1024x554.jpg 1024w, https://film-grab.com/wp-content/uploads/2020/10/Voyage-of-Time-041-150x81.jpg 150w, https://film-grab.com/wp-content/uploads/2020/10/Voyage-of-Time-041-768x416.jpg 768w, https://film-grab.com/wp-content/uploads/2020/10/Voyage-of-Time-041-1200x650.jpg 1200w" sizes="(max-width: 1280px) 100vw, 1280px" data-attachment-id="148614" data-permalink="https://film-grab.com/2021/02/26/voyage-of-time/voyage-of-time-041/" data-orig-file="https://film-grab.com/wp-content/uploads/2020/10/Voyage-of-Time-041.jpg" data-orig-size="1280,693" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Voyage of Time 041" data-image-description="" data-medium-file="https://film-grab.com/wp-content/uploads/2020/10/Voyage-of-Time-041-300x162.jpg" data-large-file="https://film-grab.com/wp-content/uploads/2020/10/Voyage-of-Time-041-1024x554.jpg" />						</figure>
					</div> <!-- end .entry-thumb -->
								
				<div class="entry-content">
					<p><span style="font-weight: 400;">Director: <a href="http://film-grab.com/category/terrence-malick/">Terrence Malick</a> </span></p>
<p><span style="font-weight: 400;">Director of Photography: <a href="http://film-grab.com/category/paul-atkins/">Paul Atkins</a></span></p>
<p><span style="font-weight: 400;">Production Design: <a href="http://film-grab.com/category/jack-fisk/">Jack Fisk</a></span></p>
<p><span style="font-weight: 400;">Costume Design: <a href="http://film-grab.com/category/tom-macdonald/">Tom Macdonald</a></span></p>
<p><span style="font-weight: 400;">Year: </span><a href="http://film-grab.com/category/2016/"><span style="font-weight: 400;">201</span><span style="font-weight: 400;">6</span></a></p>
<style id="bwg-style-0">      #bwg_container1_0 #bwg_container2_0 .bwg_masonry_thumb_0 {        text-align: center;        display: inline-block;        vertical-align: middle;              width: 100%;              border-radius: 0;        border: 0px none #CCCCCC;        margin: 0;        opacity: 1.00;      }            #bwg_container1_0 #bwg_container2_0 .bwg-container-0.bwg-masonry-thumbnails .bwg-item,      #bwg_container1_0 #bwg_container2_0 .bwg-container-temp0.bwg-masonry-thumbnails .bwg-item {        padding-right: 4px;        padding-bottom: 4px;        max-width: 250px;            }      #bwg_container1_0 #bwg_container2_0 .bwg-container-0.bwg-masonry-thumbnails .bwg-item0 {              background-color:rgba(0,0,0, 0.30);        border: 0px none #CCCCCC;        opacity: 1.00;        border-radius: 0;      }      #bwg_container1_0 #bwg_container2_0 .bwg-container-0.bwg-masonry-thumbnails .bwg-item1 img {        max-height: none;		        max-width: 250px;		      }            @media only screen and (min-width: 480px) {        #bwg_container1_0 #bwg_container2_0 .bwg-container-0.bwg-masonry-thumbnails .bwg-item1 img {        -webkit-transition: -webkit-transform .3s; transition: transform .3s;        }        #bwg_container1_0 #bwg_container2_0 .bwg-container-0.bwg-masonry-thumbnails .bwg-item1 img:hover {          -ms-transform: scale(1.08);          -webkit-transform: scale(1.08);          transform: scale(1.08);        }		      }          	  #bwg_container1_0 #bwg_container2_0 .bwg-container-0.bwg-masonry-thumbnails .bwg-title2,    #bwg_container1_0 #bwg_container2_0 .bwg-container-temp0.bwg-masonry-thumbnails .bwg-title2,    #bwg_container1_0 #bwg_container2_0 .bwg-container-0.bwg-masonry-thumbnails .bwg-play-icon2,    #bwg_container1_0 #bwg_container2_0 .bwg-container-0.bwg-masonry-thumbnails .bwg-ecommerce2 {      max-height: 100%;      padding: 2px;      font-family: Ubuntu;      font-weight: bold;      font-size: 16px;      color: #323A45;    }    #bwg_container1_0 #bwg_container2_0 .bwg-container-0.bwg-masonry-thumbnails .bwg-ecommerce2 {      color: #323A45;    }	  #bwg_container1_0 #bwg_container2_0 .bwg_masonry_thumbnails_0 {        position: relative;        background-color: rgba(255, 255, 255, 0.00);        font-size: 0;		        width: 1254px;        max-width: 100%;					padding-left: 4px;			padding-top: 4px;			max-width: 100%;		    justify-content: center;            margin-left: auto;        margin-right: auto;      	}            @media only screen and (max-width: 1290px) {        #bwg_container1_0 #bwg_container2_0 .bwg_masonry_thumbnails_0 {          width: inherit;        }      }            #bwg_container1_0 #bwg_container2_0 .bwg_masonry_thumb_description_0 {        color: #323A45;        line-height: 1.4;        font-size: 16px;        font-family: Ubuntu;        text-align: justify;      }      #bwg_container1_0.bwg_thumbnails_masonry .wd_error p {        color: #323A45;      }      #bwg_container1_0 #bwg_container2_0 .bwg_gal_title_0 {        background-color: rgba(0, 0, 0, 0);        color: #323A45;        display: block;        font-family: Ubuntu;        font-size: 16px;        font-weight: bold;        padding: 2px;        text-shadow: ;        text-align: center;      }      </style>    <div id="bwg_container1_0"         class="bwg_container bwg_thumbnail bwg_thumbnails_masonry"         data-right-click-protection="0"         data-bwg="0"         data-current-url="https://film-grab.com/2021/02/26/voyage-of-time/"         data-lightbox-url="https://film-grab.com/wp-admin/admin-ajax.php?action=GalleryBox&current_view=0&gallery_id=2694&tag=0&theme_id=1&shortcode_id=5456&sort_by=alt&order_by=asc&current_url=https%3A%2F%2Ffilm-grab.com%2F2021%2F02%2F26%2Fvoyage-of-time%2F"         data-gallery-id="2694"         data-popup-width="800"         data-popup-height="500"         data-buttons-position="bottom">      <div id="bwg_container2_0">             <div id="ajax_loading_0" class="bwg_loading_div_1">      <div class="bwg_loading_div_2">        <div class="bwg_loading_div_3">          <div id="loading_div_0" class="bwg_spider_ajax_loading">          </div>        </div>      </div>    </div>            <form id="gal_front_form_0"              class="bwg-hidden"              method="post"              action="#"              data-current="0"              data-shortcode-id="5456"              data-gallery-type="thumbnails_masonry"              data-gallery-id="2694"              data-tag="0"              data-album-id="0"              data-theme-id="1"              data-ajax-url="https://film-grab.com/wp-admin/admin-ajax.php?action=bwg_frontend_data">          <div id="bwg_container3_0" class="bwg-background bwg-background-0">                <div id="bwg_thumbnails_masonry_0"         data-bwg="0"         data-masonry-type="vertical"         data-resizable-thumbnails="1"         data-max-count="5"         data-thumbnail-width="250"         data-thumbnail-height="101"         data-thumbnail-padding="4"         data-thumbnail-border="0"         data-gallery-id="2694"         data-lightbox-url="https://film-grab.com/wp-admin/admin-ajax.php?action=GalleryBox&current_view=0&gallery_id=2694&tag=0&theme_id=1&shortcode_id=5456&sort_by=alt&order_by=asc&current_url=https%3A%2F%2Ffilm-grab.com%2F2021%2F02%2F26%2Fvoyage-of-time%2F"         class="bwg-container-0 bwg_masonry_thumbnails_0 bwg-masonry-thumbnails bwg-masonry-vertical bwg-container bwg-border-box">              <div class="bwg-item">          <a class="bwg-a bwg_lightbox"  data-image-id="166031" href="https://film-grab.com/wp-content/uploads/photo-gallery/Voyage_of_Time_001.jpg?bwg=1601899858">            <div class="bwg-item0">              <div class="bwg-item1 ">      					<img class="skip-lazy bwg-masonry-thumb bwg_masonry_thumb_0 "                       data-id="166031"                       src="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Voyage_of_Time_001.jpg?bwg=1601899858"                       data-original="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Voyage_of_Time_001.jpg?bwg=1601899858"                       data-width="500"                       data-height="271"                        alt="Voyage of Time 001" />                <div class="">                  				                                    </div>              </div>            </div>                      </a>        </div>              <div class="bwg-item">          <a class="bwg-a bwg_lightbox"  data-image-id="166036" href="https://film-grab.com/wp-content/uploads/photo-gallery/Voyage_of_Time_002.jpg?bwg=1601899858">            <div class="bwg-item0">              <div class="bwg-item1 ">      					<img class="skip-lazy bwg-masonry-thumb bwg_masonry_thumb_0 "                       data-id="166036"                       src="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Voyage_of_Time_002.jpg?bwg=1601899858"                       data-original="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Voyage_of_Time_002.jpg?bwg=1601899858"                       data-width="500"                       data-height="271"                        alt="Voyage of Time 002" />                <div class="">                  				                                    </div>              </div>            </div>                      </a>        </div>              <div class="bwg-item">          <a class="bwg-a bwg_lightbox"  data-image-id="166028" href="https://film-grab.com/wp-content/uploads/photo-gallery/Voyage_of_Time_003.jpg?bwg=1601899858">            <div class="bwg-item0">              <div class="bwg-item1 ">      					<img class="skip-lazy bwg-masonry-thumb bwg_masonry_thumb_0 "                       data-id="166028"                       src="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Voyage_of_Time_003.jpg?bwg=1601899858"                       data-original="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Voyage_of_Time_003.jpg?bwg=1601899858"                       data-width="500"                       data-height="271"                        alt="Voyage of Time 003" />                <div class="">                  				                                    </div>              </div>            </div>                      </a>        </div>              <div class="bwg-item">          <a class="bwg-a bwg_lightbox"  data-image-id="166026" href="https://film-grab.com/wp-content/uploads/photo-gallery/Voyage_of_Time_004.jpg?bwg=1601899858">            <div class="bwg-item0">              <div class="bwg-item1 ">      					<img class="skip-lazy bwg-masonry-thumb bwg_masonry_thumb_0 "                       data-id="166026"                       src="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Voyage_of_Time_004.jpg?bwg=1601899858"                       data-original="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Voyage_of_Time_004.jpg?bwg=1601899858"                       data-width="500"                       data-height="271"                        alt="Voyage of Time 004" />                <div class="">                  				                                    </div>              </div>            </div>                      </a>        </div>              <div class="bwg-item">          <a class="bwg-a bwg_lightbox"  data-image-id="166034" href="https://film-grab.com/wp-content/uploads/photo-gallery/Voyage_of_Time_005.jpg?bwg=1601899858">            <div class="bwg-item0">              <div class="bwg-item1 ">      					<img class="skip-lazy bwg-masonry-thumb bwg_masonry_thumb_0 "                       data-id="166034"                       src="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Voyage_of_Time_005.jpg?bwg=1601899858"                       data-original="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Voyage_of_Time_005.jpg?bwg=1601899858"                       data-width="500"                       data-height="271"                        alt="Voyage of Time 005" />                <div class="">                  				                                    </div>              </div>            </div>                      </a>        </div>              <div class="bwg-item">          <a class="bwg-a bwg_lightbox"  data-image-id="166033" href="https://film-grab.com/wp-content/uploads/photo-gallery/Voyage_of_Time_006.jpg?bwg=1601899858">            <div class="bwg-item0">              <div class="bwg-item1 ">      					<img class="skip-lazy bwg-masonry-thumb bwg_masonry_thumb_0 "                       data-id="166033"                       src="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Voyage_of_Time_006.jpg?bwg=1601899858"                       data-original="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Voyage_of_Time_006.jpg?bwg=1601899858"                       data-width="500"                       data-height="271"                        alt="Voyage of Time 006" />                <div class="">                  				                                    </div>              </div>            </div>                      </a>        </div>              <div class="bwg-item">          <a class="bwg-a bwg_lightbox"  data-image-id="166032" href="https://film-grab.com/wp-content/uploads/photo-gallery/Voyage_of_Time_007.jpg?bwg=1601899858">            <div class="bwg-item0">              <div class="bwg-item1 ">      					<img class="skip-lazy bwg-masonry-thumb bwg_masonry_thumb_0 "                       data-id="166032"                       src="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Voyage_of_Time_007.jpg?bwg=1601899858"                       data-original="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Voyage_of_Time_007.jpg?bwg=1601899858"                       data-width="500"                       data-height="271"                        alt="Voyage of Time 007" />                <div class="">                  				                                    </div>              </div>            </div>                      </a>        </div>              <div class="bwg-item">          <a class="bwg-a bwg_lightbox"  data-image-id="166035" href="https://film-grab.com/wp-content/uploads/photo-gallery/Voyage_of_Time_008.jpg?bwg=1601899858">            <div class="bwg-item0">              <div class="bwg-item1 ">      					<img class="skip-lazy bwg-masonry-thumb bwg_masonry_thumb_0 "                       data-id="166035"                       src="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Voyage_of_Time_008.jpg?bwg=1601899858"                       data-original="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Voyage_of_Time_008.jpg?bwg=1601899858"                       data-width="500"                       data-height="271"                        alt="Voyage of Time 008" />                <div class="">                  				                                    </div>              </div>            </div>                      </a>        </div>              <div class="bwg-item">          <a class="bwg-a bwg_lightbox"  data-image-id="166029" href="https://film-grab.com/wp-content/uploads/photo-gallery/Voyage_of_Time_009.jpg?bwg=1601899858">            <div class="bwg-item0">              <div class="bwg-item1 ">      					<img class="skip-lazy bwg-masonry-thumb bwg_masonry_thumb_0 "                       data-id="166029"                       src="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Voyage_of_Time_009.jpg?bwg=1601899858"                       data-original="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Voyage_of_Time_009.jpg?bwg=1601899858"                       data-width="500"                       data-height="271"                        alt="Voyage of Time 009" />                <div class="">                  				                                    </div>              </div>            </div>                      </a>        </div>              <div class="bwg-item">          <a class="bwg-a bwg_lightbox"  data-image-id="166030" href="https://film-grab.com/wp-content/uploads/photo-gallery/Voyage_of_Time_010.jpg?bwg=1601899858">            <div class="bwg-item0">              <div class="bwg-item1 ">      					<img class="skip-lazy bwg-masonry-thumb bwg_masonry_thumb_0 "                       data-id="166030"                       src="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Voyage_of_Time_010.jpg?bwg=1601899858"                       data-original="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Voyage_of_Time_010.jpg?bwg=1601899858"                       data-width="500"                       data-height="271"                        alt="Voyage of Time 010" />                <div class="">                  				                                    </div>              </div>            </div>                      </a>        </div>              <div class="bwg-item">          <a class="bwg-a bwg_lightbox"  data-image-id="166027" href="https://film-grab.com/wp-content/uploads/photo-gallery/Voyage_of_Time_011.jpg?bwg=1601899858">            <div class="bwg-item0">              <div class="bwg-item1 ">      					<img class="skip-lazy bwg-masonry-thumb bwg_masonry_thumb_0 "                       data-id="166027"                       src="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Voyage_of_Time_011.jpg?bwg=1601899858"                       data-original="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Voyage_of_Time_011.jpg?bwg=1601899858"                       data-width="500"                       data-height="271"                        alt="Voyage of Time 011" />                <div class="">                  				                                    </div>              </div>            </div>                      </a>        </div>              <div class="bwg-item">          <a class="bwg-a bwg_lightbox"  data-image-id="166024" href="https://film-grab.com/wp-content/uploads/photo-gallery/Voyage_of_Time_012.jpg?bwg=1601899858">            <div class="bwg-item0">              <div class="bwg-item1 ">      					<img class="skip-lazy bwg-masonry-thumb bwg_masonry_thumb_0 "                       data-id="166024"                       src="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Voyage_of_Time_012.jpg?bwg=1601899858"                       data-original="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Voyage_of_Time_012.jpg?bwg=1601899858"                       data-width="500"                       data-height="271"                        alt="Voyage of Time 012" />                <div class="">                  				                                    </div>              </div>            </div>                      </a>        </div>              <div class="bwg-item">          <a class="bwg-a bwg_lightbox"  data-image-id="166025" href="https://film-grab.com/wp-content/uploads/photo-gallery/Voyage_of_Time_013.jpg?bwg=1601899858">            <div class="bwg-item0">              <div class="bwg-item1 ">      					<img class="skip-lazy bwg-masonry-thumb bwg_masonry_thumb_0 "                       data-id="166025"                       src="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Voyage_of_Time_013.jpg?bwg=1601899858"                       data-original="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Voyage_of_Time_013.jpg?bwg=1601899858"                       data-width="500"                       data-height="271"                        alt="Voyage of Time 013" />                <div class="">                  				                                    </div>              </div>            </div>                      </a>        </div>              <div class="bwg-item">          <a class="bwg-a bwg_lightbox"  data-image-id="166022" href="https://film-grab.com/wp-content/uploads/photo-gallery/Voyage_of_Time_014.jpg?bwg=1601899857">            <div class="bwg-item0">              <div class="bwg-item1 ">      					<img class="skip-lazy bwg-masonry-thumb bwg_masonry_thumb_0 "                       data-id="166022"                       src="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Voyage_of_Time_014.jpg?bwg=1601899857"                       data-original="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Voyage_of_Time_014.jpg?bwg=1601899857"                       data-width="500"                       data-height="271"                        alt="Voyage of Time 014" />                <div class="">                  				                                    </div>              </div>            </div>                      </a>        </div>              <div class="bwg-item">          <a class="bwg-a bwg_lightbox"  data-image-id="166023" href="https://film-grab.com/wp-content/uploads/photo-gallery/Voyage_of_Time_015.jpg?bwg=1601899858">            <div class="bwg-item0">              <div class="bwg-item1 ">      					<img class="skip-lazy bwg-masonry-thumb bwg_masonry_thumb_0 "                       data-id="166023"                       src="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Voyage_of_Time_015.jpg?bwg=1601899858"                       data-original="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Voyage_of_Time_015.jpg?bwg=1601899858"                       data-width="500"                       data-height="271"                        alt="Voyage of Time 015" />                <div class="">                  				                                    </div>              </div>            </div>                      </a>        </div>              <div class="bwg-item">          <a class="bwg-a bwg_lightbox"  data-image-id="166020" href="https://film-grab.com/wp-content/uploads/photo-gallery/Voyage_of_Time_016.jpg?bwg=1601899857">            <div class="bwg-item0">              <div class="bwg-item1 ">      					<img class="skip-lazy bwg-masonry-thumb bwg_masonry_thumb_0 "                       data-id="166020"                       src="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Voyage_of_Time_016.jpg?bwg=1601899857"                       data-original="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Voyage_of_Time_016.jpg?bwg=1601899857"                       data-width="500"                       data-height="271"                        alt="Voyage of Time 016" />                <div class="">                  				                                    </div>              </div>            </div>                      </a>        </div>              <div class="bwg-item">          <a class="bwg-a bwg_lightbox"  data-image-id="166018" href="https://film-grab.com/wp-content/uploads/photo-gallery/Voyage_of_Time_017.jpg?bwg=1601899857">            <div class="bwg-item0">              <div class="bwg-item1 ">      					<img class="skip-lazy bwg-masonry-thumb bwg_masonry_thumb_0 "                       data-id="166018"                       src="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Voyage_of_Time_017.jpg?bwg=1601899857"                       data-original="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Voyage_of_Time_017.jpg?bwg=1601899857"                       data-width="500"                       data-height="271"                        alt="Voyage of Time 017" />                <div class="">                  				                                    </div>              </div>            </div>                      </a>        </div>              <div class="bwg-item">          <a class="bwg-a bwg_lightbox"  data-image-id="166021" href="https://film-grab.com/wp-content/uploads/photo-gallery/Voyage_of_Time_018.jpg?bwg=1601899857">            <div class="bwg-item0">              <div class="bwg-item1 ">      					<img class="skip-lazy bwg-masonry-thumb bwg_masonry_thumb_0 "                       data-id="166021"                       src="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Voyage_of_Time_018.jpg?bwg=1601899857"                       data-original="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Voyage_of_Time_018.jpg?bwg=1601899857"                       data-width="500"                       data-height="271"                        alt="Voyage of Time 018" />                <div class="">                  				                                    </div>              </div>            </div>                      </a>        </div>              <div class="bwg-item">          <a class="bwg-a bwg_lightbox"  data-image-id="166019" href="https://film-grab.com/wp-content/uploads/photo-gallery/Voyage_of_Time_019.jpg?bwg=1601899857">            <div class="bwg-item0">              <div class="bwg-item1 ">      					<img class="skip-lazy bwg-masonry-thumb bwg_masonry_thumb_0 "                       data-id="166019"                       src="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Voyage_of_Time_019.jpg?bwg=1601899857"                       data-original="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Voyage_of_Time_019.jpg?bwg=1601899857"                       data-width="500"                       data-height="271"                        alt="Voyage of Time 019" />                <div class="">                  				                                    </div>              </div>            </div>                      </a>        </div>              <div class="bwg-item">          <a class="bwg-a bwg_lightbox"  data-image-id="166012" href="https://film-grab.com/wp-content/uploads/photo-gallery/Voyage_of_Time_020.jpg?bwg=1601899857">            <div class="bwg-item0">              <div class="bwg-item1 ">      					<img class="skip-lazy bwg-masonry-thumb bwg_masonry_thumb_0 "                       data-id="166012"                       src="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Voyage_of_Time_020.jpg?bwg=1601899857"                       data-original="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Voyage_of_Time_020.jpg?bwg=1601899857"                       data-width="500"                       data-height="271"                        alt="Voyage of Time 020" />                <div class="">                  				                                    </div>              </div>            </div>                      </a>        </div>              <div class="bwg-item">          <a class="bwg-a bwg_lightbox"  data-image-id="166016" href="https://film-grab.com/wp-content/uploads/photo-gallery/Voyage_of_Time_021.jpg?bwg=1601899857">            <div class="bwg-item0">              <div class="bwg-item1 ">      					<img class="skip-lazy bwg-masonry-thumb bwg_masonry_thumb_0 "                       data-id="166016"                       src="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Voyage_of_Time_021.jpg?bwg=1601899857"                       data-original="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Voyage_of_Time_021.jpg?bwg=1601899857"                       data-width="500"                       data-height="271"                        alt="Voyage of Time 021" />                <div class="">                  				                                    </div>              </div>            </div>                      </a>        </div>              <div class="bwg-item">          <a class="bwg-a bwg_lightbox"  data-image-id="166017" href="https://film-grab.com/wp-content/uploads/photo-gallery/Voyage_of_Time_022.jpg?bwg=1601899857">            <div class="bwg-item0">              <div class="bwg-item1 ">      					<img class="skip-lazy bwg-masonry-thumb bwg_masonry_thumb_0 "                       data-id="166017"                       src="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Voyage_of_Time_022.jpg?bwg=1601899857"                       data-original="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Voyage_of_Time_022.jpg?bwg=1601899857"                       data-width="500"                       data-height="271"                        alt="Voyage of Time 022" />                <div class="">                  				                                    </div>              </div>            </div>                      </a>        </div>              <div class="bwg-item">          <a class="bwg-a bwg_lightbox"  data-image-id="166013" href="https://film-grab.com/wp-content/uploads/photo-gallery/Voyage_of_Time_023.jpg?bwg=1601899857">            <div class="bwg-item0">              <div class="bwg-item1 ">      					<img class="skip-lazy bwg-masonry-thumb bwg_masonry_thumb_0 "                       data-id="166013"                       src="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Voyage_of_Time_023.jpg?bwg=1601899857"                       data-original="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Voyage_of_Time_023.jpg?bwg=1601899857"                       data-width="500"                       data-height="271"                        alt="Voyage of Time 023" />                <div class="">                  				                                    </div>              </div>            </div>                      </a>        </div>              <div class="bwg-item">          <a class="bwg-a bwg_lightbox"  data-image-id="166015" href="https://film-grab.com/wp-content/uploads/photo-gallery/Voyage_of_Time_024.jpg?bwg=1601899857">            <div class="bwg-item0">              <div class="bwg-item1 ">      					<img class="skip-lazy bwg-masonry-thumb bwg_masonry_thumb_0 "                       data-id="166015"                       src="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Voyage_of_Time_024.jpg?bwg=1601899857"                       data-original="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Voyage_of_Time_024.jpg?bwg=1601899857"                       data-width="500"                       data-height="271"                        alt="Voyage of Time 024" />                <div class="">                  				                                    </div>              </div>            </div>                      </a>        </div>              <div class="bwg-item">          <a class="bwg-a bwg_lightbox"  data-image-id="166014" href="https://film-grab.com/wp-content/uploads/photo-gallery/Voyage_of_Time_025.jpg?bwg=1601899857">            <div class="bwg-item0">              <div class="bwg-item1 ">      					<img class="skip-lazy bwg-masonry-thumb bwg_masonry_thumb_0 "                       data-id="166014"                       src="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Voyage_of_Time_025.jpg?bwg=1601899857"                       data-original="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Voyage_of_Time_025.jpg?bwg=1601899857"                       data-width="500"                       data-height="271"                        alt="Voyage of Time 025" />                <div class="">                  				                                    </div>              </div>            </div>                      </a>        </div>              <div class="bwg-item">          <a class="bwg-a bwg_lightbox"  data-image-id="166010" href="https://film-grab.com/wp-content/uploads/photo-gallery/Voyage_of_Time_026.jpg?bwg=1601899857">            <div class="bwg-item0">              <div class="bwg-item1 ">      					<img class="skip-lazy bwg-masonry-thumb bwg_masonry_thumb_0 "                       data-id="166010"                       src="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Voyage_of_Time_026.jpg?bwg=1601899857"                       data-original="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Voyage_of_Time_026.jpg?bwg=1601899857"                       data-width="500"                       data-height="271"                        alt="Voyage of Time 026" />                <div class="">                  				                                    </div>              </div>            </div>                      </a>        </div>              <div class="bwg-item">          <a class="bwg-a bwg_lightbox"  data-image-id="166007" href="https://film-grab.com/wp-content/uploads/photo-gallery/Voyage_of_Time_027.jpg?bwg=1601899857">            <div class="bwg-item0">              <div class="bwg-item1 ">      					<img class="skip-lazy bwg-masonry-thumb bwg_masonry_thumb_0 "                       data-id="166007"                       src="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Voyage_of_Time_027.jpg?bwg=1601899857"                       data-original="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Voyage_of_Time_027.jpg?bwg=1601899857"                       data-width="500"                       data-height="271"                        alt="Voyage of Time 027" />                <div class="">                  				                                    </div>              </div>            </div>                      </a>        </div>              <div class="bwg-item">          <a class="bwg-a bwg_lightbox"  data-image-id="166011" href="https://film-grab.com/wp-content/uploads/photo-gallery/Voyage_of_Time_028.jpg?bwg=1601899857">            <div class="bwg-item0">              <div class="bwg-item1 ">      					<img class="skip-lazy bwg-masonry-thumb bwg_masonry_thumb_0 "                       data-id="166011"                       src="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Voyage_of_Time_028.jpg?bwg=1601899857"                       data-original="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Voyage_of_Time_028.jpg?bwg=1601899857"                       data-width="500"                       data-height="271"                        alt="Voyage of Time 028" />                <div class="">                  				                                    </div>              </div>            </div>                      </a>        </div>              <div class="bwg-item">          <a class="bwg-a bwg_lightbox"  data-image-id="166009" href="https://film-grab.com/wp-content/uploads/photo-gallery/Voyage_of_Time_029.jpg?bwg=1601899857">            <div class="bwg-item0">              <div class="bwg-item1 ">      					<img class="skip-lazy bwg-masonry-thumb bwg_masonry_thumb_0 "                       data-id="166009"                       src="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Voyage_of_Time_029.jpg?bwg=1601899857"                       data-original="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Voyage_of_Time_029.jpg?bwg=1601899857"                       data-width="500"                       data-height="271"                        alt="Voyage of Time 029" />                <div class="">                  				                                    </div>              </div>            </div>                      </a>        </div>              <div class="bwg-item">          <a class="bwg-a bwg_lightbox"  data-image-id="166006" href="https://film-grab.com/wp-content/uploads/photo-gallery/Voyage_of_Time_030.jpg?bwg=1601899857">            <div class="bwg-item0">              <div class="bwg-item1 ">      					<img class="skip-lazy bwg-masonry-thumb bwg_masonry_thumb_0 "                       data-id="166006"                       src="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Voyage_of_Time_030.jpg?bwg=1601899857"                       data-original="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Voyage_of_Time_030.jpg?bwg=1601899857"                       data-width="500"                       data-height="271"                        alt="Voyage of Time 030" />                <div class="">                  				                                    </div>              </div>            </div>                      </a>        </div>              <div class="bwg-item">          <a class="bwg-a bwg_lightbox"  data-image-id="166008" href="https://film-grab.com/wp-content/uploads/photo-gallery/Voyage_of_Time_031.jpg?bwg=1601899857">            <div class="bwg-item0">              <div class="bwg-item1 ">      					<img class="skip-lazy bwg-masonry-thumb bwg_masonry_thumb_0 "                       data-id="166008"                       src="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Voyage_of_Time_031.jpg?bwg=1601899857"                       data-original="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Voyage_of_Time_031.jpg?bwg=1601899857"                       data-width="500"                       data-height="271"                        alt="Voyage of Time 031" />                <div class="">                  				                                    </div>              </div>            </div>                      </a>        </div>              <div class="bwg-item">          <a class="bwg-a bwg_lightbox"  data-image-id="166005" href="https://film-grab.com/wp-content/uploads/photo-gallery/Voyage_of_Time_032.jpg?bwg=1601899857">            <div class="bwg-item0">              <div class="bwg-item1 ">      					<img class="skip-lazy bwg-masonry-thumb bwg_masonry_thumb_0 "                       data-id="166005"                       src="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Voyage_of_Time_032.jpg?bwg=1601899857"                       data-original="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Voyage_of_Time_032.jpg?bwg=1601899857"                       data-width="500"                       data-height="271"                        alt="Voyage of Time 032" />                <div class="">                  				                                    </div>              </div>            </div>                      </a>        </div>              <div class="bwg-item">          <a class="bwg-a bwg_lightbox"  data-image-id="166004" href="https://film-grab.com/wp-content/uploads/photo-gallery/Voyage_of_Time_033.jpg?bwg=1601899857">            <div class="bwg-item0">              <div class="bwg-item1 ">      					<img class="skip-lazy bwg-masonry-thumb bwg_masonry_thumb_0 "                       data-id="166004"                       src="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Voyage_of_Time_033.jpg?bwg=1601899857"                       data-original="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Voyage_of_Time_033.jpg?bwg=1601899857"                       data-width="500"                       data-height="271"                        alt="Voyage of Time 033" />                <div class="">                  				                                    </div>              </div>            </div>                      </a>        </div>              <div class="bwg-item">          <a class="bwg-a bwg_lightbox"  data-image-id="165999" href="https://film-grab.com/wp-content/uploads/photo-gallery/Voyage_of_Time_034.jpg?bwg=1601899857">            <div class="bwg-item0">              <div class="bwg-item1 ">      					<img class="skip-lazy bwg-masonry-thumb bwg_masonry_thumb_0 "                       data-id="165999"                       src="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Voyage_of_Time_034.jpg?bwg=1601899857"                       data-original="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Voyage_of_Time_034.jpg?bwg=1601899857"                       data-width="500"                       data-height="271"                        alt="Voyage of Time 034" />                <div class="">                  				                                    </div>              </div>            </div>                      </a>        </div>              <div class="bwg-item">          <a class="bwg-a bwg_lightbox"  data-image-id="166001" href="https://film-grab.com/wp-content/uploads/photo-gallery/Voyage_of_Time_035.jpg?bwg=1601899857">            <div class="bwg-item0">              <div class="bwg-item1 ">      					<img class="skip-lazy bwg-masonry-thumb bwg_masonry_thumb_0 "                       data-id="166001"                       src="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Voyage_of_Time_035.jpg?bwg=1601899857"                       data-original="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Voyage_of_Time_035.jpg?bwg=1601899857"                       data-width="500"                       data-height="271"                        alt="Voyage of Time 035" />                <div class="">                  				                                    </div>              </div>            </div>                      </a>        </div>              <div class="bwg-item">          <a class="bwg-a bwg_lightbox"  data-image-id="166000" href="https://film-grab.com/wp-content/uploads/photo-gallery/Voyage_of_Time_036.jpg?bwg=1601899857">            <div class="bwg-item0">              <div class="bwg-item1 ">      					<img class="skip-lazy bwg-masonry-thumb bwg_masonry_thumb_0 "                       data-id="166000"                       src="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Voyage_of_Time_036.jpg?bwg=1601899857"                       data-original="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Voyage_of_Time_036.jpg?bwg=1601899857"                       data-width="500"                       data-height="271"                        alt="Voyage of Time 036" />                <div class="">                  				                                    </div>              </div>            </div>                      </a>        </div>              <div class="bwg-item">          <a class="bwg-a bwg_lightbox"  data-image-id="166003" href="https://film-grab.com/wp-content/uploads/photo-gallery/Voyage_of_Time_037.jpg?bwg=1601899857">            <div class="bwg-item0">              <div class="bwg-item1 ">      					<img class="skip-lazy bwg-masonry-thumb bwg_masonry_thumb_0 "                       data-id="166003"                       src="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Voyage_of_Time_037.jpg?bwg=1601899857"                       data-original="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Voyage_of_Time_037.jpg?bwg=1601899857"                       data-width="500"                       data-height="271"                        alt="Voyage of Time 037" />                <div class="">                  				                                    </div>              </div>            </div>                      </a>        </div>              <div class="bwg-item">          <a class="bwg-a bwg_lightbox"  data-image-id="166002" href="https://film-grab.com/wp-content/uploads/photo-gallery/Voyage_of_Time_038.jpg?bwg=1601899857">            <div class="bwg-item0">              <div class="bwg-item1 ">      					<img class="skip-lazy bwg-masonry-thumb bwg_masonry_thumb_0 "                       data-id="166002"                       src="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Voyage_of_Time_038.jpg?bwg=1601899857"                       data-original="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Voyage_of_Time_038.jpg?bwg=1601899857"                       data-width="500"                       data-height="271"                        alt="Voyage of Time 038" />                <div class="">                  				                                    </div>              </div>            </div>                      </a>        </div>              <div class="bwg-item">          <a class="bwg-a bwg_lightbox"  data-image-id="165997" href="https://film-grab.com/wp-content/uploads/photo-gallery/Voyage_of_Time_039.jpg?bwg=1601899857">            <div class="bwg-item0">              <div class="bwg-item1 ">      					<img class="skip-lazy bwg-masonry-thumb bwg_masonry_thumb_0 "                       data-id="165997"                       src="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Voyage_of_Time_039.jpg?bwg=1601899857"                       data-original="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Voyage_of_Time_039.jpg?bwg=1601899857"                       data-width="500"                       data-height="271"                        alt="Voyage of Time 039" />                <div class="">                  				                                    </div>              </div>            </div>                      </a>        </div>              <div class="bwg-item">          <a class="bwg-a bwg_lightbox"  data-image-id="165996" href="https://film-grab.com/wp-content/uploads/photo-gallery/Voyage_of_Time_040.jpg?bwg=1601899857">            <div class="bwg-item0">              <div class="bwg-item1 ">      					<img class="skip-lazy bwg-masonry-thumb bwg_masonry_thumb_0 "                       data-id="165996"                       src="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Voyage_of_Time_040.jpg?bwg=1601899857"                       data-original="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Voyage_of_Time_040.jpg?bwg=1601899857"                       data-width="500"                       data-height="271"                        alt="Voyage of Time 040" />                <div class="">                  				                                    </div>              </div>            </div>                      </a>        </div>              <div class="bwg-item">          <a class="bwg-a bwg_lightbox"  data-image-id="165998" href="https://film-grab.com/wp-content/uploads/photo-gallery/Voyage_of_Time_041.jpg?bwg=1601899857">            <div class="bwg-item0">              <div class="bwg-item1 ">      					<img class="skip-lazy bwg-masonry-thumb bwg_masonry_thumb_0 "                       data-id="165998"                       src="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Voyage_of_Time_041.jpg?bwg=1601899857"                       data-original="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Voyage_of_Time_041.jpg?bwg=1601899857"                       data-width="500"                       data-height="271"                        alt="Voyage of Time 041" />                <div class="">                  				                                    </div>              </div>            </div>                      </a>        </div>              <div class="bwg-item">          <a class="bwg-a bwg_lightbox"  data-image-id="165992" href="https://film-grab.com/wp-content/uploads/photo-gallery/Voyage_of_Time_042.jpg?bwg=1601899857">            <div class="bwg-item0">              <div class="bwg-item1 ">      					<img class="skip-lazy bwg-masonry-thumb bwg_masonry_thumb_0 "                       data-id="165992"                       src="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Voyage_of_Time_042.jpg?bwg=1601899857"                       data-original="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Voyage_of_Time_042.jpg?bwg=1601899857"                       data-width="500"                       data-height="271"                        alt="Voyage of Time 042" />                <div class="">                  				                                    </div>              </div>            </div>                      </a>        </div>              <div class="bwg-item">          <a class="bwg-a bwg_lightbox"  data-image-id="165994" href="https://film-grab.com/wp-content/uploads/photo-gallery/Voyage_of_Time_043.jpg?bwg=1601899857">            <div class="bwg-item0">              <div class="bwg-item1 ">      					<img class="skip-lazy bwg-masonry-thumb bwg_masonry_thumb_0 "                       data-id="165994"                       src="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Voyage_of_Time_043.jpg?bwg=1601899857"                       data-original="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Voyage_of_Time_043.jpg?bwg=1601899857"                       data-width="500"                       data-height="271"                        alt="Voyage of Time 043" />                <div class="">                  				                                    </div>              </div>            </div>                      </a>        </div>              <div class="bwg-item">          <a class="bwg-a bwg_lightbox"  data-image-id="165993" href="https://film-grab.com/wp-content/uploads/photo-gallery/Voyage_of_Time_044.jpg?bwg=1601899857">            <div class="bwg-item0">              <div class="bwg-item1 ">      					<img class="skip-lazy bwg-masonry-thumb bwg_masonry_thumb_0 "                       data-id="165993"                       src="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Voyage_of_Time_044.jpg?bwg=1601899857"                       data-original="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Voyage_of_Time_044.jpg?bwg=1601899857"                       data-width="500"                       data-height="271"                        alt="Voyage of Time 044" />                <div class="">                  				                                    </div>              </div>            </div>                      </a>        </div>              <div class="bwg-item">          <a class="bwg-a bwg_lightbox"  data-image-id="165995" href="https://film-grab.com/wp-content/uploads/photo-gallery/Voyage_of_Time_045.jpg?bwg=1601899857">            <div class="bwg-item0">              <div class="bwg-item1 ">      					<img class="skip-lazy bwg-masonry-thumb bwg_masonry_thumb_0 "                       data-id="165995"                       src="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Voyage_of_Time_045.jpg?bwg=1601899857"                       data-original="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Voyage_of_Time_045.jpg?bwg=1601899857"                       data-width="500"                       data-height="271"                        alt="Voyage of Time 045" />                <div class="">                  				                                    </div>              </div>            </div>                      </a>        </div>              <div class="bwg-item">          <a class="bwg-a bwg_lightbox"  data-image-id="165990" href="https://film-grab.com/wp-content/uploads/photo-gallery/Voyage_of_Time_046.jpg?bwg=1601899857">            <div class="bwg-item0">              <div class="bwg-item1 ">      					<img class="skip-lazy bwg-masonry-thumb bwg_masonry_thumb_0 "                       data-id="165990"                       src="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Voyage_of_Time_046.jpg?bwg=1601899857"                       data-original="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Voyage_of_Time_046.jpg?bwg=1601899857"                       data-width="500"                       data-height="271"                        alt="Voyage of Time 046" />                <div class="">                  				                                    </div>              </div>            </div>                      </a>        </div>              <div class="bwg-item">          <a class="bwg-a bwg_lightbox"  data-image-id="165991" href="https://film-grab.com/wp-content/uploads/photo-gallery/Voyage_of_Time_047.jpg?bwg=1601899857">            <div class="bwg-item0">              <div class="bwg-item1 ">      					<img class="skip-lazy bwg-masonry-thumb bwg_masonry_thumb_0 "                       data-id="165991"                       src="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Voyage_of_Time_047.jpg?bwg=1601899857"                       data-original="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Voyage_of_Time_047.jpg?bwg=1601899857"                       data-width="500"                       data-height="271"                        alt="Voyage of Time 047" />                <div class="">                  				                                    </div>              </div>            </div>                      </a>        </div>              <div class="bwg-item">          <a class="bwg-a bwg_lightbox"  data-image-id="165988" href="https://film-grab.com/wp-content/uploads/photo-gallery/Voyage_of_Time_048.jpg?bwg=1601899857">            <div class="bwg-item0">              <div class="bwg-item1 ">      					<img class="skip-lazy bwg-masonry-thumb bwg_masonry_thumb_0 "                       data-id="165988"                       src="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Voyage_of_Time_048.jpg?bwg=1601899857"                       data-original="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Voyage_of_Time_048.jpg?bwg=1601899857"                       data-width="500"                       data-height="271"                        alt="Voyage of Time 048" />                <div class="">                  				                                    </div>              </div>            </div>                      </a>        </div>              <div class="bwg-item">          <a class="bwg-a bwg_lightbox"  data-image-id="165989" href="https://film-grab.com/wp-content/uploads/photo-gallery/Voyage_of_Time_049.jpg?bwg=1601899857">            <div class="bwg-item0">              <div class="bwg-item1 ">      					<img class="skip-lazy bwg-masonry-thumb bwg_masonry_thumb_0 "                       data-id="165989"                       src="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Voyage_of_Time_049.jpg?bwg=1601899857"                       data-original="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Voyage_of_Time_049.jpg?bwg=1601899857"                       data-width="500"                       data-height="271"                        alt="Voyage of Time 049" />                <div class="">                  				                                    </div>              </div>            </div>                      </a>        </div>              <div class="bwg-item">          <a class="bwg-a bwg_lightbox"  data-image-id="165986" href="https://film-grab.com/wp-content/uploads/photo-gallery/Voyage_of_Time_050.jpg?bwg=1601899857">            <div class="bwg-item0">              <div class="bwg-item1 ">      					<img class="skip-lazy bwg-masonry-thumb bwg_masonry_thumb_0 "                       data-id="165986"                       src="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Voyage_of_Time_050.jpg?bwg=1601899857"                       data-original="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Voyage_of_Time_050.jpg?bwg=1601899857"                       data-width="500"                       data-height="271"                        alt="Voyage of Time 050" />                <div class="">                  				                                    </div>              </div>            </div>                      </a>        </div>              <div class="bwg-item">          <a class="bwg-a bwg_lightbox"  data-image-id="165987" href="https://film-grab.com/wp-content/uploads/photo-gallery/Voyage_of_Time_051.jpg?bwg=1601899857">            <div class="bwg-item0">              <div class="bwg-item1 ">      					<img class="skip-lazy bwg-masonry-thumb bwg_masonry_thumb_0 "                       data-id="165987"                       src="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Voyage_of_Time_051.jpg?bwg=1601899857"                       data-original="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Voyage_of_Time_051.jpg?bwg=1601899857"                       data-width="500"                       data-height="271"                        alt="Voyage of Time 051" />                <div class="">                  				                                    </div>              </div>            </div>                      </a>        </div>              <div class="bwg-item">          <a class="bwg-a bwg_lightbox"  data-image-id="165984" href="https://film-grab.com/wp-content/uploads/photo-gallery/Voyage_of_Time_052.jpg?bwg=1601899857">            <div class="bwg-item0">              <div class="bwg-item1 ">      					<img class="skip-lazy bwg-masonry-thumb bwg_masonry_thumb_0 "                       data-id="165984"                       src="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Voyage_of_Time_052.jpg?bwg=1601899857"                       data-original="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Voyage_of_Time_052.jpg?bwg=1601899857"                       data-width="500"                       data-height="271"                        alt="Voyage of Time 052" />                <div class="">                  				                                    </div>              </div>            </div>                      </a>        </div>              <div class="bwg-item">          <a class="bwg-a bwg_lightbox"  data-image-id="165983" href="https://film-grab.com/wp-content/uploads/photo-gallery/Voyage_of_Time_053.jpg?bwg=1601899857">            <div class="bwg-item0">              <div class="bwg-item1 ">      					<img class="skip-lazy bwg-masonry-thumb bwg_masonry_thumb_0 "                       data-id="165983"                       src="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Voyage_of_Time_053.jpg?bwg=1601899857"                       data-original="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Voyage_of_Time_053.jpg?bwg=1601899857"                       data-width="500"                       data-height="271"                        alt="Voyage of Time 053" />                <div class="">                  				                                    </div>              </div>            </div>                      </a>        </div>              <div class="bwg-item">          <a class="bwg-a bwg_lightbox"  data-image-id="165985" href="https://film-grab.com/wp-content/uploads/photo-gallery/Voyage_of_Time_054.jpg?bwg=1601899857">            <div class="bwg-item0">              <div class="bwg-item1 ">      					<img class="skip-lazy bwg-masonry-thumb bwg_masonry_thumb_0 "                       data-id="165985"                       src="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Voyage_of_Time_054.jpg?bwg=1601899857"                       data-original="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Voyage_of_Time_054.jpg?bwg=1601899857"                       data-width="500"                       data-height="271"                        alt="Voyage of Time 054" />                <div class="">                  				                                    </div>              </div>            </div>                      </a>        </div>              <div class="bwg-item">          <a class="bwg-a bwg_lightbox"  data-image-id="165978" href="https://film-grab.com/wp-content/uploads/photo-gallery/Voyage_of_Time_055.jpg?bwg=1601899857">            <div class="bwg-item0">              <div class="bwg-item1 ">      					<img class="skip-lazy bwg-masonry-thumb bwg_masonry_thumb_0 "                       data-id="165978"                       src="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Voyage_of_Time_055.jpg?bwg=1601899857"                       data-original="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Voyage_of_Time_055.jpg?bwg=1601899857"                       data-width="500"                       data-height="271"                        alt="Voyage of Time 055" />                <div class="">                  				                                    </div>              </div>            </div>                      </a>        </div>              <div class="bwg-item">          <a class="bwg-a bwg_lightbox"  data-image-id="165982" href="https://film-grab.com/wp-content/uploads/photo-gallery/Voyage_of_Time_056.jpg?bwg=1601899857">            <div class="bwg-item0">              <div class="bwg-item1 ">      					<img class="skip-lazy bwg-masonry-thumb bwg_masonry_thumb_0 "                       data-id="165982"                       src="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Voyage_of_Time_056.jpg?bwg=1601899857"                       data-original="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Voyage_of_Time_056.jpg?bwg=1601899857"                       data-width="500"                       data-height="271"                        alt="Voyage of Time 056" />                <div class="">                  				                                    </div>              </div>            </div>                      </a>        </div>              <div class="bwg-item">          <a class="bwg-a bwg_lightbox"  data-image-id="165980" href="https://film-grab.com/wp-content/uploads/photo-gallery/Voyage_of_Time_057.jpg?bwg=1601899857">            <div class="bwg-item0">              <div class="bwg-item1 ">      					<img class="skip-lazy bwg-masonry-thumb bwg_masonry_thumb_0 "                       data-id="165980"                       src="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Voyage_of_Time_057.jpg?bwg=1601899857"                       data-original="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Voyage_of_Time_057.jpg?bwg=1601899857"                       data-width="500"                       data-height="271"                        alt="Voyage of Time 057" />                <div class="">                  				                                    </div>              </div>            </div>                      </a>        </div>              <div class="bwg-item">          <a class="bwg-a bwg_lightbox"  data-image-id="165975" href="https://film-grab.com/wp-content/uploads/photo-gallery/Voyage_of_Time_058.jpg?bwg=1601899857">            <div class="bwg-item0">              <div class="bwg-item1 ">      					<img class="skip-lazy bwg-masonry-thumb bwg_masonry_thumb_0 "                       data-id="165975"                       src="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Voyage_of_Time_058.jpg?bwg=1601899857"                       data-original="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Voyage_of_Time_058.jpg?bwg=1601899857"                       data-width="500"                       data-height="271"                        alt="Voyage of Time 058" />                <div class="">                  				                                    </div>              </div>            </div>                      </a>        </div>              <div class="bwg-item">          <a class="bwg-a bwg_lightbox"  data-image-id="165977" href="https://film-grab.com/wp-content/uploads/photo-gallery/Voyage_of_Time_059.jpg?bwg=1601899857">            <div class="bwg-item0">              <div class="bwg-item1 ">      					<img class="skip-lazy bwg-masonry-thumb bwg_masonry_thumb_0 "                       data-id="165977"                       src="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Voyage_of_Time_059.jpg?bwg=1601899857"                       data-original="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Voyage_of_Time_059.jpg?bwg=1601899857"                       data-width="500"                       data-height="271"                        alt="Voyage of Time 059" />                <div class="">                  				                                    </div>              </div>            </div>                      </a>        </div>              <div class="bwg-item">          <a class="bwg-a bwg_lightbox"  data-image-id="165981" href="https://film-grab.com/wp-content/uploads/photo-gallery/Voyage_of_Time_060.jpg?bwg=1601899857">            <div class="bwg-item0">              <div class="bwg-item1 ">      					<img class="skip-lazy bwg-masonry-thumb bwg_masonry_thumb_0 "                       data-id="165981"                       src="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Voyage_of_Time_060.jpg?bwg=1601899857"                       data-original="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Voyage_of_Time_060.jpg?bwg=1601899857"                       data-width="500"                       data-height="271"                        alt="Voyage of Time 060" />                <div class="">                  				                                    </div>              </div>            </div>                      </a>        </div>              <div class="bwg-item">          <a class="bwg-a bwg_lightbox"  data-image-id="165979" href="https://film-grab.com/wp-content/uploads/photo-gallery/Voyage_of_Time_061.jpg?bwg=1601899857">            <div class="bwg-item0">              <div class="bwg-item1 ">      					<img class="skip-lazy bwg-masonry-thumb bwg_masonry_thumb_0 "                       data-id="165979"                       src="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Voyage_of_Time_061.jpg?bwg=1601899857"                       data-original="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Voyage_of_Time_061.jpg?bwg=1601899857"                       data-width="500"                       data-height="271"                        alt="Voyage of Time 061" />                <div class="">                  				                                    </div>              </div>            </div>                      </a>        </div>              <div class="bwg-item">          <a class="bwg-a bwg_lightbox"  data-image-id="165973" href="https://film-grab.com/wp-content/uploads/photo-gallery/Voyage_of_Time_062.jpg?bwg=1601899856">            <div class="bwg-item0">              <div class="bwg-item1 ">      					<img class="skip-lazy bwg-masonry-thumb bwg_masonry_thumb_0 "                       data-id="165973"                       src="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Voyage_of_Time_062.jpg?bwg=1601899856"                       data-original="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Voyage_of_Time_062.jpg?bwg=1601899856"                       data-width="500"                       data-height="271"                        alt="Voyage of Time 062" />                <div class="">                  				                                    </div>              </div>            </div>                      </a>        </div>              <div class="bwg-item">          <a class="bwg-a bwg_lightbox"  data-image-id="165976" href="https://film-grab.com/wp-content/uploads/photo-gallery/Voyage_of_Time_063.jpg?bwg=1601899857">            <div class="bwg-item0">              <div class="bwg-item1 ">      					<img class="skip-lazy bwg-masonry-thumb bwg_masonry_thumb_0 "                       data-id="165976"                       src="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Voyage_of_Time_063.jpg?bwg=1601899857"                       data-original="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Voyage_of_Time_063.jpg?bwg=1601899857"                       data-width="500"                       data-height="271"                        alt="Voyage of Time 063" />                <div class="">                  				                                    </div>              </div>            </div>                      </a>        </div>              <div class="bwg-item">          <a class="bwg-a bwg_lightbox"  data-image-id="165974" href="https://film-grab.com/wp-content/uploads/photo-gallery/Voyage_of_Time_064.jpg?bwg=1601899857">            <div class="bwg-item0">              <div class="bwg-item1 ">      					<img class="skip-lazy bwg-masonry-thumb bwg_masonry_thumb_0 "                       data-id="165974"                       src="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Voyage_of_Time_064.jpg?bwg=1601899857"                       data-original="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/Voyage_of_Time_064.jpg?bwg=1601899857"                       data-width="500"                       data-height="271"                        alt="Voyage of Time 064" />                <div class="">                  				                                    </div>              </div>            </div>                      </a>        </div>          </div>    <style>      /*pagination styles*/      #bwg_container1_0 #bwg_container2_0 .tablenav-pages_0 {      text-align: center;      font-size: 12px;      font-family: Ubuntu;      font-weight: bold;      color: #666666;      margin: 6px 0 4px;      display: block;      height: 30px;      line-height: 30px;      }      @media only screen and (max-width : 320px) {      #bwg_container1_0 #bwg_container2_0 .displaying-num_0 {      display: none;      }      }      #bwg_container1_0 #bwg_container2_0 .displaying-num_0 {      font-size: 12px;      font-family: Ubuntu;      font-weight: bold;      color: #666666;      margin-right: 10px;      vertical-align: middle;      }      #bwg_container1_0 #bwg_container2_0 .paging-input_0 {      font-size: 12px;      font-family: Ubuntu;      font-weight: bold;      color: #666666;      vertical-align: middle;      }      #bwg_container1_0 #bwg_container2_0 .tablenav-pages_0 a.disabled,      #bwg_container1_0 #bwg_container2_0 .tablenav-pages_0 a.disabled:hover,      #bwg_container1_0 #bwg_container2_0 .tablenav-pages_0 a.disabled:focus {      cursor: default;      color: rgba(102, 102, 102, 0.5);      }      #bwg_container1_0 #bwg_container2_0 .tablenav-pages_0 a {      cursor: pointer;      font-size: 12px;      font-family: Ubuntu;      font-weight: bold;      color: #666666;      text-decoration: none;      padding: 3px 6px;      margin: 0;      border-radius: 0;      border-style: solid;      border-width: 1px;      border-color: #E3E3E3;      background-color: #FFFFFF;      opacity: 1.00;      box-shadow: 0;      transition: all 0.3s ease 0s;-webkit-transition: all 0.3s ease 0s;      }      </style>      <span class="bwg_nav_cont_0">              <div class="tablenav-pages_0">                  </div>                <input type="hidden" id="page_number_0" name="page_number_0" value="1" />      <script type="text/javascript">        function spider_page_0(cur, x, y, load_more) {          if (typeof load_more == "undefined") {            var load_more = false;          }          if (jQuery(cur).hasClass('disabled')) {            return false;          }          var items_county_0 = 1;          switch (y) {            case 1:              if (x >= items_county_0) {                document.getElementById('page_number_0').value = items_county_0;              }              else {                document.getElementById('page_number_0').value = x + 1;              }              break;            case 2:              document.getElementById('page_number_0').value = items_county_0;              break;            case -1:              if (x == 1) {                document.getElementById('page_number_0').value = 1;              }              else {                document.getElementById('page_number_0').value = x - 1;              }              break;            case -2:              document.getElementById('page_number_0').value = 1;              break;            default:              document.getElementById('page_number_0').value = 1;          }          bwg_ajax('gal_front_form_0', '0', 'bwg_thumbnails_masonry_0', '0', '', 'gallery', 0, '', '', load_more, '', 1);        }                    jQuery('.first-page-0').on('click', function () {              spider_page_0(this, 1, -2, 'numeric');              return false;            });            jQuery('.prev-page-0').on('click', function () {              spider_page_0(this, 1, -1, 'numeric');              return false;            });            jQuery('.next-page-0').on('click', function () {              spider_page_0(this, 1, 1, 'numeric');              return false;            });            jQuery('.last-page-0').on('click', function () {              spider_page_0(this, 1, 2, 'numeric');              return false;            });                jQuery('.bwg_load_btn_0').on('click', function () {            spider_page_0(this, 1, 1, true);            return false;        });      </script>      </span>              <div class="bwg_download_gallery">          <a href="https://film-grab.com/wp-admin/admin-ajax.php?action=download_gallery&gallery_id=2694&bwg=0&type=gallery&tag_input_name=bwg_tag_id_bwg_thumbnails_masonry_0&bwg_tag_id_bwg_thumbnails_masonry_0&tag=0&bwg_search_0">            <i title="Download gallery" class="bwg-icon-download bwg_ctrl_btn"></i>          </a>        </div>                  </div>        </form>          <style>          #bwg_container1_0 #bwg_container2_0 #spider_popup_overlay_0 {          background-color: #EEEEEE;          opacity: 0.60;          }          </style>        <div id="bwg_spider_popup_loading_0" class="bwg_spider_popup_loading"></div>        <div id="spider_popup_overlay_0" class="spider_popup_overlay" onclick="spider_destroypopup(1000)"></div>        <input type="hidden" id="bwg_random_seed_0" value="784280192">                </div>    </div>    <script>      document.addEventListener('DOMContentLoaded', function() {        if( typeof bwg_main_ready == 'function' ) {          bwg_main_ready();        }      });    </script>    
<p>&nbsp;</p>
<p>&nbsp;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-148612" class="share-twitter sd-button share-icon" href="https://film-grab.com/2021/02/26/voyage-of-time/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-148612" class="share-facebook sd-button share-icon" href="https://film-grab.com/2021/02/26/voyage-of-time/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>			
				</div><!-- end .entry-content -->
							</article><!-- end .post -->
			
<div id="comments" class="comments-area">
			
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/02/26/voyage-of-time/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=14247948&#038;postid=148612&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=0&#038;stb_enabled=0&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=9.4.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=49474a067648ad397619f66cba108dc779e7044c#parent=https%3A%2F%2Ffilm-grab.com%2F2021%2F02%2F26%2Fvoyage-of-time%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div> <!-- .comments-area -->
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://film-grab.com/2021/02/25/m-butterfly/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">M. Butterfly</span></a></div></div>
	</nav>		</main><!-- end #main -->
	</div> <!-- end #primary -->
	
<aside id="secondary" class="widget-area">
    </aside><!-- end #secondary -->
</div><!-- end .wrap -->
</div><!-- end #content -->
<!-- Footer Start ============================================= -->
<footer id="colophon" class="site-footer" role="contentinfo">
	<div class="site-info"  >
		<div class="wrap">
			<div class="copyright-wrap clearfix">
				<div id="cnss_widget-2" class="copyright widget_cnss_widget"><h2 class="widgettitle">Follow Us</h2>
<ul id="" class="cnss-social-icon " style="text-align:center;"><li class="cn-fa-facebook cn-fa-icon " style="display:inline-block;"><a class="" target="_blank" href="https://www.facebook.com/Filmgrab" title="Facebook" style="width:28px;height:28px;padding:5px 0;margin:2px;color: #ffffff;border-radius: 50%;"><i title="Facebook" style="font-size:18px;" class="fab fa-facebook-f"></i></a></li><li class="cn-fa-twitter cn-fa-icon " style="display:inline-block;"><a class="" target="_blank" href="https://twitter.com/filmgrabber" title="Twitter" style="width:28px;height:28px;padding:5px 0;margin:2px;color: #ffffff;border-radius: 50%;"><i title="Twitter" style="font-size:18px;" class="fab fa-twitter"></i></a></li><li class="cn-fa-instagram cn-fa-icon " style="display:inline-block;"><a class="" target="_blank" href="https://www.instagram.com/filmgrab/" title="Instagram" style="width:28px;height:28px;padding:5px 0;margin:2px;color: #ffffff;border-radius: 50%;"><i title="Instagram" style="font-size:18px;" class="fab fa-instagram"></i></a></li><li class="cn-fa-patreon cn-fa-icon " style="display:inline-block;"><a class="" target="_blank" href="https://www.patreon.com/filmgrab" title="Patreon" style="width:28px;height:28px;padding:5px 0;margin:2px;color: #ffffff;border-radius: 50%;"><i title="Patreon" style="font-size:18px;" class="fab fa-patreon"></i></a></li><li class="cn-fa-newsletter cn-fa-icon " style="display:inline-block;"><a class="" target="_blank" href="https://mailchi.mp/09f31b53ccc8/filmgrab" title="Newsletter" style="width:28px;height:28px;padding:5px 0;margin:2px;color: #ffffff;border-radius: 50%;"><i title="Newsletter" style="font-size:18px;" class="fab fa-mailchimp"></i></a></li></ul></div>
<div class="copyright">
  <a href="https://film-grab.com/" title="FILMGRAB [ • ]">FILMGRAB [ • ]</a> |  <span>  &copy; 2021 | Fair Dealing for Educational and Research purposes |  <a href="https://www.patreon.com/filmgrab" title="SUPPORT FILMGRAB ON PATREON">SUPPORT FILMGRAB ON PATREON</a></div>
<!-- end .copyright -->
			</div> <!-- end .copyright-wrap -->
			<div style="clear:both;"></div>
		</div> <!-- end .wrap -->
	</div> <!-- end .site-info -->
				<button type="button" class="go-to-top">
				<span class="icon-bg"></span>
					<i class="fa fa-angle-up back-to-top-text"></i>
					<i class="fa fa-angle-double-up back-to-top-icon"></i>
			</button>
		<div class="page-overlay"></div>
</footer> <!-- end #colophon -->
</div><!-- end .site-content-contain -->
</div><!-- end #page -->
<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202108'></script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/film-grab.com\/2021\/02\/26\/voyage-of-time\/":148612};
	</script>
				<script type='text/javascript' src='https://c0.wp.com/c/5.6.2/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.2/wp-includes/js/jquery/ui/mouse.min.js' id='jquery-ui-mouse-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.2/wp-includes/js/jquery/ui/sortable.min.js' id='jquery-ui-sortable-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.2/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://film-grab.com/wp-content/themes/photograph/js/photograph-main.js?ver=5.6.2' id='photograph-main-js'></script>
<script type='text/javascript' src='https://film-grab.com/wp-content/themes/photograph/js/navigation.js?ver=5.6.2' id='photograph-navigation-js'></script>
<script type='text/javascript' src='https://film-grab.com/wp-content/themes/photograph/js/skip-link-focus-fix.js?ver=5.6.2' id='photograph-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://film-grab.com/wp-content/themes/photograph/js/imagesloaded.pkgd.min.js?ver=5.6.2' id='imagesloaded-pkgd-js'></script>
<script type='text/javascript' src='https://film-grab.com/wp-content/themes/photograph/js/isotope.pkgd.min.js?ver=5.6.2' id='isotope-js'></script>
<script type='text/javascript' src='https://film-grab.com/wp-content/themes/photograph/js/isotope-setting.js?ver=5.6.2' id='photograph-isotope-setting-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.4.1/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min.js' id='eu-cookie-law-script-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.2/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://film-grab.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.8' id='akismet-form-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.4.1/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			document.body.addEventListener( 'click', function ( event ) {
				if ( event.target && (
					event.target.matches && event.target.matches( 'a.share-twitter' ) ||
					event.target.msMatchesSelector && event.target.msMatchesSelector( 'a.share-twitter' )
				) ) {
					// If there's another sharing window open, close it.
					if ( typeof windowOpen !== 'undefined' ) {
						windowOpen.close();
					}
					windowOpen = window.open( event.target.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
					return false;
				}
			} );
var windowOpen;
			document.body.addEventListener( 'click', function ( event ) {
				if ( event.target && (
					event.target.matches && event.target.matches( 'a.share-facebook' ) ||
					event.target.msMatchesSelector && event.target.msMatchesSelector( 'a.share-facebook' )
				) ) {
					// If there's another sharing window open, close it.
					if ( typeof windowOpen !== 'undefined' ) {
						windowOpen.close();
					}
					windowOpen = window.open( event.target.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
					return false;
				}
			} );
</script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=14247948&postid=148612&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.4.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=49474a067648ad397619f66cba108dc779e7044c#parent=https%3A%2F%2Ffilm-grab.com%2F2021%2F02%2F26%2Fvoyage-of-time%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=14247948&postid=148612&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.4.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=49474a067648ad397619f66cba108dc779e7044c#parent=https%3A%2F%2Ffilm-grab.com%2F2021%2F02%2F26%2Fvoyage-of-time%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202108.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.4.1',blog:'14247948',post:'148612',tz:'1',srv:'film-grab.com'} ]);
	_stq.push([ 'clickTrackerInit', '14247948', '148612' ]);
</script>
</body>
</html>
<!--
	generated 191 seconds ago
	generated in 0.439 seconds
	served from batcache in 0.002 seconds
	expires in 109 seconds
-->
