<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<title>Hidden Away &#8211; [FILMGRAB]</title>
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="hTDL9Fsj3awUb2tDnNoB5LHrrxsGsst5DhCByz0jvkI" />
<meta name="p:domain_verify" content="51522c66f6c8eb08e998d6d02f2f1075" />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="[FILMGRAB] &raquo; Feed" href="https://film-grab.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="[FILMGRAB] &raquo; Comments Feed" href="https://film-grab.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="[FILMGRAB] &raquo; Hidden Away Comments Feed" href="https://film-grab.com/2022/08/03/hidden-away/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.7.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-75142150-1"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
			<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>
				<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/film-grab.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='cnss_font_awesome_css-css'  href='https://film-grab.com/wp-content/plugins/easy-social-icons/css/font-awesome/css/all.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='cnss_font_awesome_v4_shims-css'  href='https://film-grab.com/wp-content/plugins/easy-social-icons/css/font-awesome/css/v4-shims.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='cnss_css-css'  href='https://film-grab.com/wp-content/plugins/easy-social-icons/css/cnss.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://film-grab.com/wp-content/plugins/gutenberg/build/block-library/style.css?ver=13.7.3' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/6.0.1/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/6.0.1/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='bwg_fonts-css'  href='https://film-grab.com/wp-content/plugins/photo-gallery/css/bwg-fonts/fonts.css?ver=0.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='sumoselect-css'  href='https://film-grab.com/wp-content/plugins/photo-gallery/css/sumoselect.min.css?ver=3.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='mCustomScrollbar-css'  href='https://film-grab.com/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.min.css?ver=2.5.69' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_googlefonts-css'  href='https://fonts.googleapis.com/css?family=Ubuntu&#038;subset=greek,latin,greek-ext,vietnamese,cyrillic-ext,latin-ext,cyrillic' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='https://film-grab.com/wp-content/plugins/photo-gallery/css/styles.min.css?ver=2.5.69' type='text/css' media='all' />
<link rel='stylesheet' id='photograph-styles-css'  href='https://film-grab.com/wp-content/plugins/photograph-plus/inc/css/photograph-styles.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='photograph-google-fonts-css'  href='//fonts.googleapis.com/css?family=Rajdhani%7CRajdhani%7CRajdhani%7COpen+Sans%7CRajdhani%3A300%2C400%2C400i%2C500%2C600%2C700&#038;ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='webart-parent-style-css'  href='https://film-grab.com/wp-content/themes/photograph//style.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='photograph-style-css'  href='https://film-grab.com/wp-content/themes/webart/style.css?ver=6.0.1' type='text/css' media='all' />
<style id='photograph-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='font-awesome-css'  href='https://film-grab.com/wp-content/themes/photograph/assets/font-awesome/css/font-awesome.min.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='photograph-responsive-css'  href='https://film-grab.com/wp-content/themes/photograph/css/responsive.css?ver=6.0.1' type='text/css' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css' type='text/css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='social-logos-css'  href='https://film-grab.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=11.3-a.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://film-grab.com/wp-content/plugins/jetpack/css/jetpack.css?ver=11.3-a.1' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://film-grab.com/wp-content/plugins/easy-social-icons/js/cnss.js?ver=1.0' id='cnss_js-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://film-grab.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20211209' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='https://film-grab.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=8.7.0' id='monsterinsights-frontend-script-js'></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript" id='monsterinsights-frontend-script-js-extra'>/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/film-grab.com","hash_tracking":"true","ua":"UA-75142150-1","v4_id":""};/* ]]> */
</script>
<script type='text/javascript' src='https://film-grab.com/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.3' id='sumoselect-js'></script>
<script type='text/javascript' src='https://film-grab.com/wp-content/plugins/photo-gallery/js/jquery.mobile.min.js?ver=1.4.5' id='jquery-mobile-js'></script>
<script type='text/javascript' src='https://film-grab.com/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=2.5.69' id='mCustomScrollbar-js'></script>
<script type='text/javascript' src='https://film-grab.com/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.min.js?ver=0.4.1' id='jquery-fullscreen-js'></script>
<script type='text/javascript' id='bwg_frontend-js-extra'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search.","bwg_select_tag":"Select Tag","bwg_order_by":"Order By","bwg_search":"Search","bwg_show_ecommerce":"Show Ecommerce","bwg_hide_ecommerce":"Hide Ecommerce","bwg_show_comments":"Show Comments","bwg_hide_comments":"Hide Comments","bwg_restore":"Restore","bwg_maximize":"Maximize","bwg_fullscreen":"Fullscreen","bwg_exit_fullscreen":"Exit Fullscreen","bwg_search_tag":"SEARCH...","bwg_tag_no_match":"No tags found","bwg_all_tags_selected":"All tags selected","bwg_tags_selected":"tags selected","play":"Play","pause":"Pause","is_pro":"1","bwg_play":"Play","bwg_pause":"Pause","bwg_hide_info":"Hide info","bwg_show_info":"Show info","bwg_hide_rating":"Hide rating","bwg_show_rating":"Show rating","ok":"Ok","cancel":"Cancel","select_all":"Select all","lazy_load":"0","lazy_loader":"https:\/\/film-grab.com\/wp-content\/plugins\/photo-gallery\/images\/ajax_loader.png","front_ajax":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://film-grab.com/wp-content/plugins/photo-gallery/js/scripts.min.js?ver=2.5.69' id='bwg_frontend-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://film-grab.com/wp-content/themes/photograph/js/html5.js?ver=3.7.3' id='html5-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="https://film-grab.com/wp-json/" /><link rel="alternate" type="application/json" href="https://film-grab.com/wp-json/wp/v2/posts/151295" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://film-grab.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://film-grab.com/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="https://film-grab.com/2022/08/03/hidden-away/" />
<link rel='shortlink' href='https://wp.me/pXMxC-Dmf' />
<link rel="alternate" type="application/json+oembed" href="https://film-grab.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffilm-grab.com%2F2022%2F08%2F03%2Fhidden-away%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://film-grab.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffilm-grab.com%2F2022%2F08%2F03%2Fhidden-away%2F&#038;format=xml" />
<style type="text/css">
		ul.cnss-social-icon li.cn-fa-icon a{background-color:#fd513b!important;}
		ul.cnss-social-icon li.cn-fa-icon a:hover{background-color:#ffffff!important;color:#222222!important;}
		</style><!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-M5R2J39');</script>
<!-- End Google Tag Manager -->			<style type="text/css">
				
																																																			</style>
		
						<style type="text/css">
														body,
					button,
					input,
					select,
					textarea {
						font-size: 18px;
					}
				
					/* Logo-Name-Description
					================================================== */
					/* Site Title */
					#site-title {
						font-size: 40px;
					}
				
					/* Site Description */
					#site-description {
						font-size: 16px;
					}
									/* Navigation
					================================================== */
					/* Navigation Menu */
					.main-navigation a {
						font-size: 17px;
					}
									/* Post Entry Titles */
					.entry-title {
						font-size: 36px;
					}
								</style>
		<style>img#wpstats{display:none}</style>
		<meta name="viewport" content="width=device-width" />
	
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Hidden Away" />
<meta property="og:url" content="https://film-grab.com/2022/08/03/hidden-away/" />
<meta property="og:description" content="[Giorgio Diritti • 2020]" />
<meta property="article:published_time" content="2022-08-03T18:14:42+00:00" />
<meta property="article:modified_time" content="2022-08-03T18:14:44+00:00" />
<meta property="og:site_name" content="[FILMGRAB]" />
<meta property="og:image" content="https://film-grab.com/wp-content/uploads/2022/02/I-Wanted-to-Hide-042.jpg" />
<meta property="og:image:width" content="1920" />
<meta property="og:image:height" content="801" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@filmgrabber" />
<meta name="twitter:text:title" content="Hidden Away" />
<meta name="twitter:image" content="https://film-grab.com/wp-content/uploads/2022/02/I-Wanted-to-Hide-042.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://film-grab.com/wp-content/uploads/2019/02/icon-75x75.jpg?crop=1" sizes="32x32" />
<link rel="icon" href="https://film-grab.com/wp-content/uploads/2019/02/icon.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://film-grab.com/wp-content/uploads/2019/02/icon.jpg" />
<meta name="msapplication-TileImage" content="https://film-grab.com/wp-content/uploads/2019/02/icon.jpg" />
<style type="text/css" id="wp-custom-css">.sidebar-widget-area {
    display: none;
}
.content-area {
    width: 100% !important;
}
a:focus, a:active, a:hover {
	color: #000;
	font-weight: bold;
}

.spider_popup_overlay,
.bwg_ctrl_btn_container {
background-color: #000000 !important;
}

.spider_popup_wrap {
background-color:rgba(0, 0, 0, 1.00) !important;
}</style><!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-75142150-1']);
_gaq.push(['_trackPageview']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
			<!-- End Jetpack Google Analytics -->
</head>
<body class="post-template-default single single-post postid-151295 single-format-gallery wp-embed-responsive  top-logo-title">
	<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5R2J39"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<script async='async' type='text/javascript' src='https://storage.googleapis.com/didna_hb/filmgrab/film-grab/didna_config.js'></script>

<div id='leaderboard_1'></div><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#site-content-contain">Skip to content</a>
	<!-- Masthead ============================================= -->
	<header id="masthead" class="site-header clearfix" role="banner">
				<div class="header-wrap">
			
			<!-- Top Header============================================= -->
			<div class="top-header">

				<!-- Main Header============================================= -->
				<div id="sticky-header" class="clearfix">
					<div class="main-header clearfix">
						<div id="site-branding"><div id="site-detail"> <h2 id="site-title"> 				<a href="https://film-grab.com/" title="[FILMGRAB]" rel="home"> [FILMGRAB] </a>
				 </h2> <!-- end .site-title --> </div></div>
							<!-- Main Nav ============================================= -->
															<nav id="site-navigation" class="main-navigation clearfix" role="navigation" aria-label="Main Menu">

								<button type="button" class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">
									<span class="line-bar"></span>
							  	</button>
							  	<!-- end .menu-toggle -->
								
									<ul id="primary-menu" class="menu nav-menu"><li id="menu-item-136042" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-136042"><a href="https://film-grab.com/browse-by-artist/">Browse By Artist</a>
<ul class="sub-menu">
	<li id="menu-item-136044" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136044"><a href="https://film-grab.com/browse-by-artist/directors-a-z/">Directors A-Z</a></li>
	<li id="menu-item-136043" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136043"><a href="https://film-grab.com/browse-by-artist/dops-a-z/">Cinematographers A-Z</a></li>
	<li id="menu-item-143833" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143833"><a href="https://film-grab.com/browse-by-artist/production-designers-a-z/">Production Designers A-Z</a></li>
	<li id="menu-item-143834" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143834"><a href="https://film-grab.com/browse-by-artist/costume-designers-a-z/">Costume Designers A-Z</a></li>
</ul>
</li>
<li id="menu-item-136045" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-136045"><a href="https://film-grab.com/browse-by-category/">Browse By Category</a>
<ul class="sub-menu">
	<li id="menu-item-136046" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136046"><a href="https://film-grab.com/browse-by-category/aspect-ratio/">Aspect Ratio</a></li>
	<li id="menu-item-136056" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136056"><a href="https://film-grab.com/browse-by-category/country-a-z/">Country</a></li>
	<li id="menu-item-147315" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147315"><a href="https://film-grab.com/browse-by-category/genre/">Genre</a></li>
	<li id="menu-item-136050" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136050"><a href="https://film-grab.com/browse-by-category/movies-by-year/">Year</a></li>
</ul>
</li>
<li id="menu-item-136053" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136053"><a href="https://film-grab.com/movies-a-z/">Films A-Z</a></li>
<li id="menu-item-136562" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136562"><a href="http://film-grab.com/?random">Random Post</a></li>
<li id="menu-item-136054" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136054"><a href="https://film-grab.com/about/">Mission Statement</a></li>
<li id="menu-item-147750" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147750"><a href="https://film-grab.com/patreon/">Patreon</a></li>
<li id="menu-item-136055" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136055"><a href="https://film-grab.com/contact/">Contact</a></li>
<li id="menu-item-136052" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136052"><a href="https://film-grab.com/consultancy/">Creative Consultancy</a></li>
</ul>								</nav> <!-- end #site-navigation -->
															<div class="right-toggle">
																		<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">
										<span class="line-bar"></span>
								  	</button>
								  	<!-- end .menu-toggle -->
								  										<button type="button" id="search-toggle" class="header-search"></button>
																	</div>
								<!-- end .right-toggle -->
													</div> <!-- end .main-header -->
				</div> <!-- end #sticky-header -->
			</div> <!-- end .top-header -->
							<div id="search-box" class="clearfix">
					<button type="button" class="search-x"></button>
						<form class="search-form" action="https://film-grab.com/" method="get">
			<label class="screen-reader-text">SEARCH</label>
		<input type="search" name="s" class="search-field" placeholder="SEARCH" autocomplete="off" />
		<button type="submit" class="search-submit"><i class="fa fa-search"></i></button>
</form> <!-- end .search-form -->				</div>
					</div><!-- end .header-wrap -->
				<!-- Main Slider ============================================= -->
		
				<button type="button" class="scroll-down" type="button"><span>menu</span><span></span><span></span></button><!-- Scroll Down Button -->
	</header> <!-- end #masthead -->
	<!-- Main Page Start ============================================= -->
	<div id="site-content-contain" class="site-content-contain">
		<div id="content" class="site-content">
		<div class="wrap">
	<div class="single-post-title post-151295 post type-post status-publish format-gallery has-post-thumbnail hentry category-2-401 category-555023064 category-giorgio-diritti category-italy category-ludovica-ferrario category-matteo-cocco category-ursula-patzak post_format-post-format-gallery">
		<header class="entry-header">
			<h1 class="entry-title">Hidden Away</h1> <!-- end.entry-title -->
				
						</header> <!-- end .entry-header -->
	</div> <!-- end.single-post-title -->
</div> <!-- end .wrap -->

<div class="wrap">
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">
		
			<article id="post-151295" class="post-151295 post type-post status-publish format-gallery has-post-thumbnail hentry category-2-401 category-555023064 category-giorgio-diritti category-italy category-ludovica-ferrario category-matteo-cocco category-ursula-patzak post_format-post-format-gallery">
									<div class="entry-thumb">
						<figure class="entry-thumb-content">
							<img width="1920" height="801" src="https://film-grab.com/wp-content/uploads/2022/02/I-Wanted-to-Hide-042.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://film-grab.com/wp-content/uploads/2022/02/I-Wanted-to-Hide-042.jpg 1920w, https://film-grab.com/wp-content/uploads/2022/02/I-Wanted-to-Hide-042-300x125.jpg 300w, https://film-grab.com/wp-content/uploads/2022/02/I-Wanted-to-Hide-042-1024x427.jpg 1024w, https://film-grab.com/wp-content/uploads/2022/02/I-Wanted-to-Hide-042-150x63.jpg 150w, https://film-grab.com/wp-content/uploads/2022/02/I-Wanted-to-Hide-042-768x320.jpg 768w, https://film-grab.com/wp-content/uploads/2022/02/I-Wanted-to-Hide-042-1536x641.jpg 1536w, https://film-grab.com/wp-content/uploads/2022/02/I-Wanted-to-Hide-042-1200x501.jpg 1200w" sizes="(max-width: 1920px) 100vw, 1920px" data-attachment-id="151298" data-permalink="https://film-grab.com/2022/08/03/hidden-away/i-wanted-to-hide-042/" data-orig-file="https://film-grab.com/wp-content/uploads/2022/02/I-Wanted-to-Hide-042.jpg" data-orig-size="1920,801" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="I Wanted to Hide 042" data-image-description="" data-image-caption="" data-medium-file="https://film-grab.com/wp-content/uploads/2022/02/I-Wanted-to-Hide-042-300x125.jpg" data-large-file="https://film-grab.com/wp-content/uploads/2022/02/I-Wanted-to-Hide-042-1024x427.jpg" />						</figure>
					</div> <!-- end .entry-thumb -->
								
				<div class="entry-content">
					<p><span style="font-weight: 400;">Director: <a href="http://film-grab.com/category/giorgio-diritti/">Giorgio Diritti</a></span></p>
<p><span style="font-weight: 400;">Director of Photography: <a href="http://film-grab.com/category/matteo-cocco/">Matteo Cocco</a></span></p>
<p><span style="font-weight: 400;">Production Design: <a href="http://film-grab.com/category/ludovica-ferrario/">Ludovica Ferrario</a></span></p>
<p><span style="font-weight: 400;">Costume Design: <a href="http://film-grab.com/category/ursula-patzak/">Ursula Patzak</a></span></p>
<p><span style="font-weight: 400;">Year: <a href="http://film-grab.com/category/2020/">2020</a></span></p>
<style id="bwg-style-0">      #bwg_container1_0 #bwg_container2_0 .bwg_masonry_thumb_0 {        text-align: center;        display: inline-block;        vertical-align: middle;              width: 100%;              border-radius: 0;        border: 0px none #CCCCCC;        margin: 0;        opacity: 1.00;      }            #bwg_container1_0 #bwg_container2_0 .bwg-container-0.bwg-masonry-thumbnails .bwg-item,      #bwg_container1_0 #bwg_container2_0 .bwg-container-temp0.bwg-masonry-thumbnails .bwg-item {        padding-right: 4px;        padding-bottom: 4px;        max-width: 250px;            }      #bwg_container1_0 #bwg_container2_0 .bwg-container-0.bwg-masonry-thumbnails .bwg-item0 {              background-color:rgba(0,0,0, 0.30);        border: 0px none #CCCCCC;        opacity: 1.00;        border-radius: 0;      }      #bwg_container1_0 #bwg_container2_0 .bwg-container-0.bwg-masonry-thumbnails .bwg-item1 img {        max-height: none;		        max-width: 250px;		      }            @media only screen and (min-width: 480px) {        #bwg_container1_0 #bwg_container2_0 .bwg-container-0.bwg-masonry-thumbnails .bwg-item1 img {        -webkit-transition: -webkit-transform .3s; transition: transform .3s;        }        #bwg_container1_0 #bwg_container2_0 .bwg-container-0.bwg-masonry-thumbnails .bwg-item1 img:hover {          -ms-transform: scale(1.08);          -webkit-transform: scale(1.08);          transform: scale(1.08);        }		      }          	  #bwg_container1_0 #bwg_container2_0 .bwg-container-0.bwg-masonry-thumbnails .bwg-title2,    #bwg_container1_0 #bwg_container2_0 .bwg-container-temp0.bwg-masonry-thumbnails .bwg-title2,    #bwg_container1_0 #bwg_container2_0 .bwg-container-0.bwg-masonry-thumbnails .bwg-play-icon2,    #bwg_container1_0 #bwg_container2_0 .bwg-container-0.bwg-masonry-thumbnails .bwg-ecommerce2 {      max-height: 100%;      padding: 2px;      font-family: Ubuntu;      font-weight: bold;      font-size: 16px;      color: #323A45;    }    #bwg_container1_0 #bwg_container2_0 .bwg-container-0.bwg-masonry-thumbnails .bwg-ecommerce2 {      color: #323A45;    }	  #bwg_container1_0 #bwg_container2_0 .bwg_masonry_thumbnails_0 {        position: relative;        background-color: rgba(255, 255, 255, 0.00);        font-size: 0;		        width: 1254px;        max-width: 100%;					padding-left: 4px;			padding-top: 4px;			max-width: 100%;		    justify-content: center;            margin-left: auto;        margin-right: auto;      	}            @media only screen and (max-width: 1290px) {        #bwg_container1_0 #bwg_container2_0 .bwg_masonry_thumbnails_0 {          width: inherit;        }      }            #bwg_container1_0 #bwg_container2_0 .bwg_masonry_thumb_description_0 {        color: #323A45;        line-height: 1.4;        font-size: 16px;        font-family: Ubuntu;        text-align: justify;      }      #bwg_container1_0.bwg_thumbnails_masonry .wd_error p {        color: #323A45;      }      #bwg_container1_0 #bwg_container2_0 .bwg_gal_title_0 {        background-color: rgba(0, 0, 0, 0);        color: #323A45;        display: block;        font-family: Ubuntu;        font-size: 16px;        font-weight: bold;        padding: 2px;        text-shadow: ;        text-align: center;      }      </style>    <div id="bwg_container1_0"         class="bwg_container bwg_thumbnail bwg_thumbnails_masonry"         data-right-click-protection="0"         data-bwg="0"         data-current-url="https://film-grab.com/2022/08/03/hidden-away/"         data-lightbox-url="https://film-grab.com/wp-admin/admin-ajax.php?action=GalleryBox&current_view=0&gallery_id=3024&tag=0&theme_id=1&shortcode_id=6100&sort_by=filename&order_by=asc&current_url=https%3A%2F%2Ffilm-grab.com%2F2022%2F08%2F03%2Fhidden-away%2F"         data-gallery-id="3024"         data-popup-width="800"         data-popup-height="500"         data-buttons-position="bottom">      <div id="bwg_container2_0">             <div id="ajax_loading_0" class="bwg_loading_div_1">      <div class="bwg_loading_div_2">        <div class="bwg_loading_div_3">          <div id="loading_div_0" class="bwg_spider_ajax_loading">          </div>        </div>      </div>    </div>            <form id="gal_front_form_0"              class="bwg-hidden"              method="post"              action="#"              data-current="0"              data-shortcode-id="6100"              data-gallery-type="thumbnails_masonry"              data-gallery-id="3024"              data-tag="0"              data-album-id="0"              data-theme-id="1"              data-ajax-url="https://film-grab.com/wp-admin/admin-ajax.php?action=bwg_frontend_data">          <div id="bwg_container3_0" class="bwg-background bwg-background-0">                <div id="bwg_thumbnails_masonry_0"         data-bwg="0"         data-masonry-type="vertical"         data-resizable-thumbnails="1"         data-max-count="5"         data-thumbnail-width="250"         data-thumbnail-height="101"         data-thumbnail-padding="4"         data-thumbnail-border="0"         data-gallery-id="3024"         data-lightbox-url="https://film-grab.com/wp-admin/admin-ajax.php?action=GalleryBox&current_view=0&gallery_id=3024&tag=0&theme_id=1&shortcode_id=6100&sort_by=filename&order_by=asc&current_url=https%3A%2F%2Ffilm-grab.com%2F2022%2F08%2F03%2Fhidden-away%2F"         class="bwg-container-0 bwg_masonry_thumbnails_0 bwg-masonry-thumbnails bwg-masonry-vertical bwg-container bwg-border-box">              <div class="bwg-item">          <a class="bwg-a bwg_lightbox"  data-image-id="183154" href="https://film-grab.com/wp-content/uploads/photo-gallery/I_Wanted_to_Hide_001.jpg?bwg=1642585362">            <div class="bwg-item0">              <div class="bwg-item1 ">      					<img class="skip-lazy bwg-masonry-thumb bwg_masonry_thumb_0 "                       data-id="183154"                       src="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/I_Wanted_to_Hide_001.jpg?bwg=1642585362"                       data-original="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/I_Wanted_to_Hide_001.jpg?bwg=1642585362"                       data-width="500"                       data-height="209"                        alt="I Wanted to Hide 001" />                <div class="">                  				                                    </div>              </div>            </div>                      </a>        </div>              <div class="bwg-item">          <a class="bwg-a bwg_lightbox"  data-image-id="183146" href="https://film-grab.com/wp-content/uploads/photo-gallery/I_Wanted_to_Hide_002.jpg?bwg=1642585362">            <div class="bwg-item0">              <div class="bwg-item1 ">      					<img class="skip-lazy bwg-masonry-thumb bwg_masonry_thumb_0 "                       data-id="183146"                       src="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/I_Wanted_to_Hide_002.jpg?bwg=1642585362"                       data-original="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/I_Wanted_to_Hide_002.jpg?bwg=1642585362"                       data-width="500"                       data-height="209"                        alt="I Wanted to Hide 002" />                <div class="">                  				                                    </div>              </div>            </div>                      </a>        </div>              <div class="bwg-item">          <a class="bwg-a bwg_lightbox"  data-image-id="183153" href="https://film-grab.com/wp-content/uploads/photo-gallery/I_Wanted_to_Hide_003.jpg?bwg=1642585362">            <div class="bwg-item0">              <div class="bwg-item1 ">      					<img class="skip-lazy bwg-masonry-thumb bwg_masonry_thumb_0 "                       data-id="183153"                       src="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/I_Wanted_to_Hide_003.jpg?bwg=1642585362"                       data-original="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/I_Wanted_to_Hide_003.jpg?bwg=1642585362"                       data-width="500"                       data-height="209"                        alt="I Wanted to Hide 003" />                <div class="">                  				                                    </div>              </div>            </div>                      </a>        </div>              <div class="bwg-item">          <a class="bwg-a bwg_lightbox"  data-image-id="183152" href="https://film-grab.com/wp-content/uploads/photo-gallery/I_Wanted_to_Hide_004.jpg?bwg=1642585362">            <div class="bwg-item0">              <div class="bwg-item1 ">      					<img class="skip-lazy bwg-masonry-thumb bwg_masonry_thumb_0 "                       data-id="183152"                       src="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/I_Wanted_to_Hide_004.jpg?bwg=1642585362"                       data-original="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/I_Wanted_to_Hide_004.jpg?bwg=1642585362"                       data-width="500"                       data-height="209"                        alt="I Wanted to Hide 004" />                <div class="">                  				                                    </div>              </div>            </div>                      </a>        </div>              <div class="bwg-item">          <a class="bwg-a bwg_lightbox"  data-image-id="183150" href="https://film-grab.com/wp-content/uploads/photo-gallery/I_Wanted_to_Hide_005.jpg?bwg=1642585362">            <div class="bwg-item0">              <div class="bwg-item1 ">      					<img class="skip-lazy bwg-masonry-thumb bwg_masonry_thumb_0 "                       data-id="183150"                       src="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/I_Wanted_to_Hide_005.jpg?bwg=1642585362"                       data-original="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/I_Wanted_to_Hide_005.jpg?bwg=1642585362"                       data-width="500"                       data-height="209"                        alt="I Wanted to Hide 005" />                <div class="">                  				                                    </div>              </div>            </div>                      </a>        </div>              <div class="bwg-item">          <a class="bwg-a bwg_lightbox"  data-image-id="183143" href="https://film-grab.com/wp-content/uploads/photo-gallery/I_Wanted_to_Hide_006.jpg?bwg=1642585362">            <div class="bwg-item0">              <div class="bwg-item1 ">      					<img class="skip-lazy bwg-masonry-thumb bwg_masonry_thumb_0 "                       data-id="183143"                       src="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/I_Wanted_to_Hide_006.jpg?bwg=1642585362"                       data-original="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/I_Wanted_to_Hide_006.jpg?bwg=1642585362"                       data-width="500"                       data-height="209"                        alt="I Wanted to Hide 006" />                <div class="">                  				                                    </div>              </div>            </div>                      </a>        </div>              <div class="bwg-item">          <a class="bwg-a bwg_lightbox"  data-image-id="183148" href="https://film-grab.com/wp-content/uploads/photo-gallery/I_Wanted_to_Hide_007.jpg?bwg=1642585362">            <div class="bwg-item0">              <div class="bwg-item1 ">      					<img class="skip-lazy bwg-masonry-thumb bwg_masonry_thumb_0 "                       data-id="183148"                       src="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/I_Wanted_to_Hide_007.jpg?bwg=1642585362"                       data-original="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/I_Wanted_to_Hide_007.jpg?bwg=1642585362"                       data-width="500"                       data-height="209"                        alt="I Wanted to Hide 007" />                <div class="">                  				                                    </div>              </div>            </div>                      </a>        </div>              <div class="bwg-item">          <a class="bwg-a bwg_lightbox"  data-image-id="183147" href="https://film-grab.com/wp-content/uploads/photo-gallery/I_Wanted_to_Hide_008.jpg?bwg=1642585362">            <div class="bwg-item0">              <div class="bwg-item1 ">      					<img class="skip-lazy bwg-masonry-thumb bwg_masonry_thumb_0 "                       data-id="183147"                       src="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/I_Wanted_to_Hide_008.jpg?bwg=1642585362"                       data-original="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/I_Wanted_to_Hide_008.jpg?bwg=1642585362"                       data-width="500"                       data-height="209"                        alt="I Wanted to Hide 008" />                <div class="">                  				                                    </div>              </div>            </div>                      </a>        </div>              <div class="bwg-item">          <a class="bwg-a bwg_lightbox"  data-image-id="183149" href="https://film-grab.com/wp-content/uploads/photo-gallery/I_Wanted_to_Hide_009.jpg?bwg=1642585362">            <div class="bwg-item0">              <div class="bwg-item1 ">      					<img class="skip-lazy bwg-masonry-thumb bwg_masonry_thumb_0 "                       data-id="183149"                       src="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/I_Wanted_to_Hide_009.jpg?bwg=1642585362"                       data-original="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/I_Wanted_to_Hide_009.jpg?bwg=1642585362"                       data-width="500"                       data-height="209"                        alt="I Wanted to Hide 009" />                <div class="">                  				                                    </div>              </div>            </div>                      </a>        </div>              <div class="bwg-item">          <a class="bwg-a bwg_lightbox"  data-image-id="183151" href="https://film-grab.com/wp-content/uploads/photo-gallery/I_Wanted_to_Hide_010.jpg?bwg=1642585362">            <div class="bwg-item0">              <div class="bwg-item1 ">      					<img class="skip-lazy bwg-masonry-thumb bwg_masonry_thumb_0 "                       data-id="183151"                       src="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/I_Wanted_to_Hide_010.jpg?bwg=1642585362"                       data-original="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/I_Wanted_to_Hide_010.jpg?bwg=1642585362"                       data-width="500"                       data-height="209"                        alt="I Wanted to Hide 010" />                <div class="">                  				                                    </div>              </div>            </div>                      </a>        </div>              <div class="bwg-item">          <a class="bwg-a bwg_lightbox"  data-image-id="183144" href="https://film-grab.com/wp-content/uploads/photo-gallery/I_Wanted_to_Hide_011.jpg?bwg=1642585362">            <div class="bwg-item0">              <div class="bwg-item1 ">      					<img class="skip-lazy bwg-masonry-thumb bwg_masonry_thumb_0 "                       data-id="183144"                       src="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/I_Wanted_to_Hide_011.jpg?bwg=1642585362"                       data-original="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/I_Wanted_to_Hide_011.jpg?bwg=1642585362"                       data-width="500"                       data-height="209"                        alt="I Wanted to Hide 011" />                <div class="">                  				                                    </div>              </div>            </div>                      </a>        </div>              <div class="bwg-item">          <a class="bwg-a bwg_lightbox"  data-image-id="183145" href="https://film-grab.com/wp-content/uploads/photo-gallery/I_Wanted_to_Hide_012.jpg?bwg=1642585362">            <div class="bwg-item0">              <div class="bwg-item1 ">      					<img class="skip-lazy bwg-masonry-thumb bwg_masonry_thumb_0 "                       data-id="183145"                       src="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/I_Wanted_to_Hide_012.jpg?bwg=1642585362"                       data-original="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/I_Wanted_to_Hide_012.jpg?bwg=1642585362"                       data-width="500"                       data-height="209"                        alt="I Wanted to Hide 012" />                <div class="">                  				                                    </div>              </div>            </div>                      </a>        </div>              <div class="bwg-item">          <a class="bwg-a bwg_lightbox"  data-image-id="183141" href="https://film-grab.com/wp-content/uploads/photo-gallery/I_Wanted_to_Hide_013.jpg?bwg=1642585362">            <div class="bwg-item0">              <div class="bwg-item1 ">      					<img class="skip-lazy bwg-masonry-thumb bwg_masonry_thumb_0 "                       data-id="183141"                       src="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/I_Wanted_to_Hide_013.jpg?bwg=1642585362"                       data-original="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/I_Wanted_to_Hide_013.jpg?bwg=1642585362"                       data-width="500"                       data-height="209"                        alt="I Wanted to Hide 013" />                <div class="">                  				                                    </div>              </div>            </div>                      </a>        </div>              <div class="bwg-item">          <a class="bwg-a bwg_lightbox"  data-image-id="183140" href="https://film-grab.com/wp-content/uploads/photo-gallery/I_Wanted_to_Hide_014.jpg?bwg=1642585362">            <div class="bwg-item0">              <div class="bwg-item1 ">      					<img class="skip-lazy bwg-masonry-thumb bwg_masonry_thumb_0 "                       data-id="183140"                       src="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/I_Wanted_to_Hide_014.jpg?bwg=1642585362"                       data-original="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/I_Wanted_to_Hide_014.jpg?bwg=1642585362"                       data-width="500"                       data-height="209"                        alt="I Wanted to Hide 014" />                <div class="">                  				                                    </div>              </div>            </div>                      </a>        </div>              <div class="bwg-item">          <a class="bwg-a bwg_lightbox"  data-image-id="183142" href="https://film-grab.com/wp-content/uploads/photo-gallery/I_Wanted_to_Hide_015.jpg?bwg=1642585362">            <div class="bwg-item0">              <div class="bwg-item1 ">      					<img class="skip-lazy bwg-masonry-thumb bwg_masonry_thumb_0 "                       data-id="183142"                       src="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/I_Wanted_to_Hide_015.jpg?bwg=1642585362"                       data-original="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/I_Wanted_to_Hide_015.jpg?bwg=1642585362"                       data-width="500"                       data-height="209"                        alt="I Wanted to Hide 015" />                <div class="">                  				                                    </div>              </div>            </div>                      </a>        </div>              <div class="bwg-item">          <a class="bwg-a bwg_lightbox"  data-image-id="183138" href="https://film-grab.com/wp-content/uploads/photo-gallery/I_Wanted_to_Hide_016.jpg?bwg=1642585360">            <div class="bwg-item0">              <div class="bwg-item1 ">      					<img class="skip-lazy bwg-masonry-thumb bwg_masonry_thumb_0 "                       data-id="183138"                       src="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/I_Wanted_to_Hide_016.jpg?bwg=1642585360"                       data-original="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/I_Wanted_to_Hide_016.jpg?bwg=1642585360"                       data-width="500"                       data-height="209"                        alt="I Wanted to Hide 016" />                <div class="">                  				                                    </div>              </div>            </div>                      </a>        </div>              <div class="bwg-item">          <a class="bwg-a bwg_lightbox"  data-image-id="183137" href="https://film-grab.com/wp-content/uploads/photo-gallery/I_Wanted_to_Hide_017.jpg?bwg=1642585360">            <div class="bwg-item0">              <div class="bwg-item1 ">      					<img class="skip-lazy bwg-masonry-thumb bwg_masonry_thumb_0 "                       data-id="183137"                       src="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/I_Wanted_to_Hide_017.jpg?bwg=1642585360"                       data-original="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/I_Wanted_to_Hide_017.jpg?bwg=1642585360"                       data-width="500"                       data-height="209"                        alt="I Wanted to Hide 017" />                <div class="">                  				                                    </div>              </div>            </div>                      </a>        </div>              <div class="bwg-item">          <a class="bwg-a bwg_lightbox"  data-image-id="183135" href="https://film-grab.com/wp-content/uploads/photo-gallery/I_Wanted_to_Hide_018.jpg?bwg=1642585360">            <div class="bwg-item0">              <div class="bwg-item1 ">      					<img class="skip-lazy bwg-masonry-thumb bwg_masonry_thumb_0 "                       data-id="183135"                       src="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/I_Wanted_to_Hide_018.jpg?bwg=1642585360"                       data-original="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/I_Wanted_to_Hide_018.jpg?bwg=1642585360"                       data-width="500"                       data-height="209"                        alt="I Wanted to Hide 018" />                <div class="">                  				                                    </div>              </div>            </div>                      </a>        </div>              <div class="bwg-item">          <a class="bwg-a bwg_lightbox"  data-image-id="183133" href="https://film-grab.com/wp-content/uploads/photo-gallery/I_Wanted_to_Hide_019.jpg?bwg=1642585360">            <div class="bwg-item0">              <div class="bwg-item1 ">      					<img class="skip-lazy bwg-masonry-thumb bwg_masonry_thumb_0 "                       data-id="183133"                       src="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/I_Wanted_to_Hide_019.jpg?bwg=1642585360"                       data-original="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/I_Wanted_to_Hide_019.jpg?bwg=1642585360"                       data-width="500"                       data-height="209"                        alt="I Wanted to Hide 019" />                <div class="">                  				                                    </div>              </div>            </div>                      </a>        </div>              <div class="bwg-item">          <a class="bwg-a bwg_lightbox"  data-image-id="183136" href="https://film-grab.com/wp-content/uploads/photo-gallery/I_Wanted_to_Hide_020.jpg?bwg=1642585360">            <div class="bwg-item0">              <div class="bwg-item1 ">      					<img class="skip-lazy bwg-masonry-thumb bwg_masonry_thumb_0 "                       data-id="183136"                       src="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/I_Wanted_to_Hide_020.jpg?bwg=1642585360"                       data-original="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/I_Wanted_to_Hide_020.jpg?bwg=1642585360"                       data-width="500"                       data-height="209"                        alt="I Wanted to Hide 020" />                <div class="">                  				                                    </div>              </div>            </div>                      </a>        </div>              <div class="bwg-item">          <a class="bwg-a bwg_lightbox"  data-image-id="183139" href="https://film-grab.com/wp-content/uploads/photo-gallery/I_Wanted_to_Hide_021.jpg?bwg=1642585360">            <div class="bwg-item0">              <div class="bwg-item1 ">      					<img class="skip-lazy bwg-masonry-thumb bwg_masonry_thumb_0 "                       data-id="183139"                       src="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/I_Wanted_to_Hide_021.jpg?bwg=1642585360"                       data-original="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/I_Wanted_to_Hide_021.jpg?bwg=1642585360"                       data-width="500"                       data-height="209"                        alt="I Wanted to Hide 021" />                <div class="">                  				                                    </div>              </div>            </div>                      </a>        </div>              <div class="bwg-item">          <a class="bwg-a bwg_lightbox"  data-image-id="183132" href="https://film-grab.com/wp-content/uploads/photo-gallery/I_Wanted_to_Hide_022.jpg?bwg=1642585360">            <div class="bwg-item0">              <div class="bwg-item1 ">      					<img class="skip-lazy bwg-masonry-thumb bwg_masonry_thumb_0 "                       data-id="183132"                       src="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/I_Wanted_to_Hide_022.jpg?bwg=1642585360"                       data-original="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/I_Wanted_to_Hide_022.jpg?bwg=1642585360"                       data-width="500"                       data-height="209"                        alt="I Wanted to Hide 022" />                <div class="">                  				                                    </div>              </div>            </div>                      </a>        </div>              <div class="bwg-item">          <a class="bwg-a bwg_lightbox"  data-image-id="183134" href="https://film-grab.com/wp-content/uploads/photo-gallery/I_Wanted_to_Hide_023.jpg?bwg=1642585360">            <div class="bwg-item0">              <div class="bwg-item1 ">      					<img class="skip-lazy bwg-masonry-thumb bwg_masonry_thumb_0 "                       data-id="183134"                       src="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/I_Wanted_to_Hide_023.jpg?bwg=1642585360"                       data-original="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/I_Wanted_to_Hide_023.jpg?bwg=1642585360"                       data-width="500"                       data-height="209"                        alt="I Wanted to Hide 023" />                <div class="">                  				                                    </div>              </div>            </div>                      </a>        </div>              <div class="bwg-item">          <a class="bwg-a bwg_lightbox"  data-image-id="183129" href="https://film-grab.com/wp-content/uploads/photo-gallery/I_Wanted_to_Hide_024.jpg?bwg=1642585360">            <div class="bwg-item0">              <div class="bwg-item1 ">      					<img class="skip-lazy bwg-masonry-thumb bwg_masonry_thumb_0 "                       data-id="183129"                       src="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/I_Wanted_to_Hide_024.jpg?bwg=1642585360"                       data-original="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/I_Wanted_to_Hide_024.jpg?bwg=1642585360"                       data-width="500"                       data-height="209"                        alt="I Wanted to Hide 024" />                <div class="">                  				                                    </div>              </div>            </div>                      </a>        </div>              <div class="bwg-item">          <a class="bwg-a bwg_lightbox"  data-image-id="183131" href="https://film-grab.com/wp-content/uploads/photo-gallery/I_Wanted_to_Hide_025.jpg?bwg=1642585360">            <div class="bwg-item0">              <div class="bwg-item1 ">      					<img class="skip-lazy bwg-masonry-thumb bwg_masonry_thumb_0 "                       data-id="183131"                       src="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/I_Wanted_to_Hide_025.jpg?bwg=1642585360"                       data-original="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/I_Wanted_to_Hide_025.jpg?bwg=1642585360"                       data-width="500"                       data-height="209"                        alt="I Wanted to Hide 025" />                <div class="">                  				                                    </div>              </div>            </div>                      </a>        </div>              <div class="bwg-item">          <a class="bwg-a bwg_lightbox"  data-image-id="183130" href="https://film-grab.com/wp-content/uploads/photo-gallery/I_Wanted_to_Hide_026.jpg?bwg=1642585360">            <div class="bwg-item0">              <div class="bwg-item1 ">      					<img class="skip-lazy bwg-masonry-thumb bwg_masonry_thumb_0 "                       data-id="183130"                       src="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/I_Wanted_to_Hide_026.jpg?bwg=1642585360"                       data-original="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/I_Wanted_to_Hide_026.jpg?bwg=1642585360"                       data-width="500"                       data-height="209"                        alt="I Wanted to Hide 026" />                <div class="">                  				                                    </div>              </div>            </div>                      </a>        </div>              <div class="bwg-item">          <a class="bwg-a bwg_lightbox"  data-image-id="183127" href="https://film-grab.com/wp-content/uploads/photo-gallery/I_Wanted_to_Hide_027.jpg?bwg=1642585360">            <div class="bwg-item0">              <div class="bwg-item1 ">      					<img class="skip-lazy bwg-masonry-thumb bwg_masonry_thumb_0 "                       data-id="183127"                       src="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/I_Wanted_to_Hide_027.jpg?bwg=1642585360"                       data-original="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/I_Wanted_to_Hide_027.jpg?bwg=1642585360"                       data-width="500"                       data-height="209"                        alt="I Wanted to Hide 027" />                <div class="">                  				                                    </div>              </div>            </div>                      </a>        </div>              <div class="bwg-item">          <a class="bwg-a bwg_lightbox"  data-image-id="183120" href="https://film-grab.com/wp-content/uploads/photo-gallery/I_Wanted_to_Hide_028.jpg?bwg=1642585360">            <div class="bwg-item0">              <div class="bwg-item1 ">      					<img class="skip-lazy bwg-masonry-thumb bwg_masonry_thumb_0 "                       data-id="183120"                       src="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/I_Wanted_to_Hide_028.jpg?bwg=1642585360"                       data-original="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/I_Wanted_to_Hide_028.jpg?bwg=1642585360"                       data-width="500"                       data-height="209"                        alt="I Wanted to Hide 028" />                <div class="">                  				                                    </div>              </div>            </div>                      </a>        </div>              <div class="bwg-item">          <a class="bwg-a bwg_lightbox"  data-image-id="183126" href="https://film-grab.com/wp-content/uploads/photo-gallery/I_Wanted_to_Hide_029.jpg?bwg=1642585360">            <div class="bwg-item0">              <div class="bwg-item1 ">      					<img class="skip-lazy bwg-masonry-thumb bwg_masonry_thumb_0 "                       data-id="183126"                       src="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/I_Wanted_to_Hide_029.jpg?bwg=1642585360"                       data-original="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/I_Wanted_to_Hide_029.jpg?bwg=1642585360"                       data-width="500"                       data-height="209"                        alt="I Wanted to Hide 029" />                <div class="">                  				                                    </div>              </div>            </div>                      </a>        </div>              <div class="bwg-item">          <a class="bwg-a bwg_lightbox"  data-image-id="183128" href="https://film-grab.com/wp-content/uploads/photo-gallery/I_Wanted_to_Hide_030.jpg?bwg=1642585360">            <div class="bwg-item0">              <div class="bwg-item1 ">      					<img class="skip-lazy bwg-masonry-thumb bwg_masonry_thumb_0 "                       data-id="183128"                       src="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/I_Wanted_to_Hide_030.jpg?bwg=1642585360"                       data-original="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/I_Wanted_to_Hide_030.jpg?bwg=1642585360"                       data-width="500"                       data-height="209"                        alt="I Wanted to Hide 030" />                <div class="">                  				                                    </div>              </div>            </div>                      </a>        </div>              <div class="bwg-item">          <a class="bwg-a bwg_lightbox"  data-image-id="183122" href="https://film-grab.com/wp-content/uploads/photo-gallery/I_Wanted_to_Hide_031.jpg?bwg=1642585360">            <div class="bwg-item0">              <div class="bwg-item1 ">      					<img class="skip-lazy bwg-masonry-thumb bwg_masonry_thumb_0 "                       data-id="183122"                       src="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/I_Wanted_to_Hide_031.jpg?bwg=1642585360"                       data-original="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/I_Wanted_to_Hide_031.jpg?bwg=1642585360"                       data-width="500"                       data-height="209"                        alt="I Wanted to Hide 031" />                <div class="">                  				                                    </div>              </div>            </div>                      </a>        </div>              <div class="bwg-item">          <a class="bwg-a bwg_lightbox"  data-image-id="183121" href="https://film-grab.com/wp-content/uploads/photo-gallery/I_Wanted_to_Hide_032.jpg?bwg=1642585360">            <div class="bwg-item0">              <div class="bwg-item1 ">      					<img class="skip-lazy bwg-masonry-thumb bwg_masonry_thumb_0 "                       data-id="183121"                       src="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/I_Wanted_to_Hide_032.jpg?bwg=1642585360"                       data-original="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/I_Wanted_to_Hide_032.jpg?bwg=1642585360"                       data-width="500"                       data-height="209"                        alt="I Wanted to Hide 032" />                <div class="">                  				                                    </div>              </div>            </div>                      </a>        </div>              <div class="bwg-item">          <a class="bwg-a bwg_lightbox"  data-image-id="183124" href="https://film-grab.com/wp-content/uploads/photo-gallery/I_Wanted_to_Hide_033.jpg?bwg=1642585360">            <div class="bwg-item0">              <div class="bwg-item1 ">      					<img class="skip-lazy bwg-masonry-thumb bwg_masonry_thumb_0 "                       data-id="183124"                       src="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/I_Wanted_to_Hide_033.jpg?bwg=1642585360"                       data-original="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/I_Wanted_to_Hide_033.jpg?bwg=1642585360"                       data-width="500"                       data-height="209"                        alt="I Wanted to Hide 033" />                <div class="">                  				                                    </div>              </div>            </div>                      </a>        </div>              <div class="bwg-item">          <a class="bwg-a bwg_lightbox"  data-image-id="183118" href="https://film-grab.com/wp-content/uploads/photo-gallery/I_Wanted_to_Hide_034.jpg?bwg=1642585360">            <div class="bwg-item0">              <div class="bwg-item1 ">      					<img class="skip-lazy bwg-masonry-thumb bwg_masonry_thumb_0 "                       data-id="183118"                       src="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/I_Wanted_to_Hide_034.jpg?bwg=1642585360"                       data-original="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/I_Wanted_to_Hide_034.jpg?bwg=1642585360"                       data-width="500"                       data-height="209"                        alt="I Wanted to Hide 034" />                <div class="">                  				                                    </div>              </div>            </div>                      </a>        </div>              <div class="bwg-item">          <a class="bwg-a bwg_lightbox"  data-image-id="183125" href="https://film-grab.com/wp-content/uploads/photo-gallery/I_Wanted_to_Hide_035.jpg?bwg=1642585360">            <div class="bwg-item0">              <div class="bwg-item1 ">      					<img class="skip-lazy bwg-masonry-thumb bwg_masonry_thumb_0 "                       data-id="183125"                       src="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/I_Wanted_to_Hide_035.jpg?bwg=1642585360"                       data-original="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/I_Wanted_to_Hide_035.jpg?bwg=1642585360"                       data-width="500"                       data-height="209"                        alt="I Wanted to Hide 035" />                <div class="">                  				                                    </div>              </div>            </div>                      </a>        </div>              <div class="bwg-item">          <a class="bwg-a bwg_lightbox"  data-image-id="183123" href="https://film-grab.com/wp-content/uploads/photo-gallery/I_Wanted_to_Hide_036.jpg?bwg=1642585360">            <div class="bwg-item0">              <div class="bwg-item1 ">      					<img class="skip-lazy bwg-masonry-thumb bwg_masonry_thumb_0 "                       data-id="183123"                       src="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/I_Wanted_to_Hide_036.jpg?bwg=1642585360"                       data-original="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/I_Wanted_to_Hide_036.jpg?bwg=1642585360"                       data-width="500"                       data-height="209"                        alt="I Wanted to Hide 036" />                <div class="">                  				                                    </div>              </div>            </div>                      </a>        </div>              <div class="bwg-item">          <a class="bwg-a bwg_lightbox"  data-image-id="183117" href="https://film-grab.com/wp-content/uploads/photo-gallery/I_Wanted_to_Hide_037.jpg?bwg=1642585360">            <div class="bwg-item0">              <div class="bwg-item1 ">      					<img class="skip-lazy bwg-masonry-thumb bwg_masonry_thumb_0 "                       data-id="183117"                       src="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/I_Wanted_to_Hide_037.jpg?bwg=1642585360"                       data-original="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/I_Wanted_to_Hide_037.jpg?bwg=1642585360"                       data-width="500"                       data-height="209"                        alt="I Wanted to Hide 037" />                <div class="">                  				                                    </div>              </div>            </div>                      </a>        </div>              <div class="bwg-item">          <a class="bwg-a bwg_lightbox"  data-image-id="183115" href="https://film-grab.com/wp-content/uploads/photo-gallery/I_Wanted_to_Hide_038.jpg?bwg=1642585360">            <div class="bwg-item0">              <div class="bwg-item1 ">      					<img class="skip-lazy bwg-masonry-thumb bwg_masonry_thumb_0 "                       data-id="183115"                       src="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/I_Wanted_to_Hide_038.jpg?bwg=1642585360"                       data-original="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/I_Wanted_to_Hide_038.jpg?bwg=1642585360"                       data-width="500"                       data-height="209"                        alt="I Wanted to Hide 038" />                <div class="">                  				                                    </div>              </div>            </div>                      </a>        </div>              <div class="bwg-item">          <a class="bwg-a bwg_lightbox"  data-image-id="183114" href="https://film-grab.com/wp-content/uploads/photo-gallery/I_Wanted_to_Hide_039.jpg?bwg=1642585360">            <div class="bwg-item0">              <div class="bwg-item1 ">      					<img class="skip-lazy bwg-masonry-thumb bwg_masonry_thumb_0 "                       data-id="183114"                       src="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/I_Wanted_to_Hide_039.jpg?bwg=1642585360"                       data-original="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/I_Wanted_to_Hide_039.jpg?bwg=1642585360"                       data-width="500"                       data-height="209"                        alt="I Wanted to Hide 039" />                <div class="">                  				                                    </div>              </div>            </div>                      </a>        </div>              <div class="bwg-item">          <a class="bwg-a bwg_lightbox"  data-image-id="183116" href="https://film-grab.com/wp-content/uploads/photo-gallery/I_Wanted_to_Hide_040.jpg?bwg=1642585360">            <div class="bwg-item0">              <div class="bwg-item1 ">      					<img class="skip-lazy bwg-masonry-thumb bwg_masonry_thumb_0 "                       data-id="183116"                       src="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/I_Wanted_to_Hide_040.jpg?bwg=1642585360"                       data-original="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/I_Wanted_to_Hide_040.jpg?bwg=1642585360"                       data-width="500"                       data-height="209"                        alt="I Wanted to Hide 040" />                <div class="">                  				                                    </div>              </div>            </div>                      </a>        </div>              <div class="bwg-item">          <a class="bwg-a bwg_lightbox"  data-image-id="183119" href="https://film-grab.com/wp-content/uploads/photo-gallery/I_Wanted_to_Hide_041.jpg?bwg=1642585360">            <div class="bwg-item0">              <div class="bwg-item1 ">      					<img class="skip-lazy bwg-masonry-thumb bwg_masonry_thumb_0 "                       data-id="183119"                       src="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/I_Wanted_to_Hide_041.jpg?bwg=1642585360"                       data-original="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/I_Wanted_to_Hide_041.jpg?bwg=1642585360"                       data-width="500"                       data-height="209"                        alt="I Wanted to Hide 041" />                <div class="">                  				                                    </div>              </div>            </div>                      </a>        </div>              <div class="bwg-item">          <a class="bwg-a bwg_lightbox"  data-image-id="183107" href="https://film-grab.com/wp-content/uploads/photo-gallery/I_Wanted_to_Hide_042.jpg?bwg=1642585360">            <div class="bwg-item0">              <div class="bwg-item1 ">      					<img class="skip-lazy bwg-masonry-thumb bwg_masonry_thumb_0 "                       data-id="183107"                       src="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/I_Wanted_to_Hide_042.jpg?bwg=1642585360"                       data-original="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/I_Wanted_to_Hide_042.jpg?bwg=1642585360"                       data-width="500"                       data-height="209"                        alt="I Wanted to Hide 042" />                <div class="">                  				                                    </div>              </div>            </div>                      </a>        </div>              <div class="bwg-item">          <a class="bwg-a bwg_lightbox"  data-image-id="183108" href="https://film-grab.com/wp-content/uploads/photo-gallery/I_Wanted_to_Hide_043.jpg?bwg=1642585360">            <div class="bwg-item0">              <div class="bwg-item1 ">      					<img class="skip-lazy bwg-masonry-thumb bwg_masonry_thumb_0 "                       data-id="183108"                       src="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/I_Wanted_to_Hide_043.jpg?bwg=1642585360"                       data-original="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/I_Wanted_to_Hide_043.jpg?bwg=1642585360"                       data-width="500"                       data-height="209"                        alt="I Wanted to Hide 043" />                <div class="">                  				                                    </div>              </div>            </div>                      </a>        </div>              <div class="bwg-item">          <a class="bwg-a bwg_lightbox"  data-image-id="183109" href="https://film-grab.com/wp-content/uploads/photo-gallery/I_Wanted_to_Hide_044.jpg?bwg=1642585360">            <div class="bwg-item0">              <div class="bwg-item1 ">      					<img class="skip-lazy bwg-masonry-thumb bwg_masonry_thumb_0 "                       data-id="183109"                       src="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/I_Wanted_to_Hide_044.jpg?bwg=1642585360"                       data-original="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/I_Wanted_to_Hide_044.jpg?bwg=1642585360"                       data-width="500"                       data-height="209"                        alt="I Wanted to Hide 044" />                <div class="">                  				                                    </div>              </div>            </div>                      </a>        </div>              <div class="bwg-item">          <a class="bwg-a bwg_lightbox"  data-image-id="183110" href="https://film-grab.com/wp-content/uploads/photo-gallery/I_Wanted_to_Hide_045.jpg?bwg=1642585360">            <div class="bwg-item0">              <div class="bwg-item1 ">      					<img class="skip-lazy bwg-masonry-thumb bwg_masonry_thumb_0 "                       data-id="183110"                       src="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/I_Wanted_to_Hide_045.jpg?bwg=1642585360"                       data-original="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/I_Wanted_to_Hide_045.jpg?bwg=1642585360"                       data-width="500"                       data-height="209"                        alt="I Wanted to Hide 045" />                <div class="">                  				                                    </div>              </div>            </div>                      </a>        </div>              <div class="bwg-item">          <a class="bwg-a bwg_lightbox"  data-image-id="183111" href="https://film-grab.com/wp-content/uploads/photo-gallery/I_Wanted_to_Hide_046.jpg?bwg=1642585360">            <div class="bwg-item0">              <div class="bwg-item1 ">      					<img class="skip-lazy bwg-masonry-thumb bwg_masonry_thumb_0 "                       data-id="183111"                       src="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/I_Wanted_to_Hide_046.jpg?bwg=1642585360"                       data-original="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/I_Wanted_to_Hide_046.jpg?bwg=1642585360"                       data-width="500"                       data-height="209"                        alt="I Wanted to Hide 046" />                <div class="">                  				                                    </div>              </div>            </div>                      </a>        </div>              <div class="bwg-item">          <a class="bwg-a bwg_lightbox"  data-image-id="183112" href="https://film-grab.com/wp-content/uploads/photo-gallery/I_Wanted_to_Hide_047.jpg?bwg=1642585360">            <div class="bwg-item0">              <div class="bwg-item1 ">      					<img class="skip-lazy bwg-masonry-thumb bwg_masonry_thumb_0 "                       data-id="183112"                       src="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/I_Wanted_to_Hide_047.jpg?bwg=1642585360"                       data-original="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/I_Wanted_to_Hide_047.jpg?bwg=1642585360"                       data-width="500"                       data-height="209"                        alt="I Wanted to Hide 047" />                <div class="">                  				                                    </div>              </div>            </div>                      </a>        </div>              <div class="bwg-item">          <a class="bwg-a bwg_lightbox"  data-image-id="183113" href="https://film-grab.com/wp-content/uploads/photo-gallery/I_Wanted_to_Hide_048.jpg?bwg=1642585360">            <div class="bwg-item0">              <div class="bwg-item1 ">      					<img class="skip-lazy bwg-masonry-thumb bwg_masonry_thumb_0 "                       data-id="183113"                       src="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/I_Wanted_to_Hide_048.jpg?bwg=1642585360"                       data-original="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/I_Wanted_to_Hide_048.jpg?bwg=1642585360"                       data-width="500"                       data-height="209"                        alt="I Wanted to Hide 048" />                <div class="">                  				                                    </div>              </div>            </div>                      </a>        </div>              <div class="bwg-item">          <a class="bwg-a bwg_lightbox"  data-image-id="183106" href="https://film-grab.com/wp-content/uploads/photo-gallery/I_Wanted_to_Hide_049.jpg?bwg=1642585360">            <div class="bwg-item0">              <div class="bwg-item1 ">      					<img class="skip-lazy bwg-masonry-thumb bwg_masonry_thumb_0 "                       data-id="183106"                       src="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/I_Wanted_to_Hide_049.jpg?bwg=1642585360"                       data-original="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/I_Wanted_to_Hide_049.jpg?bwg=1642585360"                       data-width="500"                       data-height="209"                        alt="I Wanted to Hide 049" />                <div class="">                  				                                    </div>              </div>            </div>                      </a>        </div>              <div class="bwg-item">          <a class="bwg-a bwg_lightbox"  data-image-id="183104" href="https://film-grab.com/wp-content/uploads/photo-gallery/I_Wanted_to_Hide_050.jpg?bwg=1642585360">            <div class="bwg-item0">              <div class="bwg-item1 ">      					<img class="skip-lazy bwg-masonry-thumb bwg_masonry_thumb_0 "                       data-id="183104"                       src="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/I_Wanted_to_Hide_050.jpg?bwg=1642585360"                       data-original="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/I_Wanted_to_Hide_050.jpg?bwg=1642585360"                       data-width="500"                       data-height="209"                        alt="I Wanted to Hide 050" />                <div class="">                  				                                    </div>              </div>            </div>                      </a>        </div>              <div class="bwg-item">          <a class="bwg-a bwg_lightbox"  data-image-id="183097" href="https://film-grab.com/wp-content/uploads/photo-gallery/I_Wanted_to_Hide_051.jpg?bwg=1642585360">            <div class="bwg-item0">              <div class="bwg-item1 ">      					<img class="skip-lazy bwg-masonry-thumb bwg_masonry_thumb_0 "                       data-id="183097"                       src="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/I_Wanted_to_Hide_051.jpg?bwg=1642585360"                       data-original="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/I_Wanted_to_Hide_051.jpg?bwg=1642585360"                       data-width="500"                       data-height="209"                        alt="I Wanted to Hide 051" />                <div class="">                  				                                    </div>              </div>            </div>                      </a>        </div>              <div class="bwg-item">          <a class="bwg-a bwg_lightbox"  data-image-id="183105" href="https://film-grab.com/wp-content/uploads/photo-gallery/I_Wanted_to_Hide_052.jpg?bwg=1642585360">            <div class="bwg-item0">              <div class="bwg-item1 ">      					<img class="skip-lazy bwg-masonry-thumb bwg_masonry_thumb_0 "                       data-id="183105"                       src="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/I_Wanted_to_Hide_052.jpg?bwg=1642585360"                       data-original="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/I_Wanted_to_Hide_052.jpg?bwg=1642585360"                       data-width="500"                       data-height="209"                        alt="I Wanted to Hide 052" />                <div class="">                  				                                    </div>              </div>            </div>                      </a>        </div>              <div class="bwg-item">          <a class="bwg-a bwg_lightbox"  data-image-id="183103" href="https://film-grab.com/wp-content/uploads/photo-gallery/I_Wanted_to_Hide_053.jpg?bwg=1642585360">            <div class="bwg-item0">              <div class="bwg-item1 ">      					<img class="skip-lazy bwg-masonry-thumb bwg_masonry_thumb_0 "                       data-id="183103"                       src="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/I_Wanted_to_Hide_053.jpg?bwg=1642585360"                       data-original="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/I_Wanted_to_Hide_053.jpg?bwg=1642585360"                       data-width="500"                       data-height="209"                        alt="I Wanted to Hide 053" />                <div class="">                  				                                    </div>              </div>            </div>                      </a>        </div>              <div class="bwg-item">          <a class="bwg-a bwg_lightbox"  data-image-id="183099" href="https://film-grab.com/wp-content/uploads/photo-gallery/I_Wanted_to_Hide_054.jpg?bwg=1642585360">            <div class="bwg-item0">              <div class="bwg-item1 ">      					<img class="skip-lazy bwg-masonry-thumb bwg_masonry_thumb_0 "                       data-id="183099"                       src="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/I_Wanted_to_Hide_054.jpg?bwg=1642585360"                       data-original="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/I_Wanted_to_Hide_054.jpg?bwg=1642585360"                       data-width="500"                       data-height="209"                        alt="I Wanted to Hide 054" />                <div class="">                  				                                    </div>              </div>            </div>                      </a>        </div>              <div class="bwg-item">          <a class="bwg-a bwg_lightbox"  data-image-id="183101" href="https://film-grab.com/wp-content/uploads/photo-gallery/I_Wanted_to_Hide_055.jpg?bwg=1642585360">            <div class="bwg-item0">              <div class="bwg-item1 ">      					<img class="skip-lazy bwg-masonry-thumb bwg_masonry_thumb_0 "                       data-id="183101"                       src="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/I_Wanted_to_Hide_055.jpg?bwg=1642585360"                       data-original="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/I_Wanted_to_Hide_055.jpg?bwg=1642585360"                       data-width="500"                       data-height="209"                        alt="I Wanted to Hide 055" />                <div class="">                  				                                    </div>              </div>            </div>                      </a>        </div>              <div class="bwg-item">          <a class="bwg-a bwg_lightbox"  data-image-id="183096" href="https://film-grab.com/wp-content/uploads/photo-gallery/I_Wanted_to_Hide_056.jpg?bwg=1642585360">            <div class="bwg-item0">              <div class="bwg-item1 ">      					<img class="skip-lazy bwg-masonry-thumb bwg_masonry_thumb_0 "                       data-id="183096"                       src="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/I_Wanted_to_Hide_056.jpg?bwg=1642585360"                       data-original="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/I_Wanted_to_Hide_056.jpg?bwg=1642585360"                       data-width="500"                       data-height="209"                        alt="I Wanted to Hide 056" />                <div class="">                  				                                    </div>              </div>            </div>                      </a>        </div>              <div class="bwg-item">          <a class="bwg-a bwg_lightbox"  data-image-id="183102" href="https://film-grab.com/wp-content/uploads/photo-gallery/I_Wanted_to_Hide_057.jpg?bwg=1642585360">            <div class="bwg-item0">              <div class="bwg-item1 ">      					<img class="skip-lazy bwg-masonry-thumb bwg_masonry_thumb_0 "                       data-id="183102"                       src="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/I_Wanted_to_Hide_057.jpg?bwg=1642585360"                       data-original="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/I_Wanted_to_Hide_057.jpg?bwg=1642585360"                       data-width="500"                       data-height="209"                        alt="I Wanted to Hide 057" />                <div class="">                  				                                    </div>              </div>            </div>                      </a>        </div>              <div class="bwg-item">          <a class="bwg-a bwg_lightbox"  data-image-id="183098" href="https://film-grab.com/wp-content/uploads/photo-gallery/I_Wanted_to_Hide_058.jpg?bwg=1642585360">            <div class="bwg-item0">              <div class="bwg-item1 ">      					<img class="skip-lazy bwg-masonry-thumb bwg_masonry_thumb_0 "                       data-id="183098"                       src="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/I_Wanted_to_Hide_058.jpg?bwg=1642585360"                       data-original="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/I_Wanted_to_Hide_058.jpg?bwg=1642585360"                       data-width="500"                       data-height="209"                        alt="I Wanted to Hide 058" />                <div class="">                  				                                    </div>              </div>            </div>                      </a>        </div>              <div class="bwg-item">          <a class="bwg-a bwg_lightbox"  data-image-id="183100" href="https://film-grab.com/wp-content/uploads/photo-gallery/I_Wanted_to_Hide_059.jpg?bwg=1642585360">            <div class="bwg-item0">              <div class="bwg-item1 ">      					<img class="skip-lazy bwg-masonry-thumb bwg_masonry_thumb_0 "                       data-id="183100"                       src="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/I_Wanted_to_Hide_059.jpg?bwg=1642585360"                       data-original="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/I_Wanted_to_Hide_059.jpg?bwg=1642585360"                       data-width="500"                       data-height="209"                        alt="I Wanted to Hide 059" />                <div class="">                  				                                    </div>              </div>            </div>                      </a>        </div>              <div class="bwg-item">          <a class="bwg-a bwg_lightbox"  data-image-id="183095" href="https://film-grab.com/wp-content/uploads/photo-gallery/I_Wanted_to_Hide_060.jpg?bwg=1642585360">            <div class="bwg-item0">              <div class="bwg-item1 ">      					<img class="skip-lazy bwg-masonry-thumb bwg_masonry_thumb_0 "                       data-id="183095"                       src="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/I_Wanted_to_Hide_060.jpg?bwg=1642585360"                       data-original="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/I_Wanted_to_Hide_060.jpg?bwg=1642585360"                       data-width="500"                       data-height="209"                        alt="I Wanted to Hide 060" />                <div class="">                  				                                    </div>              </div>            </div>                      </a>        </div>              <div class="bwg-item">          <a class="bwg-a bwg_lightbox"  data-image-id="183094" href="https://film-grab.com/wp-content/uploads/photo-gallery/I_Wanted_to_Hide_061.jpg?bwg=1642585360">            <div class="bwg-item0">              <div class="bwg-item1 ">      					<img class="skip-lazy bwg-masonry-thumb bwg_masonry_thumb_0 "                       data-id="183094"                       src="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/I_Wanted_to_Hide_061.jpg?bwg=1642585360"                       data-original="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/I_Wanted_to_Hide_061.jpg?bwg=1642585360"                       data-width="500"                       data-height="209"                        alt="I Wanted to Hide 061" />                <div class="">                  				                                    </div>              </div>            </div>                      </a>        </div>              <div class="bwg-item">          <a class="bwg-a bwg_lightbox"  data-image-id="183091" href="https://film-grab.com/wp-content/uploads/photo-gallery/I_Wanted_to_Hide_062.jpg?bwg=1642585360">            <div class="bwg-item0">              <div class="bwg-item1 ">      					<img class="skip-lazy bwg-masonry-thumb bwg_masonry_thumb_0 "                       data-id="183091"                       src="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/I_Wanted_to_Hide_062.jpg?bwg=1642585360"                       data-original="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/I_Wanted_to_Hide_062.jpg?bwg=1642585360"                       data-width="500"                       data-height="209"                        alt="I Wanted to Hide 062" />                <div class="">                  				                                    </div>              </div>            </div>                      </a>        </div>              <div class="bwg-item">          <a class="bwg-a bwg_lightbox"  data-image-id="183090" href="https://film-grab.com/wp-content/uploads/photo-gallery/I_Wanted_to_Hide_063.jpg?bwg=1642585360">            <div class="bwg-item0">              <div class="bwg-item1 ">      					<img class="skip-lazy bwg-masonry-thumb bwg_masonry_thumb_0 "                       data-id="183090"                       src="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/I_Wanted_to_Hide_063.jpg?bwg=1642585360"                       data-original="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/I_Wanted_to_Hide_063.jpg?bwg=1642585360"                       data-width="500"                       data-height="209"                        alt="I Wanted to Hide 063" />                <div class="">                  				                                    </div>              </div>            </div>                      </a>        </div>              <div class="bwg-item">          <a class="bwg-a bwg_lightbox"  data-image-id="183092" href="https://film-grab.com/wp-content/uploads/photo-gallery/I_Wanted_to_Hide_064.jpg?bwg=1642585360">            <div class="bwg-item0">              <div class="bwg-item1 ">      					<img class="skip-lazy bwg-masonry-thumb bwg_masonry_thumb_0 "                       data-id="183092"                       src="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/I_Wanted_to_Hide_064.jpg?bwg=1642585360"                       data-original="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/I_Wanted_to_Hide_064.jpg?bwg=1642585360"                       data-width="500"                       data-height="209"                        alt="I Wanted to Hide 064" />                <div class="">                  				                                    </div>              </div>            </div>                      </a>        </div>              <div class="bwg-item">          <a class="bwg-a bwg_lightbox"  data-image-id="183093" href="https://film-grab.com/wp-content/uploads/photo-gallery/I_Wanted_to_Hide_065.jpg?bwg=1642585360">            <div class="bwg-item0">              <div class="bwg-item1 ">      					<img class="skip-lazy bwg-masonry-thumb bwg_masonry_thumb_0 "                       data-id="183093"                       src="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/I_Wanted_to_Hide_065.jpg?bwg=1642585360"                       data-original="https://film-grab.com/wp-content/uploads/photo-gallery/thumb/I_Wanted_to_Hide_065.jpg?bwg=1642585360"                       data-width="500"                       data-height="209"                        alt="I Wanted to Hide 065" />                <div class="">                  				                                    </div>              </div>            </div>                      </a>        </div>          </div>    <style>      /*pagination styles*/      #bwg_container1_0 #bwg_container2_0 .tablenav-pages_0 {      text-align: center;      font-size: 12px;      font-family: Ubuntu;      font-weight: bold;      color: #666666;      margin: 6px 0 4px;      display: block;      height: 30px;      line-height: 30px;      }      @media only screen and (max-width : 320px) {      #bwg_container1_0 #bwg_container2_0 .displaying-num_0 {      display: none;      }      }      #bwg_container1_0 #bwg_container2_0 .displaying-num_0 {      font-size: 12px;      font-family: Ubuntu;      font-weight: bold;      color: #666666;      margin-right: 10px;      vertical-align: middle;      }      #bwg_container1_0 #bwg_container2_0 .paging-input_0 {      font-size: 12px;      font-family: Ubuntu;      font-weight: bold;      color: #666666;      vertical-align: middle;      }      #bwg_container1_0 #bwg_container2_0 .tablenav-pages_0 a.disabled,      #bwg_container1_0 #bwg_container2_0 .tablenav-pages_0 a.disabled:hover,      #bwg_container1_0 #bwg_container2_0 .tablenav-pages_0 a.disabled:focus {      cursor: default;      color: rgba(102, 102, 102, 0.5);      }      #bwg_container1_0 #bwg_container2_0 .tablenav-pages_0 a {      cursor: pointer;      font-size: 12px;      font-family: Ubuntu;      font-weight: bold;      color: #666666;      text-decoration: none;      padding: 3px 6px;      margin: 0;      border-radius: 0;      border-style: solid;      border-width: 1px;      border-color: #E3E3E3;      background-color: #FFFFFF;      opacity: 1.00;      box-shadow: 0;      transition: all 0.3s ease 0s;-webkit-transition: all 0.3s ease 0s;      }      </style>      <span class="bwg_nav_cont_0">              <div class="tablenav-pages_0">                  </div>                <input type="hidden" id="page_number_0" name="page_number_0" value="1" />      <script type="text/javascript">        function spider_page_0(cur, x, y, load_more) {          if (typeof load_more == "undefined") {            var load_more = false;          }          if (jQuery(cur).hasClass('disabled')) {            return false;          }          var items_county_0 = 1;          switch (y) {            case 1:              if (x >= items_county_0) {                document.getElementById('page_number_0').value = items_county_0;              }              else {                document.getElementById('page_number_0').value = x + 1;              }              break;            case 2:              document.getElementById('page_number_0').value = items_county_0;              break;            case -1:              if (x == 1) {                document.getElementById('page_number_0').value = 1;              }              else {                document.getElementById('page_number_0').value = x - 1;              }              break;            case -2:              document.getElementById('page_number_0').value = 1;              break;            default:              document.getElementById('page_number_0').value = 1;          }          bwg_ajax('gal_front_form_0', '0', 'bwg_thumbnails_masonry_0', '0', '', 'gallery', 0, '', '', load_more, '', 1);        }                    jQuery('.first-page-0').on('click', function () {              spider_page_0(this, 1, -2, 'numeric');              return false;            });            jQuery('.prev-page-0').on('click', function () {              spider_page_0(this, 1, -1, 'numeric');              return false;            });            jQuery('.next-page-0').on('click', function () {              spider_page_0(this, 1, 1, 'numeric');              return false;            });            jQuery('.last-page-0').on('click', function () {              spider_page_0(this, 1, 2, 'numeric');              return false;            });                jQuery('.bwg_load_btn_0').on('click', function () {            spider_page_0(this, 1, 1, true);            return false;        });      </script>      </span>              <div class="bwg_download_gallery">          <a href="https://film-grab.com/wp-admin/admin-ajax.php?action=download_gallery&gallery_id=3024&bwg=0&type=gallery&tag_input_name=bwg_tag_id_bwg_thumbnails_masonry_0&bwg_tag_id_bwg_thumbnails_masonry_0&tag=0&bwg_search_0">            <i title="Download gallery" class="bwg-icon-download bwg_ctrl_btn"></i>          </a>        </div>                  </div>        </form>          <style>          #bwg_container1_0 #bwg_container2_0 #spider_popup_overlay_0 {          background-color: #EEEEEE;          opacity: 0.60;          }          </style>        <div id="bwg_spider_popup_loading_0" class="bwg_spider_popup_loading"></div>        <div id="spider_popup_overlay_0" class="spider_popup_overlay" onclick="spider_destroypopup(1000)"></div>        <input type="hidden" id="bwg_random_seed_0" value="755481859">                </div>    </div>    <script>      document.addEventListener('DOMContentLoaded', function() {        if( typeof bwg_main_ready == 'function' ) {          bwg_main_ready();        }      });    </script>    
<p>&nbsp;</p>
<p>&nbsp;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-151295" class="share-twitter sd-button share-icon" href="https://film-grab.com/2022/08/03/hidden-away/?share=twitter" target="_blank" title="Click to share on Twitter" ><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-151295" class="share-facebook sd-button share-icon" href="https://film-grab.com/2022/08/03/hidden-away/?share=facebook" target="_blank" title="Click to share on Facebook" ><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>			
				</div><!-- end .entry-content -->
							</article><!-- end .post -->
			
<div id="comments" class="comments-area">
			
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/08/03/hidden-away/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=14247948&#038;postid=151295&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=0&#038;stb_enabled=0&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;jetpack_comments_nonce=0356e3561c&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=11.3-a.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=5343be9c6ec8f2eb0c9f382404ae97149803b231#parent=https%3A%2F%2Ffilm-grab.com%2F2022%2F08%2F03%2Fhidden-away%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div> <!-- .comments-area -->
	<nav class="navigation post-navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://film-grab.com/2022/08/01/ophelia/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">Ophelia</span></a></div></div>
	</nav>		</main><!-- end #main -->
	</div> <!-- end #primary -->
	
<aside id="secondary" class="widget-area">
    <aside id="search-4" class="widget widget_search"><h2 class="widget-title">Search Film, Director or D.P</h2><form class="search-form" action="https://film-grab.com/" method="get">
			<label class="screen-reader-text">SEARCH</label>
		<input type="search" name="s" class="search-field" placeholder="SEARCH" autocomplete="off" />
		<button type="submit" class="search-submit"><i class="fa fa-search"></i></button>
</form> <!-- end .search-form --></aside></aside><!-- end #secondary -->
</div><!-- end .wrap -->
</div><!-- end #content -->
<!-- Footer Start ============================================= -->
<footer id="colophon" class="site-footer" role="contentinfo">
	<div class="site-info"  >
		<div class="wrap">
			<div class="copyright-wrap clearfix">
				<div id="cnss_widget-2" class="copyright widget_cnss_widget"><h2 class="widgettitle">Follow Us</h2>
<ul id="" class="cnss-social-icon " style="text-align:center;"><li class="cn-fa-facebook cn-fa-icon " style="display:inline-block;"><a class="" target="_blank" href="https://www.facebook.com/Filmgrab" title="Facebook" style="width:28px;height:28px;padding:5px 0;margin:2px;color: #ffffff;border-radius: 50%;"><i title="Facebook" style="font-size:18px;" class="fab fa-facebook-f"></i></a></li><li class="cn-fa-twitter cn-fa-icon " style="display:inline-block;"><a class="" target="_blank" href="https://twitter.com/filmgrabber" title="Twitter" style="width:28px;height:28px;padding:5px 0;margin:2px;color: #ffffff;border-radius: 50%;"><i title="Twitter" style="font-size:18px;" class="fab fa-twitter"></i></a></li><li class="cn-fa-instagram cn-fa-icon " style="display:inline-block;"><a class="" target="_blank" href="https://www.instagram.com/film_grab/?hl=en" title="Instagram" style="width:28px;height:28px;padding:5px 0;margin:2px;color: #ffffff;border-radius: 50%;"><i title="Instagram" style="font-size:18px;" class="fab fa-instagram"></i></a></li><li class="cn-fa-patreon cn-fa-icon " style="display:inline-block;"><a class="" target="_blank" href="https://www.patreon.com/filmgrab" title="Patreon" style="width:28px;height:28px;padding:5px 0;margin:2px;color: #ffffff;border-radius: 50%;"><i title="Patreon" style="font-size:18px;" class="fab fa-patreon"></i></a></li><li class="cn-fa-newsletter cn-fa-icon " style="display:inline-block;"><a class="" target="_blank" href="https://mailchi.mp/09f31b53ccc8/filmgrab" title="Newsletter" style="width:28px;height:28px;padding:5px 0;margin:2px;color: #ffffff;border-radius: 50%;"><i title="Newsletter" style="font-size:18px;" class="fab fa-mailchimp"></i></a></li></ul></div>
<div class="copyright">
  <a href="https://film-grab.com/" title="FILMGRAB [ • ]">FILMGRAB [ • ]</a> |  <span>  &copy; 2021 | Fair Dealing for Educational and Research purposes |  <a href="https://www.patreon.com/filmgrab" title="SUPPORT FILMGRAB ON PATREON">SUPPORT FILMGRAB ON PATREON</a></div>
<!-- end .copyright -->
<div id="block-2" class="copyright widget_block widget_text">
<p></p>
</div><div id="block-3" class="copyright widget_block widget_text">
<p></p>
</div><div id="block-4" class="copyright widget_block widget_text">
<p></p>
</div><div id="block-5" class="copyright widget_block widget_text">
<p></p>
</div>			</div> <!-- end .copyright-wrap -->
			<div style="clear:both;"></div>
		</div> <!-- end .wrap -->
	</div> <!-- end .site-info -->
				<button type="button" class="go-to-top">
				<span class="icon-bg"></span>
					<i class="fa fa-angle-up back-to-top-text"></i>
					<i class="fa fa-angle-double-up back-to-top-icon"></i>
			</button>
		<div class="page-overlay"></div>
</footer> <!-- end #colophon -->
</div><!-- end .site-content-contain -->
</div><!-- end #page -->
<!--  -->
<script defer id="bilmur" data-provider="wordpress.com" data-service="atomic"  src="https://s0.wp.com/wp-content/js/bilmur.min.js?m=202231"></script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/film-grab.com\/2022\/08\/03\/hidden-away\/":151295};
	</script>
				<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/jquery/ui/mouse.min.js' id='jquery-ui-mouse-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/jquery/ui/sortable.min.js' id='jquery-ui-sortable-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://film-grab.com/wp-content/themes/photograph/js/photograph-main.js?ver=6.0.1' id='photograph-main-js'></script>
<script type='text/javascript' src='https://film-grab.com/wp-content/themes/photograph/js/navigation.js?ver=6.0.1' id='photograph-navigation-js'></script>
<script type='text/javascript' src='https://film-grab.com/wp-content/themes/photograph/js/skip-link-focus-fix.js?ver=6.0.1' id='photograph-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://film-grab.com/wp-content/themes/photograph/js/imagesloaded.pkgd.min.js?ver=6.0.1' id='imagesloaded-pkgd-js'></script>
<script type='text/javascript' src='https://film-grab.com/wp-content/themes/photograph/js/isotope.pkgd.min.js?ver=6.0.1' id='isotope-js'></script>
<script type='text/javascript' src='https://film-grab.com/wp-content/themes/photograph/js/isotope-setting.js?ver=6.0.1' id='photograph-isotope-setting-js'></script>
<script type='text/javascript' src='https://film-grab.com/wp-content/plugins/jetpack/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min.js?ver=20180522' id='eu-cookie-law-script-js'></script>
<script defer type='text/javascript' src='https://film-grab.com/wp-content/plugins/akismet/_inc/akismet-frontend.js?ver=1658852030' id='akismet-frontend-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://film-grab.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=11.3-a.1' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=14247948&postid=151295&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&jetpack_comments_nonce=0356e3561c&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=11.3-a.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=5343be9c6ec8f2eb0c9f382404ae97149803b231#parent=https%3A%2F%2Ffilm-grab.com%2F2022%2F08%2F03%2Fhidden-away%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=14247948&postid=151295&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&jetpack_comments_nonce=0356e3561c&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=11.3-a.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=5343be9c6ec8f2eb0c9f382404ae97149803b231#parent=https%3A%2F%2Ffilm-grab.com%2F2022%2F08%2F03%2Fhidden-away%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202231.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.3-a.1',blog:'14247948',post:'151295',tz:'2',srv:'film-grab.com',hp:'atomic',ac:'2',amp:'0'} ]);
	_stq.push([ 'clickTrackerInit', '14247948', '151295' ]);
</script>
</body>
</html>
<!--
	generated in 0.196 seconds
	143133 bytes batcached for 300 seconds
-->
